PS Vita CFW "Enso" Now Available

Discussion in 'GBAtemp & Scene News' started by SonyUSA, Jul 29, 2017.

  1. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,888
    715
    Oct 10, 2009
    United States
    actually, you'll have ux0 even without a memory card. this is the way I have my pstv set up. it has no memory card, and ux0 still exists. it's where I installed molecular shell and a few other apps to get the usb connection going.
     
    cvskid and BlazeBlu like this.
  2. BlazeBlu

    BlazeBlu Member

    Newcomer
    19
    3
    Jul 24, 2017
    United States
    Ok good. So it is safe to assume that i dont have to buy a Vita stick to get Henkaku+MS going. I just ordered mines and it will be on 3.51 1000 series 3g model.
     
  3. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,888
    715
    Oct 10, 2009
    United States
    u might need a memory card if the vita has no internal memory card. all I know is that the pstv does which is what I've set up.

    — Posts automatically merged - Please don't double post! —

    looks like the vita phats have no internal memory. the slim and pstv does though. I own a slim and a pstv, so I'm covered.
     
    cvskid and BlazeBlu like this.
  4. BlazeBlu

    BlazeBlu Member

    Newcomer
    19
    3
    Jul 24, 2017
    United States
    i see then if it cant be helped ill have to get a small stick then.
     
  5. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,888
    715
    Oct 10, 2009
    United States
    I actually thought all vitas had internal memory. I know pstv's do since I'm memory card less, and I have molecular shell and a few other apps installed to internal memory. I had to look up the vita phats and slims though. I just got my sd2vita in the mail. the tip of it sticks out just a little bit for u to hold on to if u want to remove it from the system. only the micro sd card slot makes a clicking sound from what I've seen. I plan to install enso this weekend on the vita after installing it to the pstv last weekend.
     
  6. SonyUSA
    OP

    SonyUSA We're all mad here

    pip Contributor
    GBAtemp Patron
    SonyUSA is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,059
    2,149
    May 12, 2006
    United States
    Henkaku will -run- on a v1 no problem, but without ux0: there is nowhere for it to install mshell to.
     
  7. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,900
    11,081
    Jul 11, 2009
    United States
    I forgot
    All Vita's have internal memory, but the OLED model doesn't have 1GB mounted like the Slim and PSTV does.
     
    godreborn likes this.
  8. CatmanFan

    CatmanFan Merry Christmas New Year.

    Member
    1,335
    460
    Aug 14, 2016
    Morocco
    Tried to install Enso on my Vita, and it said "os0 modifications detected". It wouldn't install even though I tried spoofing to 3.60, or disabling the spoof option entirely.
    I think I used VitaRW earlier on.
     
  9. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,900
    11,081
    Jul 11, 2009
    United States
    I forgot
    You need to let it install 3.60 again, it should've prompted you to do so after giving you the notice.

    Note it won't reset do anything but reinstall the system firmware, all your games and saves and things will be intact.
     
  10. CatmanFan

    CatmanFan Merry Christmas New Year.

    Member
    1,335
    460
    Aug 14, 2016
    Morocco
    I probably did modifications just to install Package Installer.
    BTW, @DinohScene just told me to "press yes to install and it'll rebuild the database". Does it really rebuild the database when it installs 3.60?
     
  11. DinohScene

    DinohScene Feed Dino to the Sharks

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,537
    13,171
    Oct 11, 2011
    Antarctica
    В небо
    Yes.
    I had the same issue and it resolved it without any complication.

    yifan wouldn't release something that's broken.
     
    CatmanFan likes this.
  12. Hi-Dro

    Hi-Dro GBAtemp Regular

    Member
    222
    67
    Jun 29, 2016

    Hello mate was hoping you could help me as you are the only person I have seen to have this problem.
    "MBR detected but checksum doesn't match"

    note I'm on enso henkaku (I bought this Vita pre hacked) Big mistake btw !!!

    Tbh i wouldnt mind hacking it from scratch (even tho its a ball ache) as then I know i have installed everything correctly and to the right paths.
    I'm on vita 1103 and have no official memory card so have to use the MLTHaKu method from this guide https://gbatemp.net/threads/mlthaku-install-henkaku-with-sd2vita-without-memory-card.482254/

    anyway I'm wondering if I should go and reinstall this or just wipe the system and do a fresh install as you have the experience I wonder what you would think is the best option here.

    PS: I have just reinstalled Enso vitashell and adrenaline through MLTHaKu on brand new correctly formatted SD card, trying to reinstall Enso gives me the checksum error.
    many thanks
     
    Last edited by Hi-Dro, Nov 6, 2017
  13. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,888
    715
    Oct 10, 2009
    United States
    this happened on my pstv after I had to uninstall enso thinking usbmc wasn't working. as it turns out, usbmc was only working with the sd card that goes in the 3g slot at the time. I didn't know this, so I uninstalled enso which resulted in the memory card not being detected and all icons being gone. I fixed it by formatting the memory card. when I try to reinstall enso, I got that error. I did try reinstalling the firmware, but that had no effect, so I just installed it anyway. it was a pstv which are cheap. if it had been a vita, that might've been a different story. anyway, the install went through. I've encountered no issues, so I think it's a bug, possibly just with the pstv.
     
  14. Hi-Dro

    Hi-Dro GBAtemp Regular

    Member
    222
    67
    Jun 29, 2016
    thanks for getting back to me although at this stage have no idea what USBMC is lol
    So I'm still not sure which way to go. Have had nothing but trouble since it arrived and terrified my self when error after error keeps coming up, I have hacked loads of consoles but never been as scared as I am doing the vita!!

    I wouldn't mind just wiping the vita memory to start again but as I have no memory card I'm not that confident as I heard 1000 or phat models do need one which is unfortunate.
    Maybe I will just try and reinstall it anyway despite the error message but at this stage (as I know nothing about hacking these things) I would rather not uninstall at this stage due to not having memory card and worried about it bricking it or something else. Is it nessesary to uninstall Enso Henkaku before reinstalling do you know?
     
  15. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,888
    715
    Oct 10, 2009
    United States
    reinstalling enso? I'm really not sure.
     
  16. Hi-Dro

    Hi-Dro GBAtemp Regular

    Member
    222
    67
    Jun 29, 2016
    cool no worries appreciate your help I will learn from my mistakes and never buy a pre hacked console ever again, and would advice anyone else who is semi proficient in hacking to not make the same mistake I have.
     
  17. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,888
    715
    Oct 10, 2009
    United States
    I don't think it's an issue with the system but rather a bug with enso. enso is so easy to install anyway that user error seems unlikely. I've heard of others having issues installing enso, but in that case, it's usually the pstv that's giving them trouble. I don't know about the vita. that install went smooth.

    — Posts automatically merged - Please don't double post! —

    btw, I have a theory about that error. I think some bits of enso are left over when uninstalled and obviously when reinstalled on top of an existing install. that may be what's causing the mismatch error. however, the offsets remain the same, so it's in turn safe to install. that's just a theory though.
     
  18. SKGleba

    SKGleba O ja pierdole!

    Member
    297
    149
    Nov 11, 2016
    Poland
    Warsaw
    Yep you are right
     
  19. Hi-Dro

    Hi-Dro GBAtemp Regular

    Member
    222
    67
    Jun 29, 2016

    Thanks I'll give it a go fingers crossed