Problem with Wiiflow

Discussion in 'Wii - Backup Loaders' started by aarti, Aug 28, 2017.

  1. aarti
    OP

    aarti Advanced Member

    Newcomer
    83
    10
    Jul 24, 2017
    Germany
    Hey, I started around to play with my old hacked Wii. I used it to play Wii backups with USB Loader GX from an USB HDD. But know I use this USB HDD on my Wii U, so I could not use it anymore on my Wii. I looked around and found Wiiflow to play the backups from SD. First I could launch Wiiflow and select a game from SD, but the game hasn't booted. I read that I have to patch cIOS with d2x-cIOS, so I did it. Now, when I launch Wiiflote, it don't even start and the display got covered by a big "S" and in the background it says "no games found in "usb:/wbfs". What's the problem? It works perfectly on vWii on my Wii U from SD. Anyone knows how to fix it?

    Thanks in advance.
     
    Last edited by aarti, Aug 28, 2017
  2. fledge68

    fledge68 GBAtemp Advanced Fan

    Member
    951
    520
    Jan 30, 2012
    United States
    are you using wiiflow or wiiflow lite? you should be able to click the gear icon at the bottom of the screen to goto settings and change the partition from USB to SD then go back. after going back it should display the covers if not then you need to press the home btn on wiimote and then select reload cache.
     
  3. aarti
    OP

    aarti Advanced Member

    Newcomer
    83
    10
    Jul 24, 2017
    Germany
    I'm using wiiflow lite, and I can't even access to the menue, after launching it from homebrew or from wiiflow channel the blackscreen appears
     
  4. fledge68

    fledge68 GBAtemp Advanced Fan

    Member
    951
    520
    Jan 30, 2012
    United States
    Try deleting the wiiflow savegame. Wiiflow uses a savegame just like a wii game. It contains bootup info for wiiflow. Wiiflow lite uses it too.
     
  5. aarti
    OP

    aarti Advanced Member

    Newcomer
    83
    10
    Jul 24, 2017
    Germany
    Is it in the wiiflow folder on the sd card?

    Edit: Nope, just realized that it is in the settings of the wii
     
    Last edited by aarti, Aug 29, 2017
  6. aarti
    OP

    aarti Advanced Member

    Newcomer
    83
    10
    Jul 24, 2017
    Germany
    So, it fixed my problem, thank you very much. But now, when I start a game, I get back to the wii menue
    Edit: also fixed :]
     
    Last edited by aarti, Aug 29, 2017