Possible to play R4i 1.44 card on 1.45 system?

Discussion in 'R4 DS' started by JazzDemon, May 22, 2013.

May 22, 2013
    • Newcomer

    JazzDemon New Member

    Member Since:
    Jun 27, 2011
    Message Count:
    1
    Country:
    United Kingdom
    I have a DSi XL on 1.45u. I found a website that sold R4i SDHC cards and saw one that stated in the description the card would work on 1.45 so I went ahead and bought it.

    When it came through the post, I was horrified to find the packaging had labelled on it v1.44. I tried it anyway and as you'd expect I got an error message that tells me to turn off the system. I emailed the company and told them they'd sent me the wrong card (mistakes happen), how should I go about returning it? They emailed me back and said:

    "Please ensure you have downloaded the correct firmware from the manufacturer's website. This card works fine with v1.4.5."

    Well I've downloaded the latest kernel R4i V1.68b and put the extracted files into the root of my sd but it still doesn't work. I've been exploring around online a bit and found some youtube videos of people updating the firmwares of their 1.43 cards to use on 1.44 systems via patches using older DS's... do I need an older DS?

    Sorry I'm kinda new to all this flash card stuff. Basically I need to know if it's at all possible to get an R4i SDHC v1.44 card working on a v1.45u DSi XL? Or is this company simply telling porkies and trying to fob me off?
    • Member

    Rydian Resident Furvertâ„¢

    Member Since:
    Feb 4, 2010
    Message Count:
    27,887
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Many R4 clone sites release multiple models, and they'll say "Our card works on (X)", and they mean "The new model works on (X), buy it if you want it to work".

    If there is no update, then there is no update. Buying another flash cart (A DIFFERENT CART) is the cheapest and quickest way to get back to playing games.

    http://gbatemp.net/t290097-which-flash-cart-should-i-get

Share This Page