Pokemon Moon is not function w/ 1.1 update

Discussion in '3DS - Games & Content' started by Katsumi San, Jan 11, 2017.

  1. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,009
    956
    Sep 13, 2009
    Australia
    Try downloading the update data again, I suppose.
     


  2. JamesIV664

    JamesIV664 Member

    Newcomer
    13
    0
    Jan 11, 2017
    United States
    I just re-downloaded the update... same problem! It simply will not start with version 1.1! This is a new ds, everything is in working conditon, and the game runs fine without the update... ohh nintendo is gonna hear it from me in the morning.​
     
  3. Thunder Hawk

    Thunder Hawk Firefox Master Race

    Member
    399
    239
    Jan 21, 2013
    United States
    Remove any external patches and try again.
    Edit: Nvm.
     
    Last edited by Thunder Hawk, Jan 11, 2017
  4. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,009
    956
    Sep 13, 2009
    Australia
    Read through the thread. They said they're not using Luma or patches; I don't think they're using CFW at all.

     
    Last edited by Xiphiidae, Jan 11, 2017
  5. Katsumi San
    OP

    Katsumi San GBAtemp Fan

    Member
    484
    211
    Jan 15, 2012
    Kyoto
    To have facts correct... 1. You are using Cartridge/Software version? 2. Device(3DS) is not have any modification(CFW?)

    If such thing is true... this is problem of nintendo.
     
  6. Thunder Hawk

    Thunder Hawk Firefox Master Race

    Member
    399
    239
    Jan 21, 2013
    United States
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,053
    2,628
    Mar 16, 2012
    United States
    RustInPeace likes this.
  8. ChrisCFW

    ChrisCFW Newbie

    Newcomer
    9
    1
    Jan 11, 2017
    Norway
    QR Code injection patched, YOu have too remove any type of Outline modifications, this will allow you too start the game. Confirmed. Wont be able too do it anymore.
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,328
    17,817
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Update is working just fine with Corbenik.
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,053
    2,628
    Mar 16, 2012
    United States
    It's been updated to work with 1.1.
     
  11. arda

    arda Member

    Newcomer
    30
    3
    Jun 15, 2014
    United States
    is it safe to update when using luma+freeshop without patch, plugin etc.?
     
    Natural likes this.
  12. ChrisCFW

    ChrisCFW Newbie

    Newcomer
    9
    1
    Jan 11, 2017
    Norway
    Where you found this?
     
  13. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,328
    17,817
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    It's perfectly safe, I know because I tested it. Both downloading the 1.1 patch through the eShop and from freeShop.
     
    arda likes this.
  14. JamesIV664

    JamesIV664 Member

    Newcomer
    13
    0
    Jan 11, 2017
    United States
    I am using the cartridge of Moon and no i don't have any modifications to it.
     
  15. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,053
    2,628
    Mar 16, 2012
    United States
  16. Ominous66521

    Ominous66521 GBAtemp Advanced Fan

    Member
    900
    209
    Feb 7, 2016
    United States
    I'm downloading the update now.What are the chances of me running into a hiccup?

    Edit-nvm I update through the eshop and the game works fine.
     
    Last edited by Ominous66521, Jan 11, 2017
  17. JamesIV664

    JamesIV664 Member

    Newcomer
    13
    0
    Jan 11, 2017
    United States
    IDK man.. if you have my luck the chances aren't good. I'm on the phone with Nintendo right now and they said I will have to keep up with the Pokemon site and see they can fix it or me, because there is nothing they can do on their end. I've downloaded 1.1 and deleted it 3 different times, and my game never starts when I have the update, its so frustrating.
     
  18. Katsumi San
    OP

    Katsumi San GBAtemp Fan

    Member
    484
    211
    Jan 15, 2012
    Kyoto
    This is very strange happening... I wonder if anyone can try to update cartridge to v1.1 in regular 3DS/N3DS(no cfw) and see if same thing is happen.
     
  19. JamesIV664

    JamesIV664 Member

    Newcomer
    13
    0
    Jan 11, 2017
    United States
    I am tempted to download the pokemon Sun update instead and see if that will work for me.. because nothing else has gone my way. And apparently the new season for the battle spot battles are happening soon, and I won't be able to participate if I can't get online!
     
  20. gnmmarechal

    gnmmarechal I STILL USE FLOPPY DISKS!

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,362
    2,487
    Jul 13, 2014
    Here
    You are not... correct. A9LH does work like that. Opening Luma Settings can be done by holding the button on boot.

    Also, you're mistaken, you're as "on ARM9" as any other 3DS user. ARM9 is not a hack, ARM9LoaderHax is. Any 3DS has ARM9.