Plz help, I did a mess when downgrading my PS3 with it finished ok but now it have secundary effects

Discussion in 'PS3 - Hacking & Homebrew' started by datrico89, Nov 1, 2017.

  1. datrico89
    OP

    datrico89 Advanced Member

    Newcomer
    65
    6
    Jun 5, 2014
    Cuba
    it is a PS3 slim 2011A.
    I am a total noob soldering and I had to ask for help to fix the mess I made in the motherboard of the ps3 ..
    anyway I managed to install REBUB 4.81.2 after the downgrade, I parched the NOR, writed it and it was verified by the teensy! it was ok and then I installed REBUG.4.81.2

    BUT...
    - now the ps3 doesn´t suck the disk.... when I put it on the tray the ps3 turns it on but it doens´t suck the disk.
    - when I install rebug tool it gets installed ok but when I go to open it to enable webman etc...the ps3 hangs...it does like it was goin to open the aplication but ends in a black screen. THE same with other homebrews...
    - Only works by hdmi...the cable RedWhiteYellow..doesnt output image...even if I choose it in the menu.

    PLEASE SOMEONE HELP ME
     
  2. jellybeangreen2

    jellybeangreen2 GBAtemp Regular

    Member
    202
    29
    Dec 9, 2015
    Reinstall the firmware. Sounds flaky to me. Have to plugged the bluray drive in too?
     
  3. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,103
    405
    Aug 15, 2015
    United States
    Well since you made 2 posts (maybe on accident?)
    Heres my message again

    Uhhhhh, since its a slim, did you insert the ribbon cable that is under the disc drive itself?? I took mine apart to replace the thermal paste a few weeks ago and almost didnt see the cable on the bottom of the disc drive. You need to make sure everything is plugged back in. The AVI could have been damaged in the process maybe? Just use hdmi anyways tbh. Unless you just cant.... I would take it apart and make sure everything is plugged in right. Also, try redownloading rebug and reinstall it.
     
    Zero72463 likes this.
  4. Zero72463

    Zero72463 GBAtemp Maniac

    Member
    1,342
    664
    Jun 27, 2016
    United States
    ^^^

    Yeah certain models have weird ribbon cable layouts and sometimes you don't put them in right because it feels like it went all the way, but it didn't. Reinstall the fw if that didn't work it is most likely a error made in putting back the disc drive. You could've messed up the motherboard though considering the other console symptoms.
     
  5. datrico89
    OP

    datrico89 Advanced Member

    Newcomer
    65
    6
    Jun 5, 2014
    Cuba
    It was an accident the double post I am sorry.
    man is there a ribbon cable that is under the disc drive itself?.. or it is ¨the one of the buttons in the from¨ (the eject button,power button)?

    — Posts automatically merged - Please don't double post! —

    Yeah certain models have weird ribbon cable layouts and sometimes you don't put them in right because it feels like it went all the way, but it didn't. Reinstall the fw if that didn't work it is most likely a error made in putting back the disc drive. You could've messed up the motherboard though considering the other console symptoms.[/QUOTE]

    Maybe I messed up the motherboard ..but why? all the checks when installing a new firmware were ok ..it was installed ok.
     
    Last edited by datrico89, Nov 1, 2017
  6. osaka35

    osaka35 Instrucional Designer

    Member
    1,800
    1,269
    Nov 20, 2009
    United States
    Silent Hill
    Man, those ps3 slim disc drive cables can be rough. Whoever designed those can suck it. They're super slippery, retract, and are easy to slip out of place. They're pure evil without the right tools. A simple tear down except for that evil thing.
     
    Last edited by osaka35, Nov 1, 2017
  7. datrico89
    OP

    datrico89 Advanced Member

    Newcomer
    65
    6
    Jun 5, 2014
    Cuba
    I will check that too thank you
     
  8. osaka35

    osaka35 Instrucional Designer

    Member
    1,800
    1,269
    Nov 20, 2009
    United States
    Silent Hill
    it's a cable that comes out the bottom of the disc drive. Wide and flat, and sometimes you have to fish it out if it retracts too quickly. It isn't very long so you have to barely lift the disc drive, have some tweezers with a rough grip, and slowly push it into its slot. I don't know how many version of the slim have this design, but it's a bad bad design. Mainly because the cable is so frikin' short. lol I'm still angry about that repair job.
     
  9. Heran Bago

    Heran Bago Where do puyo come from?

    Member
    3,018
    441
    Nov 6, 2005
    United States
    Foggy California
    unplug the drive's ribbon cable and plug it back in.
     
  10. datrico89
    OP

    datrico89 Advanced Member

    Newcomer
    65
    6
    Jun 5, 2014
    Cuba
    I have to check if there is another ribbon flat cable besides the one coming from the drive that reach under the ¨power suply¨ and the one of the front that comunicates with the main buttons...I´ll check when I get home from work. thank you all of you
     
  11. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,103
    405
    Aug 15, 2015
    United States
    I'd take mine apart to show you where it Is, but with my big hands, it took my 30 minutes and some damn tweezers to get that thing to fit back in. There's like an inch and a half of room to work with to get that ribbon cable back in... That is an awful design.

    Tbh, I would format the hdd after fixing the disc drive and then reinstall debug to see if that fixes the homebrew issue. The homebrew issue could either be a mess up in the cfw install, could be an issue that's being caused by the disc drive not being plugged in properly, or you could have screwed up the motherboard. :nayps3:
     
    Last edited by Biff627, Nov 1, 2017
  12. datrico89
    OP

    datrico89 Advanced Member

    Newcomer
    65
    6
    Jun 5, 2014
    Cuba
    Well now I tried to reinstall firmware and this error came out 8002F14E....I think is related to the disk drive!!? ...it was functioning perfectly before the intervention to downgrade.
     
  13. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    6,037
    929
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    It is better if you upload the pic ? I have PS3 SLIM about 9 years ago with jailbreak and I have a rebug the latest version and everything. Worked great!
     
  14. datrico89
    OP

    datrico89 Advanced Member

    Newcomer
    65
    6
    Jun 5, 2014
    Cuba
    I will, first I have to open it 'down there' and take the picture
     
    Last edited by datrico89, Nov 2, 2017
  15. datrico89
    OP

    datrico89 Advanced Member

    Newcomer
    65
    6
    Jun 5, 2014
    Cuba
    Great people thankyou all just adjusted every cable and ribbon cable and reinstalled rebug and BUN! Everything its just fine