Pegaswitch on 2.3 Means Everyone Should Update Now If They Havent !

Discussion in 'Switch - Hacking & Homebrew' started by Xplic1T, Jun 11, 2017.

  1. NWPlayer123

    NWPlayer123 GBAtemp Addict

    Member
    2,632
    6,233
    Feb 17, 2012
    United States
    The Everfree Forest
    Yes, simple as that, DNS resolves urls to ips and this one just makes the update urls not connect
     
    RitchieRitchie likes this.
  2. SkulllKid

    SkulllKid Advanced Member

    Newcomer
    55
    6
    Apr 10, 2015
    United States
    so if i have the switch on 2.0 it is better to stay or i need to update to 2.3 because i know its better to stay low, but if they have the pegaswitch working on 2.3 its because they work on 2.3 no?
     
  3. Yanda

    Yanda Advanced Member

    Newcomer
    82
    13
    Aug 26, 2015
    2.3 too.
     
  4. Galebourn

    Galebourn Newbie

    Newcomer
    9
    1
    May 24, 2015
    Gambia, The
    Welp, I'm on 2.0 and I KINDA wanna update because I'd like to have SD card support and the constant update notifications are bugging me. Not sure if it's worth it, though.
     
  5. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,279
    Jan 28, 2016
    United States
    You don't need to update for SD support. If you mean SDXC then you can just format the card to fat32, like on the 3ds to get past the nag
     
  6. alepman90

    alepman90 GBAtemp Regular

    Member
    244
    134
    Oct 10, 2014
    Are we in the same hacking level when Gateway suggest to not update 3DS back in the day ?
     
  7. Xplic1T
    OP

    Xplic1T GBAtemp Regular

    Member
    197
    57
    May 26, 2006
    Nope but I predict in 6 months to a year ... we have a hello world.
     
  8. sp3off

    sp3off One male shadow.

    Member
    831
    247
    Apr 17, 2013
    France
    Hell's Lair
    It might even be sooner than you think... wait for 2.4 and you gonna see some probable hello worlds.
     
  9. CatmanFan

    CatmanFan I guess I'm exaggerating.

    Member
    1,308
    435
    Aug 14, 2016
    Morocco
    Seems legit, doesn't it?
    Well at least I'm on 2.3
     
  10. jt_1258

    jt_1258 GBAtemps Midna

    Member
    1,716
    936
    Aug 21, 2016
    United States
    The Twilight Realm
    please just don't get peoples hopes up to much, something might be wrong and it could be actually a few years till it happens, and you know how many impatient and entitled assholes come through here on a regular basis, many of us do understand it takes time but the 5 year olds who lied about there age to get in will be ready to complain and spam if something doesn't happen the way it was said to possibly happen which they assume is a for sure instead of a maybe

    sorry for the rant, just hope those who lack patience and understanding eventually come to a point of maturity and can actually express such traits
     
  11. sp3off

    sp3off One male shadow.

    Member
    831
    247
    Apr 17, 2013
    France
    Hell's Lair
    Don't worry, I understand, and that's why i said "might" and "probable"
     
    jt_1258 likes this.
  12. jt_1258

    jt_1258 GBAtemps Midna

    Member
    1,716
    936
    Aug 21, 2016
    United States
    The Twilight Realm
    I keep forgetting to throw this in my signature, sorta funny but, maybe = for sure to the the childish of the internet, man the amount of people I have come across who actually fall under that, pick up a dictionary people XD
     
    sp3off likes this.
  13. sp3off

    sp3off One male shadow.

    Member
    831
    247
    Apr 17, 2013
    France
    Hell's Lair
    xD "maybe means yes" is the thing that makes me want to slap people xD.
     
    jt_1258 likes this.
  14. alepman90

    alepman90 GBAtemp Regular

    Member
    244
    134
    Oct 10, 2014
    I mean if there's no solid proof that they are on something serious,it's hard to keep Switch owners on 2.3 if Splatoon2 forced 2.4 fw next month
     
  15. Xplic1T
    OP

    Xplic1T GBAtemp Regular

    Member
    197
    57
    May 26, 2006
    If 2.4 hits then come back to this forum to see if ReSwitched says their implementation works ... and then make the decision to update. I doubt that Spla2oon will have an update higher than 2.2.
     
  16. jt_1258

    jt_1258 GBAtemps Midna

    Member
    1,716
    936
    Aug 21, 2016
    United States
    The Twilight Realm
    hmm, not sure what this ReSwitch implementation means
    as in running base homebrew(like just homebrew launcher on 3ds)?
     
  17. Furoryan

    Furoryan Member

    Newcomer
    25
    4
    Feb 23, 2017
    France
    Little question : I'm on 2.0, and I want to play Mario Kart Online. Is there a way to do it without updating to V2.3?
    I don't understand why 2.0 users must stay on it. The new exploit is harder to realize?
     
  18. cornerpath

    cornerpath GBAtemp Fan

    Member
    479
    233
    Dec 15, 2014
    United States
    Jackson, Ms
    I kinda think you guys keep this up on random occasion
     
  19. jt_1258

    jt_1258 GBAtemps Midna

    Member
    1,716
    936
    Aug 21, 2016
    United States
    The Twilight Realm
    find out in the next episode ;)
     
  20. Xplic1T
    OP

    Xplic1T GBAtemp Regular

    Member
    197
    57
    May 26, 2006
    JT_1258, in order to get under the hood into a cars engine you must first pop the hood. Pegasus is a way to pop that hood to expose internals ... so we have the capability to run something that COULD exploit the system for homebrew. Devs are looking at internals now ...