[Paper Mario: Color Splash] Trainer

Discussion in 'Wii U - Hacking & Backup Loaders' started by Dekirai, Oct 8, 2016.

Thread Status:
Not open for further replies.
  1. comput3rus3r

    comput3rus3r GBAtemp Advanced Fan

    Member
    805
    248
    Aug 20, 2016
    United States
    oh ok. well my old tcpgecko had options to install using cosmocourtney's codehandler and other things. I think the new one does it automatically.
     
  2. wolf_

    wolf_ GBAtemp Fan

    Member
    364
    71
    Jan 22, 2012
    United States
    Yeah press x for Cosmo codehandler
     
  3. comput3rus3r

    comput3rus3r GBAtemp Advanced Fan

    Member
    805
    248
    Aug 20, 2016
    United States
    ok so if he doesn't have that option the he needs to update his tcpgecko. unless he already has the new version which has the codehandler built in.
     
  4. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,788
    189
    Apr 22, 2012
    United States
    Somewhere, out there...
    Hi guys. I updated to latest TCP Gecko today. When I launch it from Homebrew Launcher, it gives me 2 options: One that installs codehandler, other that installs codehandler and enables SDCheats. Which one do I want to use for Paper Mario CS Trainer? Help appreciated :)

    Update: When running TCP Gecko, I chose option to just install codehandler. I tried running Trainer, and connected to Wii U which said was successful. But, when I click "Get current Mario related Values", it gives error message saying "Something has gone wrong with this, what the hell did you do?!" Game did not freeze though. What am I doing wrong? Any help appreciated :)
     
    Last edited by Skeet1983, Dec 7, 2017
  5. Dekirai
    OP

    Dekirai GBAtemp Advanced Fan

    Member
    910
    692
    Jun 21, 2016
    Germany
    Dude. I removed the Trainer from the thread, what do you expect? The edit note even says "broken trainer".
    It won't work with the latest tcpgecko.elf
     
  6. comput3rus3r

    comput3rus3r GBAtemp Advanced Fan

    Member
    805
    248
    Aug 20, 2016
    United States
    The trainer works. I don't know why you can't get it to work when you created it. It's the oddest thing. seriously.
    why don't u just say what version of tcpgecko we need to use the trainer instead of just deleting everything. Just because you made the trainer doesn't give you the right to be an ass about it.
    All the trainers work for me with my current tcpgecko version so why would i even update to the latest?
    papermariotrainer.jpg
     
  7. Dekirai
    OP

    Dekirai GBAtemp Advanced Fan

    Member
    910
    692
    Jun 21, 2016
    Germany
    because the old gecko version sucks.
    Go on and use a bad written trainer + old tcpgecko, I don't care.
     
  8. comput3rus3r

    comput3rus3r GBAtemp Advanced Fan

    Member
    805
    248
    Aug 20, 2016
    United States
    also the latest tcp gecko on the homebrew app store is ver 2.2 which is the one i'm using.

    — Posts automatically merged - Please don't double post! —

    vs not being able to use any trainer or have to manually look up every code ? You should already know that Function > Form.
     
Thread Status:
Not open for further replies.