Official CFG Loader Forwarder

Discussion in 'Wii - Backup Loaders' started by FIX94, Jan 20, 2011.

  1. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    7,238
    9,416
    Dec 3, 2009
    Germany
    ???
    I will update these forwarders as soon as possible.
     
  2. Jabe

    Jabe GBAtemp Regular

    Member
    176
    1
    Aug 28, 2009
    France
    Any update?
     
  3. miihackwii

    miihackwii Advanced Member

    Newcomer
    99
    5
    Jan 4, 2013
    cheers mate
     
  4. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    7,238
    9,416
    Dec 3, 2009
    Germany
    ???
    K, sorry that it took a bit longer, added vWii channels now :P
     
    SickPuppy and ChaosEnergy like this.
  5. x4mer

    x4mer Member

    Newcomer
    31
    1
    Apr 17, 2010
    Canada
    Haven't been here in a LONG time. Never a fix for the USB hub issue I take it?
     
  6. shortz1994

    shortz1994 GBAtemp Maniac

    Member
    1,341
    158
    Jan 21, 2011
    United States
    i have a usb hub an it works. never knew there was a problem of these not working.( not unless your talking about wiiu.).
    this is the one i use.* it works best cause it has it's own power source, an not ran off the wii's usb ( draining power from it)

    http://www.amazon.com/GSI-GHD-1027-...360384565&sr=1-12&keywords=ac+powered+usb+hub
     
  7. x4mer

    x4mer Member

    Newcomer
    31
    1
    Apr 17, 2010
    Canada
    In post 76 of this thread, Fix94 responds to the issue I submitted regarding forwarder not working with hub and devices connected to it.

    No mention of a fix after that, and then in post 125 he responds to someone else with a hub problem, by saying that this is a known issue and there is no resolution.

    Since you're saying it works, maybe I'll load up the forwarder again and give it a try.

    Thanks
     
  8. DrinkingFood

    DrinkingFood Member

    Newcomer
    19
    1
    Apr 2, 2013
    United States
    Not sure if I'll ever get a response here, but idk where else to post this. On what IOS do I install this? IOS58? That's what I woulda figured it was, but I don't know much about wii modding and especially how wads work, and it didn't work for me. So i'm guessing I did something wrong. All I got was a ret -2011 error. I can show a syscheck text file if need be
     
  9. actar

    actar GBAtemp Fan

    Member
    376
    76
    Feb 3, 2011
    Italy
    Torino (Italy)
    All file (forwarder) hosted in "funpic.de" are unavailable. :cry:
     
  10. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    7,238
    9,416
    Dec 3, 2009
    Germany
    ???
    copied the main files over to my main server so it should run fine again, thx for the info ;)
     
    actar likes this.
  11. chinmi

    chinmi Member

    Newcomer
    47
    0
    Jun 6, 2003
    Indonesia
    hello, currently i'm using cfg loader from modmii, it's version file is : USBLoader(s)-ahbprot58-SD-USB-v9-IDCL

    the problem with this version is my wiimotionplus is not working, maybe because it's version 9.... is the new version 14 on page 1 fix this issue ??
    cause i read some wii motion plus with different manufacturing process or fcc can or cannot work with older verion of usb loader...

    thanks in advance
     
  12. actar

    actar GBAtemp Fan

    Member
    376
    76
    Feb 3, 2011
    Italy
    Torino (Italy)
    link for forwarder seems to be dead... :(

    edit:
    sorry.. now link work good !! :lol:
     
  13. actar

    actar GBAtemp Fan

    Member
    376
    76
    Feb 3, 2011
    Italy
    Torino (Italy)
    sorry. .. but link for wii forwarder are again not working. :(

    edit: again fixed.. thanks. ;)
     
  14. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    7,238
    9,416
    Dec 3, 2009
    Germany
    ???
    remember theres always a download mirror, I moved so my current internet is still not fully stable, thats why its down from time to time.
     
  15. actar

    actar GBAtemp Fan

    Member
    376
    76
    Feb 3, 2011
    Italy
    Torino (Italy)
  16. gundambot

    gundambot Member

    Newcomer
    45
    16
    Jan 2, 2009
    Canada
    Hi, could you tell me all the different button presses the forwarder to use to select the IOS that cfg will boot with?

    I tried so far,
    pressing A during load = ios 222 mload
    B = ios 223 mload
    A+B = ios 249

    are there any other ones?

    Thanks so much
     
  17. Dochog

    Dochog Advanced Member

    Newcomer
    69
    0
    Jun 27, 2009
    United States
    I finally got my wiiu up and running and trying to use this loader on my vwii. I got the forwarding channel loaded but it comes up with an error and says I need to load IOS 224?
    any ideas? I wonder if its because of the old settings on the wii.
     
  18. jerwam

    jerwam Newbie

    Newcomer
    1
    0
    Jan 13, 2015
    Canada
    Hello, I am very interested in adding in your forwarder, but at the same time I am equally interested in using UStealth compatible DOL; Is this forwarder going to be compatible with that DOL? If so, how would I combine the two to make it work?

    Cheers
     
  19. binhu

    binhu Newbie

    Newcomer
    3
    0
    Sep 18, 2014
    Canada
    i dont know what is going on but when i tried to install IOS58, after it downloaded, it showed Installation failed
     
  20. Xenoks

    Xenoks Member

    Newcomer
    25
    2
    Apr 25, 2015
    Serbia, Republic of
    Works perfectly!