NOOB friendly guide to Downgrading your 3DS (From FW <10.7!!)

Discussion in '3DS - Tutorials' started by Salamencizer, Mar 9, 2016.

?

Didja downgrade successfully from 10.4/10.5/10.6 ?

  1. O3ds yes

    136 vote(s)
    41.8%
  2. O3ds no

    16 vote(s)
    4.9%
  3. New 3DS yes

    128 vote(s)
    39.4%
  4. New 3DS no

    18 vote(s)
    5.5%
  5. I'll wait until yls8/smea releases an entrypoint for me

    71 vote(s)
    21.8%
Multiple votes are allowed.
  1. Salamencizer
    OP

    Salamencizer Handsome Computer Nerd

    Member
    792
    595
    Oct 3, 2015
    India
    Below
    Last update: 28th July 2016 AD

    NO HARDMOD IS REQUIRED IF YOU ARE BELOW OR ON 10.7. (But you can backup your NAND before downgrade as an extra precaution)
    If you're on 11.0
    Old EDITS

    EDIT8: Browserhax and Menuhax for 11.0!

    Aah, Nintendo patched memchunkhax again, but partially (again). So as expected, we can now again downgrade our consoles from 10.4/10.5/10.6/10.7 ( to 9.2. Yeah, No joke.
    You can wait for yellows8 to release browserhax/menuhax if you're on 10.6/10.7, or you can proceed if you have 10.4/10.5 w/ Menuhax or 10.6/10.7 with Ninjhax/OOThax.

    PLEASE NOTE: JP N3DS Users, you'll need to remove the 000400102002CA00 title in order to not get bricked!
    Also, remove any DNS which blocks updates, so that you can update if you softbrick.


    I will not be responsible for any bricks, so proceed with caution. And remember, OLD 3DS and New 3DS have different downgrade packs, so always double check what you're downloading. Old 3DS Packs will work fine with 2DS.

    You can't just use OOTHax with a copy of OOT.You will have to install OOTHax on it, with another entrypoint/another 3DS with Homebrew access/Datel Powersaves. Click here if you have a copy of OOT without homebrew.

    You can also use a Sky3DS+ with a ROM of Cubic Ninja/Freakyforms Deluxe to access Homebrew.

    You must read this guide from TOP to BOTTOM if you wanna lower the chances of getting a brick. Don't just jump to a specific part of the guide and say 'Oh noes I bricked me console'

    Requirements:
    -You console with FW < 10.7

    -Homebrew Entrypoint:
    11.0 with 10.4 NATIVE_FIRM/10.6/10.7: Browserhax, Menuhax, smilehax, Basehaxx, BASICSploit(for US 3DS only), Freakyhax, (V*)Hax, OOTHax, humblehax, SMDHax, or Ninjhax, cuz Menuhax and browserhax dont work (currently) on 10.6 or 10.7.
    10.4/10.5: smilehax, Basehaxx, BASICSploit(for US 3DS only), Freakyhax,(V*)Hax, OOTHax, humblehax, SMDHax, Ninjhax, or Menuhax. If you don't yet have menuhax, use the browserhax workaround to get browserhax for installing menuhax.
    Below or on 10.3: Basehaxx, smilehax, BASICSploit(for US 3DS only), Freakyhax, (V*)Hax, humblehax, OOTHax, Ninjhax, Menuhax, Ironhax, SMDHax

    -SafeSysUpdater, to check your downgrade pack. (You don't need this if you're using PlaiSysUpdater)

    -The new sysUpdater for memchunkhax2.1 from here, or PlaiSysUpdater from here.

    -Your console's 9.2 downgrade pack from 'that iso site' [or 'that chaos site']. Google this:
    MSET 4.X & 6.X backups, Browser backups, Update packs (All Regions) Cha0s Em3rald
    If you think Google is failing you, we have DuckDuckGo, Yahoo, Bing (XD) , etc.

    Dont use Old 3DS pack for a New 3DS, or a New 3DS pack for an Old 3DS/2DS.

    -You are recommended to do a system format before downgrading, as it seems to prevent Soft Bricks (especially on New 3DSs). Also backup your SD Card, format it, then copy all files back. That would reduce brick chances too.

    Instructions:
    1. Put the sysUpdater.3dsx in /3ds/sysUpdater on your SD Card, and the SafeSysUpdater.3dsx in /3ds/SafeSysUpdater folder.
    2. Put the downgrade pack cia files in /updates on your SD Card
    3. Start homebrew using your entrypoint
    4. Select SafeSysUpdater and press A to check the files. Don't press Y to downgrade, please don't.

    5. Only if it says everything is good, exit back to The Homebrew Launcher, and start the sysUpdater/PlaiSysUpdater. Also:



    6. Press Y to downgrade.
    7. Wait for sysUpdater to do its thing. After it is done, it will say "Rebooting in 10 seconds". If it doesn't reboot in 15 seconds and freezes, it's is safe to turn off your console and turn it back on.
    8. If your 3DS boots, with or without SD Card, you have downgraded your console. Congratulations! Now, you have two options:
    -Install a good CFW, without arm9loaderhax
    -Install a good CFW, with arm9loaderhax

    You can check whether you downgrade was complete or not, here.


    Don't do any of this, or get a brick:
    - Put your 3DS on Sleep Mode during the downgrade process
    -Switch Off you 3DS during the downgrade process
    -Use Old 3DS downgrade files for a New 3DS or New 3DS downgrade files for an Old 3DS or 2DS
    -Downgrade while your console's battery is low
    -Or anything stupid which might interrupt the downgrade process


    Proof that this works:

    No sound in this one too, sorry.

    FAQ
    FAQ
     
    Last edited by Salamencizer, Jul 28, 2016
    SkaiAyse, Sliter, arshad145 and 25 others like this.


  2. TR_mahmutpek

    TR_mahmutpek GBAtemp Advanced Fan

    Member
    622
    133
    Jul 28, 2015
    Thanks for tutorial :)
     
  3. zoogie

    zoogie simple pimp tool

    Member
    5,875
    7,344
    Nov 30, 2014
    United States
    You should allow two votes in case someone has new & old. :ha:
     
  4. Salamencizer
    OP

    Salamencizer Handsome Computer Nerd

    Member
    792
    595
    Oct 3, 2015
    India
    Below
    good idea
     
  5. zKin

    zKin GBAtemp Regular

    Member
    103
    9
    Nov 19, 2015
    France
    playing an Animal Crossing game
    If I'm on 10.5 + Menuhax, still ok, right ?
     
  6. Salamencizer
    OP

    Salamencizer Handsome Computer Nerd

    Member
    792
    595
    Oct 3, 2015
    India
    Below
    Post edited, it is okay
     
  7. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    843
    227
    Aug 10, 2015
    Canada
    Hopefully this helps people. Just to note, make sure you only use the N3DS pack with the New 3DS and the O3DS with the Old 3DS (2DS falls into this family). Quite a few people (including myself) have bricked a 3DS this way. Also, does this still have the race condition?
     
  8. zKin

    zKin GBAtemp Regular

    Member
    103
    9
    Nov 19, 2015
    France
    playing an Animal Crossing game
    I'm now on 9.2 ! YEAAAHHHH


    now what can i do lel
     
    bonoboy likes this.
  9. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    843
    227
    Aug 10, 2015
    Canada
    You can install a CFW.
     
  10. zKin

    zKin GBAtemp Regular

    Member
    103
    9
    Nov 19, 2015
    France
    playing an Animal Crossing game
    I don't know wich one is better ? (off topic ? :s)
     
  11. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    843
    227
    Aug 10, 2015
    Canada
    I use Cakes on my N3DS XL and Rxtools on my O3DS. Rxtools 3.0 seems to have a 100% boot rate on o3ds but CFW on N3DS seem to suffer from problematic boot rates if you don't do extra steps.
     
  12. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    203
    100
    Jan 22, 2016
    United States
    In the Metaverse
    In case you didn't realize, you misspelled any. Regardless of that, this tutorial looks really nice. I'm going to try it once I get home from school. Thanks!
     
  13. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    843
    227
    Aug 10, 2015
    Canada
    Nice that somebody else caught that. I wanted to comment "Who is this Amy Bricks?" earlier. Do you have a NAND backup?
     
  14. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    203
    100
    Jan 22, 2016
    United States
    In the Metaverse
    Ah, I see.
    Currently, I don't. I probably really should go make a NAND backup before doing a downgrade. (Though, it worked just fine back on 10.3, but I don't want to push my luck.)
     
  15. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    843
    227
    Aug 10, 2015
    Canada
    Initially it had a chance of bricking on 10.3 if sysupdater froze at a certain point. I think it was a hard brick that could occur from this.
    EDIT: Removed the part about that ISO site since this thread has the new sysupdated.
     
    Last edited by RedBlueGreen, Mar 9, 2016
  16. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    203
    100
    Jan 22, 2016
    United States
    In the Metaverse
    I'll take a look at it. Unfortunately I just left for school.
    I may have waited long enough on 10.3 for safesysupdater. I will definitely try our your method after school. (and a NAND backup.)
     
  17. Salamencizer
    OP

    Salamencizer Handsome Computer Nerd

    Member
    792
    595
    Oct 3, 2015
    India
    Below
    I'll post a video tut soon
    EDIT: Proof video uploaded.
     
    Last edited by Salamencizer, Mar 9, 2016
  18. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    736
    194
    Oct 23, 2006
    Brazil
    Wait (this may sound stupid, but whatever), so essentially if I downgrade using this method I should update my Emunand to 10.5 using sysUpdater to use CIAs?
     
  19. Elysium420

    Elysium420 Shitposting bastard

    Member
    476
    385
    Feb 10, 2016
    Greece
    Shitville
    I don't have oothax, but my friend does and he will give it to me. I guess I can install oothax even if I'm on 10.6 and can't access homebrew, right?
     
  20. Suco de Fruta

    Suco de Fruta Newbie

    Newcomer
    3
    1
    Oct 1, 2015
    Brazil
    Sucessful downgrade o3DS XL from 10.5 to 9.2.

    :mthr: