New 3DS not detecting Amiibos

Discussion in '3DS - Console, Accessories and Hardware' started by Shuttleu, Oct 11, 2017.

  1. Shuttleu
    OP

    Shuttleu Advanced Member

    Newcomer
    91
    28
    Sep 11, 2010
    I seem to have a bit of an issue with my New 3DS, in that it doesn't seem to be detecting any Amiibos.

    Ive had this console from launch and it has been through several different hacks. Its been through OoT3DHax, NinjHax, A9LH and now B9S. So its had its nand copied, written back and forth a few times, its been downgraded and upgraded.

    Its been opened up before for backing up the nand back when A9LH was released as a precaution in case anything went wrong (luckily it didn't).

    I've never actually tried using Amiibos on this console until today, and to my surprise it didn't detect the Amiibo at all. It just refuses to even acknowledge anything is even there.

    I've opened the console up and checked the NFC antenna, but I can't see anything out of place and it's all connected perfectly fine. I cant see any damage to the board, so I'm wondering if one of the system titles may have gotten damaged in all the downgrading and upgrading I've done?
     
  2. CallmeBerto

    CallmeBerto The "Lone Wanderer"

    Member
    GBAtemp Patron
    CallmeBerto is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    356
    460
    Jun 1, 2017
    United States
    USA
    See if you can do a system update. If you can it means one of your titles are bad.
     
  3. Shuttleu
    OP

    Shuttleu Advanced Member

    Newcomer
    91
    28
    Sep 11, 2010
    It says "Updating System" for 2 seconds, says the system is up to date and then restarts. No change in scanning Amiibos
     
  4. Razor83

    Razor83 GBAtemp Regular

    Member
    284
    75
    Dec 23, 2009
    If the systems been opened theres a good chance the NFC readers small FFC connector has had the pins bent, and now isn't making proper contact with the NFC readers ribbon cable.

    Its usually caused by someone trying to open the 'latches' on the ZIF connector, but not realising that the "new" 3DS models use a new type of connector that you must not try and lift the latches on, since it will actually bend the pins and prevent proper contact with the ribbon cable:-
    http://www.mouser.com/ds/2/206/MB-0255-1E_FA10-315794.pdf
    This is actually really irritating because Nintendo only used 4 of the new type of connector on the "new" 3DS motherboards, and all the other connectors are still the old type with a plastic latch so its easy to make the mistake :hateit:

    There was a possible fix posted on gbatemp by @atkfromabove here:-
    https://gbatemp.net/threads/repair-new-3ds-home-button.390507/
    But unfortunately all the pictures are gone now thanks to photobucket :(

    Basically you disconnect the FFC, and then using a needle you carefully bend the pins back down towards the motherboard by applying a small amount of pressure on them through the small square holes in the plastic top. Its quite difficult/risky to do, but other than that your only other option would be to solder in a new connector :(
     
    Last edited by Razor83, Oct 11, 2017
    Shuttleu likes this.
  5. Shuttleu
    OP

    Shuttleu Advanced Member

    Newcomer
    91
    28
    Sep 11, 2010
    Well, I'm the only person that has been inside this console and I don't recall ever lifting any of the connectors. In fact I distinctly remember refraining from doing so because of reading about other people doing that.

    Despite the fact I hadn't lifted them I had tried pushing it down before but to no avail, however this time holding it down does seem to make it work.

    Pushing down with a bit of force without the ribbon cable inside seems to have done the trick though.
     
    Razor83 likes this.