MyMenu Troubles

Discussion in 'Wii - Hacking' started by YouseiSenko, Jul 11, 2011.

Jul 11, 2011

MyMenu Troubles by YouseiSenko at 2:27 AM (2,072 Views / 0 Likes) 5 Comments

    • Newcomer

    YouseiSenko New Member

    Member Since:
    Jul 10, 2011
    Message Count:
    3
    Country:
    United States
    I've been having a heck of a time trying to install a theme on my wii...

    MyMenuify works perfectly from what I can see, but I've been trying to install the Metroid Visor theme by VGM, and I can't seem to convert it myself. (I won't ask for it, since distribution of such files is illegal and all.)

    I have all of the following:
    MyMenu
    Samus' Visor.mym
    0000007b.app (For 4.1U)

    I've checked the .app file multiple times, so I know it's the correct one. I believe the .mym is fine as well, I used the download link on VGM's Visor Theme video. Despite this, when I input both files into MyMenu, it refuses to create a .csm. It repeatedly gives me the message, "U8 Unpack Fail." What am I doing wrong?
    • Member

    diddy81 Wii Theme Team

    Member Since:
    Mar 14, 2009
    Message Count:
    646
    Country:
    United Kingdom
    try using thememii you can get my mod here
    • Newcomer

    YouseiSenko New Member

    Member Since:
    Jul 10, 2011
    Message Count:
    3
    Country:
    United States
    I've tried thememii. It works just fine... but the theme doesn't look right after I load it with MyMenuify. The disc load screen doesn't change, and the images seem to have transparency issues.
    • Member

    diddy81 Wii Theme Team

    Member Since:
    Mar 14, 2009
    Message Count:
    646
    Country:
    United Kingdom
    ill take a look but it should work fine as i know i helped VGM to make the viser theme and i only use thememii now days
    • Newcomer

    YouseiSenko New Member

    Member Since:
    Jul 10, 2011
    Message Count:
    3
    Country:
    United States
    That would be great, thank you!
    • Member

    diddy81 Wii Theme Team

    Member Since:
    Mar 14, 2009
    Message Count:
    646
    Country:
    United Kingdom
    kk i just tested this on 4.2U uneek
    worked fine no transparency issues that i can see

    yes the disk channel doesnt change thats because the edits have been removed in the ini for some reason :s
    and i tried afew quick edits to put them back in and the theme kept bricking when i clicked on the channel

    i will try to find time to look deeper and fix the disk channel

SPONSORED LINKS
 

Share This Page