ModMii for Windows Official Support Topic

Discussion in 'Wii - Hacking' started by XFlak, Feb 3, 2010.

?

Did ModMii work for you?

  1. Yes!

    636 vote(s)
    84.4%
  2. No, and I won't report what went wrong because I am a troll

    33 vote(s)
    4.4%
  3. No, and I posted what went wrong

    85 vote(s)
    11.3%
Feb 3, 2010
  1. Brawl345

    Member Brawl345 GBAtemp Regular

    Joined:
    Jan 14, 2012
    Messages:
    188
    Country:
    Germany


  2. Ayyyyyylmao

    Newcomer Ayyyyyylmao Newbie

    Joined:
    Aug 31, 2016
    Messages:
    9
    Country:
    United States
    Every time I try to use ModMii, I get all the way to the end and it always says that 1 file is missing: the IOS236 Installer v5 Mod.
    I'm using the latest version, and trying to downgrade my 4.3U to 4.2U to re-install the system menu to get past not being able to access the settings; all I get is a black screen.
    Any reasons why this would happen? Can I get this somewhere else and just throw it in the root of my SD?
     
  3. ca032769

    Member ca032769 GBAtemp Regular

    Joined:
    Jan 11, 2012
    Messages:
    157
    Location:
    Riverside, CA
    Country:
    United States
    Can't you just re-hack it with ModMii using the current 4.3U setting, just like it had not been hacked before, and ModMii would overwrite everything? Is there really a reason to down grade it?
     
  4. Ayyyyyylmao

    Newcomer Ayyyyyylmao Newbie

    Joined:
    Aug 31, 2016
    Messages:
    9
    Country:
    United States
    That IS the reason, unfortunately :( I was trying to do just as you said first because it seemed like the easiest way to take care of it, but every time I'd try to go into dop-mii and reinstall the System Menu it'd tell me that it couldn't open certain .wad files from the SD card- and I can't use the download from NUS option because I would have to connect to the internet to do so, which is the whole thing I'm trying to fix smh. It's been a very long, vicious cycle that I've been trying to fix for the past 6 hours honestly. I just ignored the fact that it said that file was missing from the initial ModMii first because I saw someone on another thread say that I didn't really need it, and plus the guide had an alternate option to patch the IOS anyway, but after exhausting every option everyone else had told me to try, I figured it must be the fact that I'm missing that file; so I went to try the downgrade option instead of pick the same version in ModMii but it still came up missing that file, so here I am again drowning in a puddle of my own tears :hateit::cry:
     
  5. ca032769

    Member ca032769 GBAtemp Regular

    Joined:
    Jan 11, 2012
    Messages:
    157
    Location:
    Riverside, CA
    Country:
    United States
    Just PMed you...
     
  6. ca032769

    Member ca032769 GBAtemp Regular

    Joined:
    Jan 11, 2012
    Messages:
    157
    Location:
    Riverside, CA
    Country:
    United States
    I was just heading out form work last night when I thought about it and tossed that dropbox link of my IOS236-v5-Mod folder together. Glad it worked!
     
    Last edited by ca032769, Sep 1, 2016
  7. Oddbrother

    Newcomer Oddbrother Newbie

    Joined:
    Apr 5, 2003
    Messages:
    4
    Location:
    A rural town district
    Country:
    Thailand
    ModMii is trying to download file "neek2o0NK2O_1.wad". But file is not found in neek2o files.

    Without this file, ModMii reports nSwitch as missing and SNEEK cannot be set up using ModMii.
     
    Last edited by Oddbrother, Sep 4, 2016
  8. GreyWolf

    Member GreyWolf GBAtemp Psycho!

    Joined:
    Mar 2, 2015
    Messages:
    3,433
    Country:
    United States
    Last edited by GreyWolf, Sep 4, 2016
  9. Oddbrother

    Newcomer Oddbrother Newbie

    Joined:
    Apr 5, 2003
    Messages:
    4
    Location:
    A rural town district
    Country:
    Thailand
    Even after deleting and re-installing ModMii 6.4.0, the download still refers to the incorrect URL because it won't include a whitespace in it.

    EDIT: As a workaround, I manually downloaded the BAT and edited it so the URL uses a whitespace instead of "%20". The download was successful and I was able to prepare a SNEEK SD setup without errors.
     

    Attached Files:

    Last edited by Oddbrother, Sep 4, 2016
  10. djgavias

    Newcomer djgavias Newbie

    Joined:
    Sep 4, 2016
    Messages:
    1
    Country:
    Portugal
    Hello , can you help me too, the modmii give the same error "IOS236 Installer v5 Mod: Missing" thank you.
     
  11. m0nkeypants

    Newcomer m0nkeypants Newbie

    Joined:
    Sep 7, 2016
    Messages:
    2
    Country:
    United States
    Can I get a copy. I have an old copy of the installer but modmii says the hash doesn't match and dels it.
     
  12. XFlak
    OP

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,127
    Location:
    Ontario
    Country:
    Canada
    Hey guys, just wanted to say I'm reading all this just now. I'll put out a fix soon, thanks for reporting. Oh and IOS236 installer should be working now, haven't tested it yet though and won't get a chance to today
     
  13. XFlak
    OP

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,127
    Location:
    Ontario
    Country:
    Canada
    Update released to solve the nswitch issue - the IOS236 issue I fixed yesterday without requiring an update to ModMii itself

    Now who's buying the first round?
     
    ca032769 likes this.
  14. m0nkeypants

    Newcomer m0nkeypants Newbie

    Joined:
    Sep 7, 2016
    Messages:
    2
    Country:
    United States
    no bitcoin donation address
    no drinks
     
  15. russbeer

    Newcomer russbeer Member

    Joined:
    Oct 6, 2013
    Messages:
    10
    Country:
    United Kingdom
    Xflak, I filled out the wizard as usual but after a minute or two it freezes and comes up with "NUS downloader has a problem and needs to close" due to some stuff that it wants to download is missing. After the whole thing has finished and NUSD.exe has restarted several times I get this:

    IOS11v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Missing
    IOS20v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Missing
    IOS30v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Missing
    IOS40v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Missing
    IOS50v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Missing
    IOS52v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Missing
    IOS60v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Missing
    IOS70v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Missing
    IOS80v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Missing
    Multi-Mod Manager (MMM) v13.4: Valid
    Wilbrand - 4.3E - MAC:00241ec3c7fe: Valid
    HackMii Installer: Valid
    BootMii SD Files: Valid
    IOS236 Installer v5 Mod: Valid
    Simple IOS Patcher: Valid
    Priiloader v0.7 (236 LULZ Mod): Valid
    USB-Loader Forwarder Channel v12: Valid
    RVL-mios-v10.wad: Valid
    IOS9-64-v1034.wad: Valid
    IOS12-64-v526.wad: Valid
    IOS13-64-v1032.wad: Valid
    IOS14-64-v1032.wad: Valid
    IOS15-64-v1032.wad: Missing
    IOS17-64-v1032.wad: Valid
    IOS21-64-v1039.wad: Missing
    IOS22-64-v1294.wad: Valid
    IOS28-64-v1807.wad: Valid
    IOS31-64-v3608.wad: Valid
    IOS33-64-v3608.wad: Missing
    IOS34-64-v3608.wad: Valid
    IOS35-64-v3608.wad: Missing
    IOS36-64-v3351.wad: Missing
    IOS36-64-v3608.wad: Missing
    IOS37-64-v5663.wad: Missing
    IOS38-64-v4124.wad: Missing
    IOS41-64-v3607.wad: Missing
    IOS43-64-v3607.wad: Missing
    IOS45-64-v3607.wad: Missing
    IOS46-64-v3607.wad: Missing
    IOS48-64-v4124.wad: Valid
    IOS53-64-v5663.wad: Valid
    IOS55-64-v5663.wad: Missing
    IOS56-64-v5662.wad: Missing
    IOS57-64-v5919.wad: Valid
    IOS58-64-v6176.wad: Missing
    IOS61-64-v5662.wad: Valid
    IOS62-64-v6430.wad: Valid
    cIOS249[56]-d2x-v8-final.wad: Missing
    cIOS250[57]-d2x-v8-final.wad: Valid
    cIOS222[38]-v4.wad: Missing
    cIOS223[37-38]-v4.wad: Missing
    cIOS202[60]-v5.1R.wad: Invalid
    cIOS224[57]-v5.1R.wad: Valid
    * 28 of 53 file(s) are Invalid, Missing or were Not Updated properly


    When I try putting letterbomb on the wii, it freezes at the scam screen and wilbrand just goes black. Tried using casper and that says IOS flags 254 v65281

    I don't know what else to do? I've tried umpteen things now and its having none of it! Please help!
     
  16. ScarletDreamz

    Member ScarletDreamz [Debug Mode]

    Joined:
    Feb 16, 2015
    Messages:
    2,208
    Location:
    California
    Country:
    United States
    Send me your syscheck log and ill get the files for you.
     
    russbeer likes this.
  17. russbeer

    Newcomer russbeer Member

    Joined:
    Oct 6, 2013
    Messages:
    10
    Country:
    United Kingdom
    thanks, but how would I get syscheck to run when I have no homebrew channel?
     
  18. Rochdaleguy

    Newcomer Rochdaleguy Newbie

    Joined:
    Sep 16, 2016
    Messages:
    4
    Country:
    United Kingdom
    Russbeer I'm having same ulissues. Been trying for a few days. Tried reinstalling, and also disabling firewall etc. But it still won't grab most of the files and a pop up box keeps telling me its stopped working.
    It would be good if someone pasted a link to their temp folder if they have all the files
     
  19. russbeer

    Newcomer russbeer Member

    Joined:
    Oct 6, 2013
    Messages:
    10
    Country:
    United Kingdom
    I've managed to do it Rochdaleguy using this excellent guide... http://wiisixtyfour.webs.com/WHG/IOSFix.html

    I had to find the IOS58 file elsewhere and then I used DOP-Mii wiibrew edition (again link broken so had to google it) and letterbomb and it installed ios58 and I'm now installing wads and channels happily so far!
     
  20. Rochdaleguy

    Newcomer Rochdaleguy Newbie

    Joined:
    Sep 16, 2016
    Messages:
    4
    Country:
    United Kingdom
    Cheers for that russbeer. Where did you get all the missing wads that hackmii failed to download. Does the nus downloaded from wildbrew download them all?
     

Share This Page