ModMii for Windows Official Support Topic

Discussion in 'Wii - Hacking' started by XFlak, Feb 3, 2010.

?

Did ModMii work for you?

Yes! 566 vote(s) 85.6%
No, and I won't report what went wrong because I am a troll 25 vote(s) 3.8%
No, and I posted what went wrong 70 vote(s) 10.6%
Feb 3, 2010
    • Newcomer

    MatthewFutrell New Member

    Member Since:
    Aug 7, 2012
    Message Count:
    5
    Location:
    Portland, OR
    Country:
    United States
    By the way BootMii.org is back up. So load up your ModMii programs.
    1 people like this.


    • Member

    PsyBlade Snake Charmer

    Member Since:
    Jul 30, 2009
    Message Count:
    2,204
    Location:
    Sol III
    Country:
    Germany
    http://en.wikipedia.org/wiki/Chartered_Financial_Analyst I would guess
    1 people like this.
    • Member

    XFlak Considering Wii-tirement...

    Member Since:
    Sep 12, 2009
    Message Count:
    9,095
    Location:
    Ontario
    Country:
    Canada
    That's correct :D
    • Newcomer

    zackfiles New Member

    Member Since:
    Oct 1, 2008
    Message Count:
    97
    Location:
    Vancouver
    Country:
    Canada
    Hi XFlak, I wanted to ask how difficult it would be for me to update CFG loader to it's latest version.

    I softmodded my Wii via ModMii last year in Sept/Oct.

    Would I be able to perform an update at all?
    • Member

    XFlak Considering Wii-tirement...

    Member Since:
    Sep 12, 2009
    Message Count:
    9,095
    Location:
    Ontario
    Country:
    Canada
    very easy, u just need to replace files on your SD card and\or FAT32 USB HDD. You can use ModMii to download the latest version, or just do so manually. Btw, it's been a loooong time since the original cfg usb loader has been updated, it's been on v70 for a while now

    Btw, there are other things that u may want to update, the easiest way to see what's outdated is to use ModMii's syscheck updater function. Basically general a syscheck csv file, then open it using ModMii, then follow it's custom guide
    1 people like this.
    • Newcomer

    coffeemilk New Member

    Member Since:
    Aug 2, 2012
    Message Count:
    4
    Country:
    United Kingdom
    hey again :)

    not sure what i'm doing wrong, i'm always stuck on 52 of 61 files missing / invalid :/

    I did place the ModMiiFix.bat into the ModMii folder and clicked it.

    I've been trying to update the files afew times each day since 2nd august but always the same problem :(

    any help is appreciated! image below of what's missing

    WARNING! Spoilers inside!
    • Member

    XFlak Considering Wii-tirement...

    Member Since:
    Sep 12, 2009
    Message Count:
    9,095
    Location:
    Ontario
    Country:
    Canada
    This missing files are require NUS (i.e. nintendo servers). Either NUS is down, or your firewall\antivirus is blocking ModMii\nusd.exe from accessing NUS
    • Newcomer

    zackfiles New Member

    Member Since:
    Oct 1, 2008
    Message Count:
    97
    Location:
    Vancouver
    Country:
    Canada
    Thanks XFlak! Will do!

    I'm going to be honest, thanks to your guide, I've had so much fun (not only myself, but my family as well) on my Wii.
    I'm really glad you started this whole project bud :)
    2 people like this.
    • Newcomer

    TheBigBentley New Member

    Member Since:
    Nov 25, 2010
    Message Count:
    2
    Country:
    United States
    I am about to pull my hair out over this problem I am having. I tried everything and haven't even found anyone else with this problem. Every time i run ModMii and go through the steps; I get:

    WARNING! Spoilers inside!
    WARNING! Spoilers inside!
    WARNING! Spoilers inside!


    I have deleted my temp file over and over and still have this issue.

    Any help would be great!

    Thanks!

    Edit: Oh dear! Nevermind I downloaded the "ModMiiFix.bat from the first post and that seems to have solved that problem, but now I keep getting Unhandled Exception errors from .Net Framework. Im all up to date with .Net Framework so any suggestion would be helpful. Here are the error details.

    WARNING! Spoilers inside!
    WARNING! Spoilers inside!
    WARNING! Spoilers inside!
    • Member

    XFlak Considering Wii-tirement...

    Member Since:
    Sep 12, 2009
    Message Count:
    9,095
    Location:
    Ontario
    Country:
    Canada
    Seems to be using .NET Framework 2.0 when it should be using 3.5 if it's installed. Confirm .NET framework 3.5 is installed
    1 people like this.
    • Newcomer

    jjplayground New Member

    Member Since:
    Jan 27, 2006
    Message Count:
    33
    Country:
    My broken was a kind of broken. I had mod it a long time ago but now it crashed again and again. Games could not be played anymore.
    I have used ModMII to mod the WII again and I do not have any crashes anymore! I went from 4.0E to 4.1E.

    Many, many Thanx !
    1 people like this.
    • Newcomer

    donks New Member

    Member Since:
    Mar 10, 2008
    Message Count:
    7
    Country:
    Australia
    I'm having trouble loading USB Loader. When I launch it I get the error message "Custom ISO 249 could not be found, Please install it". I looked on the SD card for it but couldn't find it anywhere.
    • Member

    XFlak Considering Wii-tirement...

    Member Since:
    Sep 12, 2009
    Message Count:
    9,095
    Location:
    Ontario
    Country:
    Canada
    run the ModMii wizard to resoftmod your wii, which will get u to install cIOS249 among other things

    cheers
    • Newcomer

    Starkissed New Member

    Member Since:
    Aug 11, 2012
    Message Count:
    2
    Country:
    United States
    complete n00b here, and feeling like an absolute idiot. I can't get modmii to install. I get the "installation failed. Check your firewall and internet settings and try again."

    I've tried this on these two set-ups:
    Windows 7 starter SP1 32 bit, Chrome (no malware/spyware on, no extensions active), firewall completely disabled, anti-virus completely disabled

    Windows XP Home SP3, Chrome (ditto), firewall completely disabled, anti-virus completely disabled - also tried on this computer with IE (protections disabled)

    My internet connection is running through my Android phone.

    I downloaded the v6.2 installer for ModMii from http://modmii.zzl.org/home.html yesterday.

    What am I missing? Thank you for your help! - SK
    • Member

    XFlak Considering Wii-tirement...

    Member Since:
    Sep 12, 2009
    Message Count:
    9,095
    Location:
    Ontario
    Country:
    Canada
    That's odd, no one else has reported issues with the installer in a LONG time, so it's weird to see it fail for BOTH your systems... you must got some bad luck, lol.

    Anyways, just manually "install" it by unzipping this:
    http://modmii.googlecode.com/files/ModMii6.1.5.zip

    Also, refer to the first post of this thread to download\use ModMiiFix.bat
    • Member

    riyaz Kokuu no Megami Athena

    Member Since:
    Jun 21, 2011
    Message Count:
    795
    Location:
    everywhere
    Country:
    Atlantic Ocean
    same problem i just wanted to update my old modmii version
    • Member

    XFlak Considering Wii-tirement...

    Member Since:
    Sep 12, 2009
    Message Count:
    9,095
    Location:
    Ontario
    Country:
    Canada
    I just successfully updated to v6.1.5, so I can't replicate the problem
    • Member

    riyaz Kokuu no Megami Athena

    Member Since:
    Jun 21, 2011
    Message Count:
    795
    Location:
    everywhere
    Country:
    Atlantic Ocean
    [IMG]
    • Member

    XFlak Considering Wii-tirement...

    Member Since:
    Sep 12, 2009
    Message Count:
    9,095
    Location:
    Ontario
    Country:
    Canada
    try using the english version
    • Newcomer

    wawago New Member

    Member Since:
    Nov 21, 2009
    Message Count:
    1
    Country:
    United States
    Hi I have successfully moded my 4.2u Will using this wonderful guide over at https://sites.google...te/completesg/. I have bootmii at boot2 and priiloader too in the real NAND and able to play my backup games from my usb hd using Configurable USB Loader. So far so good as to using the moded real NAND.
    My problem now is I can't seem to get emulated NAND working. I have created an emulated NAND using ModWii (after the modwiifix.bat) but I can't get it started in my Wii.
    The exact proceedure is as follow:
    start modwii v6.1.5
    input "I Agree"
    select "S" for SNEEK Installation, Nand Builder, Game Bulk Extractor
    select "3" for All the above (Recommended for first time SNEEK users)
    * I have also tried "2" Emulated NAND Builder (for SNEEK) as suggested in the Completesg site
    select "88" - Featured
    select "UD" for UNEEK+DIb
    select "D" for Default Setting: COPY_TO_SD
    select "D" for Default Setting: COPY_TO_USB
    select "U" for USA
    select "4.3", not sure if 4.2 is the prefered one.
    select "Y" for Post Loader Forwarder Channel, cIOS249, NMM, Priiloader, and JoyFlow Forwarder Channel.
    input my wii serial number 12 digits including the last number in ().
    input "R" for DarkWii Red Theme - Spin
    input "A" for all available channels "Photo, Internet, etc..."
    SUMMARY:

    ModMii v6.1.5
    by XFlak


    You are about to install neek2o: UNEEK+DI Rev88 and build a 4.3U Emulated Nand

    neek2o Enabled (can be changed in options)
    SNEEK and SNEEK+DI SD Access Disabled (can be changed in options)


    Install WADs from: temp\WAD\
    to Emulated Nand: C:\Wii\ModMii\COPY_TO_USB\nands\pl_us\

    A = Add custom folder of wads to install to the emulated NAND


    * setting.txt will be created using this serial number: LJF123456789 (not real)

    * Install Post Loader Channel

    * Install cIOS249 rev14

    * Install NMM (No More Memory-Cards)

    * Install Priiloader

    * Install JoyFlow

    * Install Dark Wii Red Theme

    * Install Photo Channel
    * Install Internet Channel
    * Install Weather Channel
    * Install News Channel
    * Install Mii Channel
    * Install Shopping Channel
    * Install Wii Speak Channel


    Y = Yes, do it now!


    B = Back

    M = Main Menu


    Enter Selection Here:

    select "Y" to do it now
    afterward I get the following message:
    ==================================================
    4.3U Emulated NAND created by ModMii on Sat 08/11/2012
    ==================================================
    setting.txt built using this serial: LJF123456789
    Custom System Menu Theme Installed - Dark Wii Red
    Priiloader v0.7 [mod for neek2o] Installed
    JoyFlow Forwarder Channel Installed
    nSwitch Channel Installed
    Post Loader Forwarder Channel Installed
    cIOS249 rev14 Installed
    Photo Channel Installed
    Internet Channel Installed
    Weather Channel Installed
    News Channel Installed
    Mii Channel Installed
    Shopping Channel Installed
    Wii Speak Channel Installed
    NMM (No More Memory-Cards) Installed

    afterward, I copied the content of "copy_to_usb" to the root of my usb hd which only has SNEEK and NAND two folders. Then transfer more than 3 games using WiiBackupManager to the usb hd.
    I also copied the content of "copy_to_sd" to the root of my sd card which only has APPS, BOOTMIINEEK, PLOADER, SNEEK, WAD folders and neekbooter.dol file.
    put the SD (fat32) and connect USB HD (fat32) into Wii
    result: black screen. waited 15 minutes nothing happened, repeated several times same result. rename sd:\bootmiineek to sd:\bootmii same black screen (waited >15 minutes); replace the sd:\bootmii\armboot.bin with armboot.bin from another sd that I used for putting bootmii in boot2 on my real NAND. I also copied cert.sys from my original nand dump to the emulated nand's sys folder. result: boots to bootmii menu, start HB, load MMM, start wad mananger, tried to install sd:\wad\neek2o_NK2O_1.wad and got 1 not completed (not exact words), also uninstall priiloader by deleting 0000000xx and rename 100000xx to 000000xx (not exact # of 0s).

    I have read alot the last few days. But still can't get eNAND working. Please advise. Thank you.

    Wawago

SPONSORED LINKS
 

Share This Page