Luma3DS - Noob-proof 3DS Custom Firmware

Discussion in '3DS - Flashcards & Custom Firmwares' started by Minox, Jun 11, 2017.

  1. stl25

    stl25 GBAtemp Advanced Fan

    Member
    945
    527
    Feb 3, 2008
    United States
    Here, there and everywhere
    Although I don't use alot of the Luma3DS features I really like and appreciate the AGB/TWL patching and the ability to use my AK2i from the homemenu.
     


  2. Ryumaru

    Ryumaru Creator of themes for 3DS

    Member
    2,339
    989
    Feb 1, 2015
    Brazil
    Last edited by Ryumaru, Jun 18, 2017
    JimmyZ likes this.
  3. suzsuzuki

    suzsuzuki GBAtemp Regular

    Member
    199
    80
    Aug 25, 2016
    Brazil
    I have the same issue in Luma 8.0. It works in Luma 7.1 "legacy" with HBL 2.0.. it's a Luma 8.0 issue
     
    Last edited by suzsuzuki, Jun 18, 2017
  4. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,056
    2,631
    Mar 16, 2012
    United States
    I'm done dealing with nightly versions with Luma Updater. That's why the latest version disabled the option.
     
    Quantumcat likes this.
  5. jupitteer

    jupitteer GBAtemp Lurker

    Member
    338
    128
    Feb 17, 2017
    Hell
    Why not astronautlevel2.github.io?
     
  6. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,056
    2,631
    Mar 16, 2012
    United States
    The site has issues atm, and yes, the author is aware.
     
  7. jupitteer

    jupitteer GBAtemp Lurker

    Member
    338
    128
    Feb 17, 2017
    Hell
    What are the issues?
     
  8. astronautlevel

    astronautlevel King of Knights

    Member
    3,648
    3,693
    Jan 26, 2016
    United States
    That Nightly Site™
     
  9. Ryumaru

    Ryumaru Creator of themes for 3DS

    Member
    2,339
    989
    Feb 1, 2015
    Brazil
    This link and an alternative, if the main site of the night version, stay off the air.
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,056
    2,631
    Mar 16, 2012
    United States
    astronautlevel likes this.
  11. jupitteer

    jupitteer GBAtemp Lurker

    Member
    338
    128
    Feb 17, 2017
    Hell
    So... nightlies in luma updater in the next release? Or should we still just use 2.1.1?
     
  12. astronautlevel

    astronautlevel King of Knights

    Member
    3,648
    3,693
    Jan 26, 2016
    United States
    That Nightly Site™
    No problem, that's why I linked it :P
     
    KunoichiZ likes this.
  13. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,056
    2,631
    Mar 16, 2012
    United States
    Use 2.1.1 as 2.1.2 disabled hourlies and I have no plans on re-enabling it at this time.
     
  14. jupitteer

    jupitteer GBAtemp Lurker

    Member
    338
    128
    Feb 17, 2017
    Hell
    rip
     
  15. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,056
    2,631
    Mar 16, 2012
    United States
    There were too many threads and complaints that the hourlies "bricked their system" due to using Luma Updater, so I disabled the option.
     
    Quantumcat likes this.
  16. Ryumaru

    Ryumaru Creator of themes for 3DS

    Member
    2,339
    989
    Feb 1, 2015
    Brazil
    @astronautlevel Thank you for returning the site to the air.
    I downloaded version 2.1.1 again, and thank you for the excellent work.
     
  17. astronautlevel

    astronautlevel King of Knights

    Member
    3,648
    3,693
    Jan 26, 2016
    United States
    That Nightly Site™
    lol, there's a reason the nightlies are advertised as "These builds are provided entirely unofficially and entirely untested. Use at your own risk." There were a lot of nightlies that compiled but didn't work so I'm not surprised it didn't work for some people.
     
  18. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,056
    2,631
    Mar 16, 2012
    United States
    I even put warnings telling people to not use them, especially when that mess of threads happened, and what did they do? Use them. It's not my fault people can't read and search things.
     
  19. jupitteer

    jupitteer GBAtemp Lurker

    Member
    338
    128
    Feb 17, 2017
    Hell
    I used to exclusively use them and not have any problems, so it was kind of annoying to not have the option in luma updater. I understand your reasons, though.
     
  20. astronautlevel

    astronautlevel King of Knights

    Member
    3,648
    3,693
    Jan 26, 2016
    United States
    That Nightly Site™
    I'm not blaming you, I have ample experience with how incompetent some end users are, trust me.

    On a related note, it may help to only have the master branch update the latest commit.