Is there a way to have any USB Loader run off Port 1?

Discussion in 'Wii - Hacking' started by Crimsonclaw111, Jan 5, 2013.

Jan 5, 2013
    • Member

    Crimsonclaw111 New Member

    Member Since:
    Apr 7, 2010
    Message Count:
    387
    Country:
    United States
    So Temp, my Wii USB port 0 killed itself I think. My hard drive and other USB devices power on but will not read/respond from port 0. I would still like to play my Wii backups (and/or GC ones) through USB, but I am unsure if any USB loader runs games through Port 1.

    Is it possible, are there any side-effects, and are games slower or comparable to port 0? Thanks for the help in advance.
    • Member

    tswntk New Member

    Member Since:
    Aug 6, 2012
    Message Count:
    121
    Country:
    China
    First, you will need cios d2x-v9 or d2x-v10-alt
    usbloader-gx can run wii games from both ports

    iirc, usbloader-cfg does not use port 1
    wiiflow have been updating so fast that I lost track of it. May be it can or may be not

    For GC games, Diso Mios(L) does not support port 1. Not sure about Devolution
    • Member

    Crimsonclaw111 New Member

    Member Since:
    Apr 7, 2010
    Message Count:
    387
    Country:
    United States
    I believe I had d2x-v9 installed already. Is it as simple as downloading USBloader-GX and hooking up my drive? If so I'll try that later and see how it works. I'll give Wiiflow a try too, thanks.
    • Member

    tswntk New Member

    Member Since:
    Aug 6, 2012
    Message Count:
    121
    Country:
    China
    you will need to tell gx to use port 0/1/both somewhere in the setup menu
    • Global Moderator

    Cyan GBATemp's lurking knight

    Member Since:
    Oct 27, 2002
    Message Count:
    10,595
    Location:
    Engine room, learning
    Country:
    France
    you can either select the HDD port in the menu (settings > HDD settings > USB Port 0, 1, both)
    you need to set the loader to Hermes IOS v4+ or d2x v9 r49 or v10-alt

    Another thing you can do (it should speed up the boot process by skipping the port0 checking for connected HDD)
    There's a setting (called argument) in the meta.xml file you can find on your apps/usbloader_gx/
    Edit the file in a text editor to remove the two lines saying "delete this line", and edit --usbport to 1
    Hielkenator likes this.
    • Member

    Crimsonclaw111 New Member

    Member Since:
    Apr 7, 2010
    Message Count:
    387
    Country:
    United States
    Thanks for the help guys, it works fine now. I'm still a little upset that my Port 0 offed itself.

SPONSORED LINKS
 

Share This Page