Is my PS3 hackable?

Discussion in 'PS3 - Hacking & Homebrew' started by Bryon15, May 4, 2013.

  1. Zero72463

    Zero72463 GBAtemp Maniac

    Member
    1,342
    664
    Jun 27, 2016
    United States
    Yes.
     
  2. JaroslavN
    This message by JaroslavN has been removed from public view by porkiewpyne, Oct 8, 2017.
    Oct 8, 2017
  3. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    6,037
    929
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
  4. Alex4nder001

    Alex4nder001 Advanced Member

    Newcomer
    79
    9
    Jul 28, 2017
    United Kingdom
    Under a rock
    Shit. I guess there will never be an exploit for later firmwares.
     
  5. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,909
    11,091
    Jul 11, 2009
    United States
    I forgot
    Actually, there is an exploit for 4.81/4.82 that is being worked on that will let compatible PS3s effectively downgrade to 3.55 via software so they can install a CFW.

    And if the devs manage to crack lv2 after they release the exploit, consoles that can't downgrade to 3.55 will be able to at least have homebrew and the potential to run backups, just without a full CFW to do it with.

    https://gbatemp.net/threads/ps3-4-81-exploit-to-be-released-by-christmas.488630/
     
  6. Bonestorm

    Bonestorm GBAtemp Fan

    Member
    421
    154
    Jan 15, 2017
    Canada
    Midgar, Sector 5
    CECH 2501A????
     
  7. nero99

    nero99 GBAtemp Addict

    Member
    2,021
    936
    Sep 18, 2014
    United States
    2501A is able to be downgraded to 3.55
     
    Bonestorm likes this.
  8. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA
    Majority can be done via hardware.
     
    Bonestorm likes this.
  9. PhyChris

    PhyChris GBAtemp Regular

    Member
    220
    110
    May 6, 2009
    Canada
    woah, woah, slow down. not all can. run miniverchk.PUP and make sure the minimum version is 3.56 or below. ELSE BRICK!!
     
    Last edited by PhyChris, Nov 27, 2017
  10. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA

    Hence "majority" also, if you have a hardware flasher and a valid backup, you can recover. More importantly, it won't even patch if using the latest patcher as it would be detected before hand.
     
  11. XtandarZ

    XtandarZ Newbie

    Newcomer
    3
    1
    Jan 4, 2017
    Hi :) I was just wondering if all PS3 Slim 120gb are compatible with PS3xploit... Wikipedia says they can be CECH-20xxA or CECH-21xxA, and I think both are suitable, right?
     
  12. Alex4nder001

    Alex4nder001 Advanced Member

    Newcomer
    79
    9
    Jul 28, 2017
    United Kingdom
    Under a rock
    Yea those are compatible