IOS236 installation problem

Discussion in 'Wii - Backup Loaders' started by alewela, Jul 25, 2012.

Jul 25, 2012
    • Newcomer

    alewela New Member

    Member Since:
    Jul 25, 2012
    Message Count:
    4
    Country:
    United States
    Hi there,

    This might be a super stupid question but I've done a lot of search on the internet and found nothing. It's driving me crazy.

    When IOS236 installation starts, it displays some message and says "Press 1 or Start to start the application". With the 1 key of my Wii Remote pressed, nothing happens. Actually as soon as the installer starts, the LED light goes off, meaning that the Wii Remote is disconnected if I understand correctly. There is no Start key on Wii Remote or Nunchuk. I also tried plugging a Wii Classic Controller into Wii Remote and pressing the Start key of Wii Classic Controller, still nothing happened.

    I also read Nintendo website about GameCube controller. It says that only RVL-001 model, which stoped being produced since about 2 years ago, can have GameCube controller plugged in. It's impossible to plug a GameCube controller into the new model.

    I'm completely confused. Did I misunderstand something? Did I do something wrong? After all, what kind of controller shall I use to finish the installation of IOS236 and maybe other cIOSes?

    The same question also applies to applications such as NeoGamma. There is no problem running NeoGamma. No cIOS is asked to be installed, though it claims that it requires some sort of cIOS. The problem is that after the interface shows up, I cannot move the highlight cursor up and down with Wii Remote. How shall I move the highlight cursor anyway?

    Can anybody help? Thanks in advance.

    alewela
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,533
    Location:
    Ideas factory :)
    Country:
    Lebanon
    Looks like you have a new wiimote.
    Try an old one, your friend's or cousin's
    There might be other problems that I'm not aware of too :)
    • Member

    stev418 New Member

    Member Since:
    Sep 25, 2007
    Message Count:
    492
    Country:
    Australia
    from what i recall new wii remotes are now supports in latest libogc. Ive recompiled the ios236 installer using latest libogc, so give this one a try http://rghost.net/39404578

    edit: the 'start' button is probably referring to a gamecube controller.
    • Newcomer

    alewela New Member

    Member Since:
    Jul 25, 2012
    Message Count:
    4
    Country:
    United States
    Thank you both for the replies. You are saving my life. :D

    So there are different versions of wiimotes. That's annoying. A friend of mine has a Wii bought late last year. Can that work?

    Thanks a lot for doing the recompilation. I'll try your file. Is the boot.dol supposed to be put in SD://apps/IOS236/ directory, replacing the original one? And then I should hopefully be able to use '1' button to continue IOS236 installation?
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,533
    Location:
    Ideas factory :)
    Country:
    Lebanon
    Very likely your friend's wiimote will work.
    Yes replace boot.dol in ios236 folder, if this works you won't need your friend's.
    good luck :)
    • Member

    stev418 New Member

    Member Since:
    Sep 25, 2007
    Message Count:
    492
    Country:
    Australia
    oh compiling hombrew is the easy part, thank the devs for their hard work. The thing is you may have to recompile other older hombrew to work with your controller as well, i only use my gold zelda controller when im playing games so ive never run into the issues :)
    • Newcomer

    alewela New Member

    Member Since:
    Jul 25, 2012
    Message Count:
    4
    Country:
    United States
    My friend's wiimote worked. IOS236 installation was completed without a problem!

    However, a new problem occurred. Since I'm using a USB drive in NTFS partition, according to the information I found, I need to install IOS222/223. But when I tried to install (Hermes') IOS222/223, even my friend's wiimote didn't work at the screen asking me to press some key, though the LED light is on, which is different than mine.

    Any suggestions?

    My goal is to be able to use my NTFS USB drive to back up games and play the backups. I don't have to stick to some IOS or homebrew apps.
    • Member

    stev418 New Member

    Member Since:
    Sep 25, 2007
    Message Count:
    492
    Country:
    Australia
    NTFS partitions are now supported in all usb loaders, find the usbloader you would like to try and usually the first post will have a faq/tutorial to get you started. Other cIOS may still have uses but by far d2x cIOS is the recommended cIOS for backups.
    • Member

    PsyBlade Snake Charmer

    Member Since:
    Jul 30, 2009
    Message Count:
    2,204
    Location:
    Sol III
    Country:
    Germany
    You might want to switch to FAT instead of NTFS if you want to play GC from USB too.
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,533
    Location:
    Ideas factory :)
    Country:
    Lebanon
    get the cios as wads and install them with wad manager or mmm or wiimod
    as for partitioning fat32 is highly recommended for emulated nand and gamecube, you can divide your drive into one fat32 partition (1st active) and a second ntfs partition for wii wbfs games.
    or just use fat32 alone
    • Newcomer

    alewela New Member

    Member Since:
    Jul 25, 2012
    Message Count:
    4
    Country:
    United States
    I found that with USB Loader GX and d2x-cios NTFS partition worked perfectly. I didn't have to install any other IOS or software.
    Thank you all for help.
    • Newcomer

    crazydazzy New Member

    Member Since:
    Dec 26, 2012
    Message Count:
    3
    Country:
    Czech Republic
    I'm having the same problem, can someone pls help me thank you
    Last edited by crazydazzy, Jan 2, 2013. Reason: .
    • Member

    stev418 New Member

    Member Since:
    Sep 25, 2007
    Message Count:
    492
    Country:
    Australia
    Here you go, only took a few minutes to reinstall devkitpro. I havent actually tested since i dont have new wii remote, but this boot.dol is build using libogc 1.8.11 and supposedly the remote issue was fixed in 1.8.9

    Attached Files:

    • Newcomer

    crazydazzy New Member

    Member Since:
    Dec 26, 2012
    Message Count:
    3
    Country:
    Czech Republic
    thank you very much I am very grateful.
    Last edited by crazydazzy, Jan 2, 2013. Reason: .
    • Newcomer

    crazydazzy New Member

    Member Since:
    Dec 26, 2012
    Message Count:
    3
    Country:
    Czech Republic
    I have one more question sorry to interrupt, I installed it, but during the installation (or before I started installing - there were 2 choices - the 1.st one said... I am a pirate, I want to play downloaded games and bla bla bla... and the 2nd one was something, like I didn't want to install this, and it will uninstall the THC. So I picked number one. - since I didn't it to uninstall the homebrew channel. After the installation (at least I think it was installed not sure...and then a text was written across the screen, that be glad, that I didn't unistall or brick ur nintendo wii and stuff like that) did anyone have the same problem, dis the ISO236 installed? what should I do thank you.
    • Newcomer

    svosin New Member

    Member Since:
    Jan 17, 2013
    Message Count:
    19
    Country:
    Russia
    Always choose second choice. If you choose 1st, IOS236 will automatically uninstall.

Share This Page