Install OOT3Dhax offline.

Discussion in '3DS - Tutorials' started by nooby89, Oct 27, 2016.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    There's a litte guide about how installing OOT3DHAX offline ! :D
    You only need :
    • «The Legend Of Zelda : Ocarina Of Time 3D» on cart, with USA/EUR/JPN region .
    • A 3DS with a pirmary exploit entrypoint, on a 9.0.0 to 11.2.0 firmware.
    1) Download this homebrew : https://gbatemp.net/attachments/oot3dhax_installer_offline-zip.28171/.
    2) Extract the archive, and copy the folder named «oot3dhax_installer» to your «3ds» folder of your 3DS.
    3) Go to https://smealum.github.io/3ds/ download the otherapp payloads of your 3DS version (section «Otherapp/ropbin payloads»).
    4) When the download is finished, renamme the file to «payload.bin» and put it on the root (and on the «oot3dhax_installer» folder) of your SD card.
    5) Go to «oot3dhax_installer», and go to «saves» folder.
    6) Copy the file of your region to the «oot3dhax_installer» folder.
    7) Renames the files to...
    • «save01.bin», if you want that pirated save install on Slot-1 of OOT3D.
    • «save02.bin», if you want that pirated save install on Slot-2 of OOT3D.
    • «save03.bin», if you want that pirated save install on Slot-3 of OOT3D.
    8) Insert the SD card to your 3DS.
    9) Start the homebrew launcher and select the oot3dhax installer homebrew.
    10) Install.
    • If this don't work, delete the save of your game by presing A + B + X + Y on the boot of the game.

    Done ! :D
     
    Last edited by nooby89, Nov 7, 2016
    Alex4U, KiiWii, Arkansaw and 3 others like this.
  2. Ev1lbl0w

    Ev1lbl0w GBAtemp Regular

    Member
    236
    55
    Dec 19, 2014
    This is actually very useful. Thanks!
     
    nooby89 likes this.
  3. Arithmatics

    Arithmatics I'll be holding on to you. ;}

    Member
    1,070
    252
    Jan 29, 2009
    Malaysia
    This basically allows you to install oot3dhax onto a physical oot3d cartridge without access to the internet right?

    As in the oot3d entrypoint and whatnot. right?
     
  4. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    Yes.
     
  5. Arkansaw

    Arkansaw GBAtemp Advanced Fan

    Member
    993
    194
    Jul 23, 2005
    Trinidad and Tobago
    good recommendation for anyone planning to downgrade >9.2 consoles
     
    nooby89 likes this.
  6. Alex4U

    Alex4U The worst person you'll meet.

    Member
    1,100
    956
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (Adress 0x00)
    Does count 11.1.0.34U? and what exploits can i use for launch Homebrew Laucher, (to install oot3d hax) since browserhax is still not working in 11.1.0.34U?
    Sorry, im a little n00b in 3DS ^^U
     
  7. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    On 11.0/11.1/11.2 you need to have another 3DS to install the payloads of the version of your 3DS on 11.X.X and load the game on the 11.X.X 3DS.
    Is the only solution right now.
     
  8. Bryson777

    Bryson777 Newbie

    Newcomer
    8
    1
    Oct 28, 2016
    Canada
    Sorry noob here, does this require a Datel Power Saves Pro like Phallect's guide suggests?
     
  9. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    If you want you can use a PowerSvaes, yes.
     
  10. Bryson777

    Bryson777 Newbie

    Newcomer
    8
    1
    Oct 28, 2016
    Canada
    No I was just asking if it was necessary to purchase a Power Saves like when trying to downgrade 10.7 for example. If not then it's just one less thing to buy.
     
  11. nintendy2319

    nintendy2319 Member

    Newcomer
    14
    0
    Nov 5, 2016
    United States
    Ok sorry in advance for the newbie question so I've got 2 3ds a o3ds ver 9.5.0-22U(this one runs homebrew via menuhax) and a N3ds ver 11.2.0-35U.So like you said if I were to install the payloads of the version for the N3ds using my o3ds then put the oot cartridge on my N3ds and load the game would my N3ds be able to run homebrew?(also would I have to purchase a powersave?)
     
  12. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
  13. nintendy2319

    nintendy2319 Member

    Newcomer
    14
    0
    Nov 5, 2016
    United States
    Would I still need a powersaves or will I be able to do this with my o3ds?
     
  14. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    You will be able if you install the payload of the toher 3DS on your hacked 3DS, yeah.
     
  15. nintendy2319

    nintendy2319 Member

    Newcomer
    14
    0
    Nov 5, 2016
    United States
    hm for Otherapp/ropbin payloads the highest ver that they have for N3ds is up to 11.1 not 11.2 for my N3ds ver.
     
  16. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    Try to install with the normal installer (on the starter.zip pack)
     
  17. nintendy2319

    nintendy2319 Member

    Newcomer
    14
    0
    Nov 5, 2016
    United States
    Edit:Ok so finally did it although when I put the cartridge in N3ds and pick the slot that I selected for the hax nothing happens.
    Edit:so what I had to do is just do any action in game but It doesn't get me to homebrew all it does is force close and restart my system.
     
    Last edited by nintendy2319, Nov 9, 2016
  18. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    Try Camera button
     
  19. nintendy2319

    nintendy2319 Member

    Newcomer
    14
    0
    Nov 5, 2016
    United States
    Nothing happens with camera button.
     
  20. nintendy2319

    nintendy2319 Member

    Newcomer
    14
    0
    Nov 5, 2016
    United States
    Could it be because I'm using sploit_installer-oot3dhax? And is their any other was to get the payload for ver 11.20.35U N3ds?