im on 3.0.1 will should i wait

Discussion in 'Switch - Hacking & Homebrew' started by Dominator211, Aug 31, 2017.

  1. Soluble

    Soluble Member

    Newcomer
    30
    7
    Mar 12, 2017
    I think he's just saying he has a switch on 3.0.0. But added his serial to the thread. Not purchased on 3.0.0
     


  2. Frysenberg

    Frysenberg Member

    Newcomer
    16
    30
    Aug 25, 2017
    Canada
    Positive.
     
  3. FullerxspectruM

    FullerxspectruM Member

    Newcomer
    10
    1
    May 5, 2016
    United States
    My Switch came with 3.0.0, got it last month.
     
  4. 98otiss

    98otiss YANDERE DEV! YANDERE DEV!

    Member
    224
    76
    Aug 22, 2015
    Canada
    in a folder, you skrub?
    I hate people who hear a vulnerability and make duplicate threads of "hoew so i UPdate mY GamE wiTHOUt uPDAtEing mYY Sewtitch" seriously the Switch isn't gonna be hacked in like 2+ years. Honestly it's just sad.
     
  5. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,093
    1,937
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    The devs have given us plenty of reason to expect something sooner than that. Plus they are apparently going dark with info getting to the public, which according to hedgeberg in a live stream yesterday, will help bring cool user stuff sooner. I would say we see something for the public within 12 months, even if basic homebrew stuffs.
     
  6. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,110
    Jun 23, 2014
    United States
    Indiana
    OP. Since you're already on 3.0.1 - update further to your heart's content until a reliable dev says otherwise.

    The Switch is in its infancy and another major bug could be years away.
     
    DarthDub and TheCyberQuake like this.
  7. natanelho

    natanelho GBAtemp Maniac

    Member
    1,316
    338
    Apr 25, 2015
    Tuvalu
    I personally wouldnt update from 3.0.1 because I did this mistake on the 3ds, every time a new update came out and I still didnt have cfw and everybody said 'update, you dont have cfw anyways' then the day after I updated a way to install cfw was released to the version I just updated from... now I dont use eshop, I hate splatoon, I dont know of any other online game I like so if I just use zelda what reason do I have to update? I wouldnt recommend updating to others, either...
     
    x65943 likes this.
  8. magico29

    magico29 Advanced Member

    Newcomer
    92
    19
    Aug 2, 2017
    United States
    dont worry be happy baby,i got 2 bad boys too 3.0.1 and 2.3.0 :switch::switch::switch::switch::switch::switch:
     
    digipimp75 and mech like this.
  9. alepman90

    alepman90 GBAtemp Regular

    Member
    209
    104
    Oct 10, 2014
    It's a returned box,someone bought it before you updated it then returned it,and since Switch is a hot item and stupid Nintendo doesn't seal their boxes like Sony or Apple anymore
    returned items go back to shelves.
     
  10. digipimp75

    digipimp75 GBAtemp Regular

    Member
    287
    119
    Jan 16, 2014
    United States
    The fact that they don't seal their boxes bugs the crap out of me! Anybody could open it and repack it properly to make it look "new"
     
  11. Dust2dust

    Dust2dust GBAtemp Advanced Fan

    Member
    612
    241
    Jun 17, 2010
    Canada
    Not sealing the box is anti-consumer, but pro-seller. A consumer can indeed get a repacked console with a dead pixel or something that the seller judged good enough to sell right back to the next buyer. The seller benefits from not having so many broken-sealed units that he can't sell and has to return to Nintendo. So you can see which side Nintendo is biased towards. :(
     
  12. Tsubakiandou

    Tsubakiandou GBAtemp Regular

    Member
    119
    34
    Oct 15, 2016
    3.0.2 is out will should you wait?
     
  13. JerryShaw

    JerryShaw GBAtemp Regular

    Member
    106
    8
    Feb 7, 2017
    Switzerland
    Not sure what will happen in newer versions. There may be more and new exploits. Just keep an eye on reports, do not always follow the latest version will be good to go. Mine is on 3.0.1, a used one bought for cheaper.