I need help with DSi 1.4.5U

Discussion in 'NDS - Flashcarts and Accessories' started by Fran Albini, Dec 18, 2012.

Dec 18, 2012
    • Newcomer

    Fran Albini New Member

    Member Since:
    Dec 18, 2012
    Message Count:
    2
    Country:
    Brazil
    So, yesterday I bought a DSi and I updated it to 1.4.5U DD:
    Now, what flashcart should I buy that don't need a DS/DS Lite to update it or something like that? I can't borrow from anyone and don't have one.
    • Banned

    tysonrss Banned!

    Member Since:
    Feb 4, 2010
    Message Count:
    153
    Country:
    United States
    R4iGold I believe. Pretty much all flashcarts will need a DS because the 3DS(or DSi)hasn't been hacked to the point where flashcarts specifically made for the system would work.
    • Member

    The Riolu Emanation Pokémon

    Member Since:
    Dec 17, 2012
    Message Count:
    167
    Country:
    United States
    Well, I guess you'd have to go with the R4i Gold. I was going to suggest the M3i Zero, but you updated your DSi to 1.4.5, and they haven't made a fix for it yet :P

    Or you could buy an Acekard 2i or Supercard DSTWO updated for 1.4.5, and then no longer update if there is an update available :D
    • Newcomer

    Fran Albini New Member

    Member Since:
    Dec 18, 2012
    Message Count:
    2
    Country:
    Brazil
    If I buy a R4iGold, I need to update it or is it already updated to use on my DSi?
    And to update a card I would need another DS that isn't updated right?
    • Member

    The Riolu Emanation Pokémon

    Member Since:
    Dec 17, 2012
    Message Count:
    167
    Country:
    United States
    I'm pretty sure that you wouldn't have to update it if you buy the latest version compatible with 1.4.5.
    Make sure if you buy the R4i Gold, get the version from http://www.r4ids.cn/

    Also, you would need another DS to update a card that isn't updated for DSi 1.4.5U.
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,887
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    If the shop updates it before sending it out you'll be fine. Read on the product page for each shop to see if they update before sending it out.
    Liz Green likes this.
  1. zarabow
    This message by zarabow has been removed from public view by Costello, Jun 19, 2013.
    Dec 19, 2012
    • Member

    porkiewpyne Report-er

    Member Since:
    Jun 8, 2008
    Message Count:
    1,723
    Country:
    Australia
    AFAIK Acekard 2i hasn't released the fix for 1.4.5.

    Well I wouldn't say NEVER update the console but people just need to learn to wait for a fix first BEFORE doing so. :(
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,887
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yeah the Acekard hasn't gotten updates in months.
    • Member

    mybluered New Member

    Member Since:
    Apr 30, 2011
    Message Count:
    111
    Country:
    United States
    I suggest that you'd better keep away from this card.
    I just got a r4i-sdhc(r4i-sdhc.com)moths agao marked with 4.4
    Now, I need to by a new card marked with 4.5 because I have updated my 3DS.
    • Newcomer

    Almahisen New Member

    Member Since:
    Jun 7, 2012
    Message Count:
    35
    Country:
    United States
    far as i knew,at present, most store provide preflashed card for 3ds v4.5.0-10 and dsi v1.45,so you dont need any updating after you received your card.Bought a r4i gold 3ds from gamekool.com, they have flashed my card before i received it,maybe you can give it a shot.
    Last edited by Almahisen, Dec 22, 2012
    • Newcomer

    bob wehadababyitsaboy New Member

    Member Since:
    Feb 28, 2013
    Message Count:
    3
    Country:
    United States
    I have a DS and a DSI i have a R4 SDHC 3ds/dsi rts lite card the dsi has firmware version 1.4.5u when I try to load card I get black screen with this message an error has occurred press and hold the power button when I put it in the ds it works fine. I was told to upgrade the cards firmware to v5.05 so I get that file add it to cf card slap it in the ds and it says it already has v5.05 PLEASE HELP
    • Newcomer

    bob wehadababyitsaboy New Member

    Member Since:
    Feb 28, 2013
    Message Count:
    3
    Country:
    United States
    • Newcomer

    bob wehadababyitsaboy New Member

    Member Since:
    Feb 28, 2013
    Message Count:
    3
    Country:
    United States
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,887
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    http://gbatemp.net/threads/flash-carts-and-dsi-3ds-updates.315784/

    If there's no update for your cart, then there's no update for your cart.
  2. ernest
    This message by ernest has been removed from public view by Costello, Jun 19, 2013.
    Feb 28, 2013
    • Member

    The Riolu Emanation Pokémon

    Member Since:
    Dec 17, 2012
    Message Count:
    167
    Country:
    United States
    Honestly, a Supercard DSTWO is the best bang for your buck. I'd rather get that than the R4i Gold because it's more unique (R4i clone vs independent product) plus has quick updates from the supercard team.
  3. Liz Green
    This message by Liz Green has been removed from public view by Costello, Apr 26, 2013.
    Mar 20, 2013
  4. Liz Green
    This message by Liz Green has been removed from public view by Costello, Apr 26, 2013.
    Mar 20, 2013
  5. Rucky13
    This message by Rucky13 has been removed from public view by raulpica, Apr 2, 2013.
    Mar 27, 2013

Share This Page