I got a PS4 slim for christmas at firmware 4.01

Discussion in 'PS4 - Hacking & Homebrew' started by Bryon15, Dec 29, 2016.

Dec 29, 2016
  1. Bryon15
    OP

    Member Bryon15 GBAtemp Maniac

    Joined:
    Aug 9, 2010
    Messages:
    1,124
    Location:
    united states
    Country:
    United States
    I hooked it up. But I haven't updated it because I heard of a 4.05 exploit coming soon. But is it worth it? I can't play online or access the PSN. Can't download patches for games. I wanted ultimate marvel vs capcom 3, but can't get it. Is it worth waiting for an exploit that might not even be true?
     


  2. deinonychus71

    Member deinonychus71 GBAtemp Regular

    Joined:
    Sep 12, 2008
    Messages:
    272
    Location:
    Chicago
    Country:
    United States
    To be honest, unlike the wiiu you're actually losing a lot by staying offline.
    If you buy digital (lets remember you can legally play on 2 different consoles with the same license at the same time) then backuping doesnt really matter.

    Plus there were/are a nice bunch of good christmas deals...

    So shorter answer is: if you only want games and dont care much for homebrew, id suggest going the legit way.
     
  3. x65943

    Member x65943 Hobby Artist

    Joined:
    Jun 23, 2014
    Messages:
    2,370
    Location:
    Indiana
    Country:
    United States
    The PS4 scene isn't huge, and even if an exploit was dropped, it could take months to become useful.

    If you bought the system, just enjoy it as intended. If you want piracy for ps4 games, just stick to pc b/c there aren't that many exclusives anyway.
     
  4. Sonic Angel Knight

    Member Sonic Angel Knight GBAtemp Guru

    Joined:
    May 27, 2016
    Messages:
    8,212
    Location:
    New York
    Country:
    United States
    Funny, i wanted that game too, but i see is $25 plus i have it on ps3 and psvita, so i'll wait for a sale. If one ever happens. :creep:

    But i dunno the answer to your questions.

    • two exploits have been acknowledged within 5 months, and both have been not relesaed instead reported to sony.
    • I am on 4.06 with psn access. so i mean, if you want games, then do what need to be done, if you wanna wait for a POSSIBILITY of a exploit then do what needs to be done.
    To be honest, is up to you. I see they have some good sales on playstation store and with the plus subscription makes it worth it most of the time. Unless you have enough games already to keep you busy and wait until one actually is released for use. :ninja:
     
  5. Bryon15
    OP

    Member Bryon15 GBAtemp Maniac

    Joined:
    Aug 9, 2010
    Messages:
    1,124
    Location:
    united states
    Country:
    United States
    Crap. Looks like I'll be updating then.
     
  6. Zero72463

    Member Zero72463 GBAtemp Maniac

    Joined:
    Jun 27, 2016
    Messages:
    1,166
    Country:
    United States
  7. Bryon15
    OP

    Member Bryon15 GBAtemp Maniac

    Joined:
    Aug 9, 2010
    Messages:
    1,124
    Location:
    united states
    Country:
    United States
  8. Zero72463

    Member Zero72463 GBAtemp Maniac

    Joined:
    Jun 27, 2016
    Messages:
    1,166
    Country:
    United States
    Eh. Just a suggestion. Who knows maybe if we get full Linux driver support we could use some HD textures on these games. The PS4 is powerful enough for that (not 4k, but HD probably). It's all up to you of course! :D
     
  9. Bryon15
    OP

    Member Bryon15 GBAtemp Maniac

    Joined:
    Aug 9, 2010
    Messages:
    1,124
    Location:
    united states
    Country:
    United States
    Actually what I'd like to be able to do is play ps1 and ps2 games on the PS4. Sony sucks for removing backward compatibility.
     
  10. Zero72463

    Member Zero72463 GBAtemp Maniac

    Joined:
    Jun 27, 2016
    Messages:
    1,166
    Country:
    United States
    PS1 is a yes. PS2 is a yes. PS3 is a big no no. Although nothing of the sorts will happen very soon. We just need to wait.
     
  11. Mr.ButtButt

    Member Mr.ButtButt The Cancer Of Gbatemp <3

    Joined:
    Sep 22, 2015
    Messages:
    1,461
    Country:
    United States
    and with the devs saying that they aren't releasing and exploit, we may as well keep on waiting..
     
  12. Zero72463

    Member Zero72463 GBAtemp Maniac

    Joined:
    Jun 27, 2016
    Messages:
    1,166
    Country:
    United States
    https://www.psxhax.com/threads/the-...mpt-to-fabricate-a-4-xx-ps4-web-exploit.1389/
    I am part of this group, also MrNiato a developer gave us a shoutout. Other devs might be joining soon as well. In case you are wondering back in the PS3 days a group did the same thing including geohot in the group. We are trying to get the 4.05 Linux exploit. So yes eventually things will be released. Just keep waiting and hoping....
     
    Mr.ButtButt likes this.
  13. Bryon15
    OP

    Member Bryon15 GBAtemp Maniac

    Joined:
    Aug 9, 2010
    Messages:
    1,124
    Location:
    united states
    Country:
    United States
    I know PS3 is impossible. I still have a PS3 slim that works. It's also unhackable (dammit). Anyway the wait is the hard part. Staying on a lower firmware means I'm not getting the most out of my new system. I can't even put in the code to unlock black goku in xenoverse 2.
     
  14. Mr.ButtButt

    Member Mr.ButtButt The Cancer Of Gbatemp <3

    Joined:
    Sep 22, 2015
    Messages:
    1,461
    Country:
    United States
    oh good news, considering i was just about to update my 3.55 ps4 lol
     
    Zero72463 likes this.
  15. Zero72463

    Member Zero72463 GBAtemp Maniac

    Joined:
    Jun 27, 2016
    Messages:
    1,166
    Country:
    United States
    I am not forcing you to stay on a lower firmware, just recommending. I will say the same thing I tell others. In the future you are playing online and see modders and think "Damn, i wish I could do that!". Well you had your chance. Good luck anyways! :P

    — Posts automatically merged - Please don't double post! —

    Yes the reason 3.55 on PS3 is exploitable is because of that group with GeoHot in it. So wish us luck! :D
     
  16. Bryon15
    OP

    Member Bryon15 GBAtemp Maniac

    Joined:
    Aug 9, 2010
    Messages:
    1,124
    Location:
    united states
    Country:
    United States
    Hmm. I think I'll stay on 4.01 for awhile in case something comes from this.
     
    Last edited by Bryon15, Jan 1, 2017
    Zero72463 likes this.
  17. Zero72463

    Member Zero72463 GBAtemp Maniac

    Joined:
    Jun 27, 2016
    Messages:
    1,166
    Country:
    United States
    Good choice :P
     
  18. atomsk

    Newcomer atomsk Advanced Member

    Joined:
    Oct 24, 2013
    Messages:
    65
    Location:
    127.0.0.1
    Country:
    Austria
    I don't believe it is worth it to stay on 4.01 or 4.05. Marcan the developer who made the PS4 Linux kernel stated that he will not release the exploit. Waiting for others to release webkit exploits is kinda foolish because you are literally wasting your money waiting on someone else to do something that they may never release.
     
  19. Zero72463

    Member Zero72463 GBAtemp Maniac

    Joined:
    Jun 27, 2016
    Messages:
    1,166
    Country:
    United States
    Okay nice opinions, we got those to.
     
  20. fatsquirrel

    Member fatsquirrel GBAtemp Advanced Maniac

    Joined:
    Nov 11, 2013
    Messages:
    1,554
    Country:
    Japan
    Um Im not really active on PS4 scene, but...is there homebrew possible already?
     

Share This Page