I always get the 103-2004 error code

Discussion in 'Wii U - Nintendo Network' started by Paiuand, Aug 7, 2016.

Aug 7, 2016
  1. Paiuand
    OP

    Member Paiuand GBAtemp Regular

    Joined:
    Aug 24, 2015
    Messages:
    195
    Country:
    Germany
    Hello,
    As you can see from the title, i am having problems connecting my Wii U to the internet, and it hasnt worked before.
    When i try to connect it with my router, it firstly didnt even let me connect to the router.
    I changed some settings like IP adress and DNS and etc...
    Now it lets me connect my Wii U to my router but doesnt get to the internet, then this error shows up: 103-2004. I can only get internet onmy Wii U if i open up a hotspot with Connectify.
    My router has some security settings tho which are that some devices dont get full access to the router, but i didnt change anything for the Wii U. Oh and my Wii U has the latest version, 5.5.1
    Advice is appreciated :D
     
    Last edited by Paiuand, Aug 7, 2016
  2. Stwert

    Newcomer Stwert Advanced Member

    Joined:
    Jan 6, 2015
    Messages:
    53
    Location:
    Scotland
    Country:
    United Kingdom
    On your Wii U, go to connection types and select "Manual Configuration"

    Input the SSID of your router

    Put in the type of security your router uses, make sure it matches exactly, this is important

    Type in your password

    For the ip address set it to "Do not auto obtain"

    On your computer, open up a cmd prompt (or whatever they're called in windows, it's been a lot of years since I used windows lol) type in ipconfig and hit enter

    On your Wii U put in the ip address you get from the ipconfig result, but add 10 onto the last number so 192.168.1.1 would become 192.168.1.11

    Still on the Wii U, put in the the rest of the details such as the subnet mask and default gateway exactly as it is displayed in ipconfig

    Press next then press "configure now" for the DNS and when your asked about the DNS press "Do not auto obtain"

    For the first server enter 8.8.8.8

    For the second server enter 8.8.4.4

    Press Next and when asked about the proxy, press "no proxy" and leave the mtu as it is

    All being well you should now be able to connect to the internet, well, that's the theory anyway lol
     
    Seriel likes this.
  3. Paiuand
    OP

    Member Paiuand GBAtemp Regular

    Joined:
    Aug 24, 2015
    Messages:
    195
    Country:
    Germany
    My Ipv4 adress is 192.168.188.59, should i just type in 69?
     
  4. Stwert

    Newcomer Stwert Advanced Member

    Joined:
    Jan 6, 2015
    Messages:
    53
    Location:
    Scotland
    Country:
    United Kingdom
    59 seems awfully high, is that not the address of the computer? You're looking for the address of the router. But if it is 59, then yeah add the 10 to that.
     
  5. Paiuand
    OP

    Member Paiuand GBAtemp Regular

    Joined:
    Aug 24, 2015
    Messages:
    195
    Country:
    Germany
    Yes it is.
     
  6. Paiuand
    OP

    Member Paiuand GBAtemp Regular

    Joined:
    Aug 24, 2015
    Messages:
    195
    Country:
    Germany
    Ok, now it gives me another error: 103-2001
     
  7. Essometer

    Member Essometer GBAtemp Regular

    Joined:
    Oct 22, 2010
    Messages:
    193
    Location:
    Enger
    Country:
    Germany

    As you said in the OP, this has probably nothing to do with your Wii U, but with the settings
    of your router. What kind of security settings were you talking about?
     
  8. Paiuand
    OP

    Member Paiuand GBAtemp Regular

    Joined:
    Aug 24, 2015
    Messages:
    195
    Country:
    Germany
    I mean, there is a setting where you let a certain device only use a certain amount of internet, what i mean is for example: my iPad can only have internet at 4pm untl 6pm or it only allows it to use for ex 5 hours.
    I didnt change anything for the Wii U
     
  9. Essometer

    Member Essometer GBAtemp Regular

    Joined:
    Oct 22, 2010
    Messages:
    193
    Location:
    Enger
    Country:
    Germany
    I see, did you have any kind of trouble connecting over devices to the router?
    You have probably checked the secuty settings already, but from my perspective it sound
    like these settings could be part of your problem.

    What kind of router are you using?
     
  10. Paiuand
    OP

    Member Paiuand GBAtemp Regular

    Joined:
    Aug 24, 2015
    Messages:
    195
    Country:
    Germany
    I am using, as you might now since you live in Germany, FRITZ!Box.
    No it works fine with other devices.

    — Posts automatically merged - Please don't double post! —

    I have a question, why does it work if i open a hotspot?
     
  11. Essometer

    Member Essometer GBAtemp Regular

    Joined:
    Oct 22, 2010
    Messages:
    193
    Location:
    Enger
    Country:
    Germany
    yeah, im using a fritzbox 7390 as well. My Wii U had no problems connecting to it.
    Is the Wii U listet in the List under Internet->Filter->Kindersicherung?

    Where do you open a hotspot?

    EDIT: If you are using Connectify with your PC, you are bypassing the security settings of your router. The router only sees the PC traffic, but don't know that the Wii U is actually behind the PC.
     
    Last edited by Essometer, Aug 7, 2016
  12. Paiuand
    OP

    Member Paiuand GBAtemp Regular

    Joined:
    Aug 24, 2015
    Messages:
    195
    Country:
    Germany
    No it is not listed there
     
  13. Essometer

    Member Essometer GBAtemp Regular

    Joined:
    Oct 22, 2010
    Messages:
    193
    Location:
    Enger
    Country:
    Germany
    Ok, is the Wii U listet in Heimnetz-> Heimnetz├╝bersicht?
    When connecting the Wii U to your router, please leave Steard advice a side for the
    moment. Let the Wii U auto optain everything.
    Its strange that the Wii U is not listet there, everythin that is connected should show up in der Kindersicherung list.

    EDIT: I don't know how old your fritzbox is, but you could try to connect to it using WPS, if your fritzbox support it.
     
    Last edited by Essometer, Aug 7, 2016
  14. Paiuand
    OP

    Member Paiuand GBAtemp Regular

    Joined:
    Aug 24, 2015
    Messages:
    195
    Country:
    Germany
    It isnt listed cuz i cant connect it, It wont use the router because it cant get internet from it
     
  15. Essometer

    Member Essometer GBAtemp Regular

    Joined:
    Oct 22, 2010
    Messages:
    193
    Location:
    Enger
    Country:
    Germany
    Oh, I thought you can use the connection to the router even if the Wii U can't connect
    to the internet. I'm sorry, but diagnosing connection problems over the internet on a form is always a pain.

    I don't know how many Zugangprofile you have, but could you try to set them all to "Unbegenzt" and try to connect the
    the Wii U again?

    That is really the only thing that comes to my mind. The other settings that I have in mind would just refuse the connection to the
    router entirely.
     
  16. Paiuand
    OP

    Member Paiuand GBAtemp Regular

    Joined:
    Aug 24, 2015
    Messages:
    195
    Country:
    Germany
    Dang, my dad tried then it worked xD
     

Share This Page