Help restoring vWii?

Discussion in 'Wii U - Homebrew' started by OfficialBrony, Jan 10, 2017.

Jan 10, 2017

Help restoring vWii? by OfficialBrony at 8:22 PM (813 Views / 0 Likes) 18 replies

  1. OfficialBrony
    OP

    Suspended OfficialBrony

    Joined:
    Jan 6, 2016
    Messages:
    795
    Location:
    Country:
    Canada
    So I hombrewed my vWii and got a nand backup of the vWii and non-fakesigned .wad backup files and I installed CIOS custom files for usb gx loader and Wiiflow when I failed to keep trying to play Wii backups. Now I stupidly did the stupidest thing by deleting homebrew channel off my vWii. Now I redid the steps using wuphax to install homebrew on the vWii via Mii Maker. But I get this message all the time. [​IMG]
    Anyway to restore a vwii with the stock backups I have?

    Sent from my SM-G903W using Tapatalk
     
  2. OfficialBrony
    OP

    Suspended OfficialBrony

    Joined:
    Jan 6, 2016
    Messages:
    795
    Location:
    Country:
    Canada
    I'm assuming there isn't any way to restore my vWii?

    Sent from my SM-G903W using Tapatalk
     
  3. OfficialBrony
    OP

    Suspended OfficialBrony

    Joined:
    Jan 6, 2016
    Messages:
    795
    Location:
    Country:
    Canada
    Anyone?????

    Sent from my SM-G903W using Tapatalk
     
  4. Net-KILLER

    Member Net-KILLER computer says no

    Joined:
    Oct 22, 2009
    Messages:
    610
    Location:
    in a pineapple under the sea
    Country:
    Korea, North
    Edit: Didn't read correctly
    Maybe @Cyan can help you out
     
    Last edited by Net-KILLER, Jan 11, 2017
  5. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    17,237
    Location:
    Engine room, learning
    Country:
    France
    you said you used WUPHax, so did you correctly follow wuphax guide?
    because to me it looks like you are running "cIOS236 installer" instead of "hackmii installer".

    Wuphax is NOT the homebrew channel or hackmii installer, it's a forwarder to load the "boot.elf" on your SD card's root.
    put hackmii installer's boot.elf on your SD card and try again.

    As long as you didn't touch your IOS58, then HBC should install fine.
     
  6. OfficialBrony
    OP

    Suspended OfficialBrony

    Joined:
    Jan 6, 2016
    Messages:
    795
    Location:
    Country:
    Canada
    I think you're misreading everything I typed in the original post..
    I said I made a nand and non-fakesigned .wads backups of my vWii. Then after I installed some CIOS because I went to go and try and play Wii backups. I have the boot.elf file on my root, yet I get that screen.
    Yes I used wuphax installer. I just did the whole steps over from what I did the first time


    Sent from my SM-G903W using Tapatalk
     
  7. OfficialBrony
    OP

    Suspended OfficialBrony

    Joined:
    Jan 6, 2016
    Messages:
    795
    Location:
    Country:
    Canada
    Any help??????
     
  8. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    17,237
    Location:
    Engine room, learning
    Country:
    France
    sorry to have a job and have to be at work.


    I don't understand what I might have "misread".
    you said you used wuphax, and you posted a screenshot of "cIOS 236 installer".
    I wonder where I might have misread or misunderstood your issue.

    You said you redid HBC installation, but you are stuck on "that screen".
    your screen is NOT the HBC installer, so I wonder why you were launching another application than the one you wanted to install.
    let me quote you
    Maybe I'm still misreading and misunderstanding something?
    Maybe Fix94 used cIOS 236 installer as host to launch hackmii installer? but that would be very unclean of him to do that, I'm sure he made a new app from scratch to install HBC, and even if it did use 236 installer as base he wouldn't have keep all the headers, displayed text, and error messages. right?


    So, you are right, I don't understand your issue.

    If your issue is NOT installing HBC, please don't tell "I redid HBC BUT got this message".
    just tell "I'm trying to patch my IOS36 BUT I get this message" if you are following a guide which tells you to install that cIOS236.
    if you are actually at a softmod step AFTER the HBC install, then you provided bad information which made everybody think your issue was the HBC installation.
     
  9. OfficialBrony
    OP

    Suspended OfficialBrony

    Joined:
    Jan 6, 2016
    Messages:
    795
    Location:
    Country:
    Canada
    Yeah, but I have backed up everything like I previously said, and I did install some CIOS files to the vwii nand then i did his steps after I removed HBC.
    But my question remains still.
    Can I restore the vWii?

    Sent from my SM-G903W using Tapatalk
     
  10. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    17,237
    Location:
    Engine room, learning
    Country:
    France
    restore the NAND backup? no.
    there's currently to public tool to do it.
     
  11. OfficialBrony
    OP

    Suspended OfficialBrony

    Joined:
    Jan 6, 2016
    Messages:
    795
    Location:
    Country:
    Canada
    Will there ever be?

    Sent from my SM-G903W using Tapatalk
     
  12. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    17,237
    Location:
    Engine room, learning
    Country:
    France
    with the new WiiU hacking progress, maybe yes.
    When the NAND dump tool was released, the developer wondered if it was wise to also release a NAND writer because there were no way to fix a badly restored vWii.
    Now that vWii can be accessed from the WiiU side, maybe it could be released, or maybe there would be a new way to do it directly from the wiiU (that would be even safer!).

    the vWii NAND dump program was developed by Maxternal? I don't know if he is still active and willing to help/develop again.
    another developer could make a nand writer based on Dimok's redNAND?.
     
  13. RCJayce

    Member RCJayce The Defender Of Tomorrow

    Joined:
    Aug 11, 2014
    Messages:
    617
    Location:
    New York
    Country:
    United States
    wait wait wait.

    let's clear some things first:

    is the homebrew channel installed in your vWii?
    if not, what happens when you launch Wuphax to install it?
     
    Last edited by RCJayce, Jan 12, 2017
  14. OfficialBrony
    OP

    Suspended OfficialBrony

    Joined:
    Jan 6, 2016
    Messages:
    795
    Location:
    Country:
    Canada
    I installed it. Then I installed some CIOS files to use usb loader gx. Then I accidentally removed HBC off my vWii channel list and need it back on. So I went from scratch and used Fix94 guide to install homebrew to vwii and every time I attempted I get this message in Mii Channel.
    And yes I have backed up clean nands and a clean backup of everything (non-fakesigned) .wads

    Sent from my SM-G903W using Tapatalk
     
  15. RCJayce

    Member RCJayce The Defender Of Tomorrow

    Joined:
    Aug 11, 2014
    Messages:
    617
    Location:
    New York
    Country:
    United States
    Hmm, it seems that your Mii Channel has something else installed, restore your original Mii Channel using Wuphax, boot vWii check that Mii Channel works as intented, and try Wuphax again.

    just for the sake of it, redownload hackmii and place the boot.elf from the .zip to your SDCard first
     
  16. OfficialBrony
    OP

    Suspended OfficialBrony

    Joined:
    Jan 6, 2016
    Messages:
    795
    Location:
    Country:
    Canada
    I have the .elf on my root. I'd show you, but I'm not at home

    Sent from my SM-G903W using Tapatalk
     
  17. RCJayce

    Member RCJayce The Defender Of Tomorrow

    Joined:
    Aug 11, 2014
    Messages:
    617
    Location:
    New York
    Country:
    United States
    Yeah, but just in case, redownload it again, restore the Mii Channel check that it really is the Mii Channel and try Wuphax again.

    Let me know how it goes, good luck!
     
  18. OfficialBrony
    OP

    Suspended OfficialBrony

    Joined:
    Jan 6, 2016
    Messages:
    795
    Location:
    Country:
    Canada
    Well I guess I'll try again in about 6ish hours

    Sent from my SM-G903W using Tapatalk
     
  19. SonicMC

    Newcomer SonicMC Advanced Member

    Joined:
    Dec 6, 2007
    Messages:
    90
    Country:
    United States

Share This Page