HELP! PLEASE!

Discussion in 'Acekard' started by SevereNinja, Jun 1, 2011.

Jun 1, 2011

HELP! PLEASE! by SevereNinja at 3:00 AM (6,079 Views / 0 Likes) 7 replies

  1. SevereNinja

    Newcomer SevereNinja Newbie

    Joined:
    May 20, 2011
    Messages:
    6
    Country:
    United States
    im having problems...my acekard 2i says...

    The skin Adv.Evor can't be found
    Adv.Evor couldnt be found either
    Please delete globalsettings.ini
    and restore Adv.Evor theme.

    Please message me personally...i would be very grateful for any help...because ive had the acekard 2i for months and i cnt get it to work...also advice on which update i should download
     
  2. Clookster

    Banned Clookster Your Clookster

    Joined:
    Aug 20, 2009
    Messages:
    710
    Location:
    Suisse Romande
    Country:
    Switzerland
    OMG HELPP PLEASE!!!

    Why don't you simply do what your Acekard tells you?
     
  3. SevereNinja

    Newcomer SevereNinja Newbie

    Joined:
    May 20, 2011
    Messages:
    6
    Country:
    United States
  4. SevereNinja

    Newcomer SevereNinja Newbie

    Joined:
    May 20, 2011
    Messages:
    6
    Country:
    United States
    Never mind i downloaded something different and it finally works
     
  5. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,097
    Location:
    Sitting by computer
    Country:
    United Kingdom
    1st line: 'The skin Adv.Evor can't be found'
    This means that the skin file 'Adv.Evor' (or part of it) cannot be found & so the Acekard can't show it

    2nd line: 'Adv.Evor couldnt be found either'
    This seem to be just repeating the first line for some reason,perhap it's referring to the entry in the Globalsettings.ini file

    3rd line: 'Please delete globalsettings.ini'
    It's telling you to DELETE the file 'globalsetting.ini'.
    Could be you've got a corrupt version or something - once deleted a new 'default' globalsetting.ini will be made

    4th line: 'and restore Adv.Evor theme.'
    This is telling you to reinstall the 'Adv.Evor' skin back onto the Acekard & select it to get it back

    Personally - I would take a guess that you had the Adv.Evor skin selected on the Acekard - & either deleted the Adv.Evor skin file (or part of it) then started up again OR you renamed the skin file to something else
     
  6. brak

    Newcomer brak Member

    Joined:
    May 27, 2009
    Messages:
    10
    Country:
    United States
    That wasn't really much help, you know. And being a jerk is just showing that you can be one. The problem is that the download of version 1.8.8 from acekard.com has the error built in, so if you follow the instructions exactly, you get the error message with no way to fix it because there is no globalsettings.ini file on the acekard to delete or edit. My solution was to use an older (1.7.1) version and to hope that they notice and put out a fix eventually.
     
  7. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,426
    Location:
    From Where???
    Country:
    Colombia
    how is CannonFoddr telling someone exactly what to do and how to do it being a jerk?

    acekard.com is not the official mirror of akaio, so that is your first problem.

    akaio.net and filetrip will always host the same file.

    i just grabbed the 1.8.8 upload from acekard.com and it is set up correctly. i dropped it on a 1gb and put it in a 2.1 and a 2i, and it works fine. i'm not sure what problem you are having but it might be micro sd related. did you try a reformat of your card?

    -another world
     
  8. CCNaru

    Member CCNaru Warn-free Since 2005

    Joined:
    Jul 9, 2005
    Messages:
    788
    Location:
    USA USA USA USA USA USA USA US
    Country:
    United States
    Not him... it's Clookster
     

Share This Page