Guide to Installing POPSLoader v3 on PRO-B8 through PRO-C CFW

Discussion in 'PSP - Hacking & Homebrew' started by Terminator02, Jul 16, 2011.

Jul 16, 2011
    • Member

    Bitbyte New Member

    Member Since:
    Dec 20, 2003
    Message Count:
    973
    Location:
    ._________.
    Country:
    Belgium
    Followed the guide after I couldn't get my PSX games working on my PSP Slim (6.60 PRO-C) and still the same result.. Everytime I start a game, I get a black screen after the splash screen and then it either hangs or crashes my system.
    The games I've tried work fine on my original PSP (5.00 M33-6).


    • Member

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member Since:
    Jul 14, 2008
    Message Count:
    5,861
    Country:
    United Kingdom
    Do they work when you disable popsloader in your plugins menu?

    Have you tried every pops choice from the initial loader menu you get when you first boot a PSX game?
    • Member

    Bitbyte New Member

    Member Since:
    Dec 20, 2003
    Message Count:
    973
    Location:
    ._________.
    Country:
    Belgium
    Nope, they don't work if I disable the plug-in either. I've tried like 5-6 different pops and all of them have the same issue..
    • Member

    Bitbyte New Member

    Member Since:
    Dec 20, 2003
    Message Count:
    973
    Location:
    ._________.
    Country:
    Belgium
    Downloaded a popsloader pack from somewhere and now I can at least use the lower pops like 3.X, 4.X and 5.X. All I need! :D
    • Member

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member Since:
    Jul 14, 2008
    Message Count:
    5,861
    Country:
    United Kingdom
    Which implies that either you didn't follow the guide accurately or there's some error within it which we've all somehow missed.
    • Member

    Bitbyte New Member

    Member Since:
    Dec 20, 2003
    Message Count:
    973
    Location:
    ._________.
    Country:
    Belgium
    It doesn't get much easier than the guide, so I'm not sure why it's working now. The last pops pack I tried didn't work immediately iirc, so I started looking at my CFW features and see if something seemed off. I noticed that my UMD driver was set to Inferno, changed it to the Sony NPxxxx and then it started working. I'm not sure if that has anything to do with it though, since I changed it back to Inferno afterwards and it'd still work. Thing is, none of my pops would work before that happened, not even the pops from the internal flash. So maybe I needed to change the driver to kickstart something and that got it to modify/create some necessary files?
    • Member

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member Since:
    Jul 14, 2008
    Message Count:
    5,861
    Country:
    United Kingdom
    Doubtful as that's an ISO driver change which has no impact upon the PSX emulation.
    • Newcomer

    phnord New Member

    Member Since:
    Sep 25, 2008
    Message Count:
    6
    Country:
    United States
    Thank you so much for this! It made getting Popsloader setup so much simpler than any other guide / methodology! ^_^

    I do have one problem though... if I power-off the PSP while playing, when I try to power on again the PSP hangs and then reboots.

    I'm running Xenogears using pops 3.71 on PRO-C 6.39.

    The most useful info I've found online so far comes from http://code.google.com/p/popsloader/issues/detail?id=4, which suggests that the issue is related to using pops 3.72 or below. My personal experimentation confirms this. However that topic is backdated about a year and offers no solutions or workarounds to fix it.

    Does anyone have any suggestions on how to deal with this issue?

    To describe the crash a bit better, after I've selected POPS 3.71 if at any point I power-off my PSP, when I power it back on the screen it was on loads and then hangs. Whatever the last sound initiated was also loads and hangs, fading out. Then after a while of frantic button pressing, the system reboots entirely.
    • Newcomer

    Sequoia New Member

    Member Since:
    Nov 10, 2012
    Message Count:
    1
    Country:
    United States
    Hi guys, thanks for all the work on this. I've been trying to get popsloader installed on my psp 200 for a week or so and I haven't been able to get it. This guide seemed well put together so I tried it, but still no luck. Downloaded the 600 mb file, placed it all on my memory stick. Run the installer, installs perfectly. Popsloader shows up in the plugins list on the recovery menu. But when I hold R when the game loads, nothing. I've tried holding r right when i start the game, when I see the PS logo, and nothing. Does anyone have any suggestions on what might be going wrong?
    • Podcast Crew

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member Since:
    Apr 10, 2010
    Message Count:
    4,515
    Location:
    Somewhere near monkat
    Country:
    United States
    You try holding it before you launch the game and keeping it held?
    • Member

    Clydefrosch New Member

    Member Since:
    Jan 2, 2009
    Message Count:
    2,239
    Country:
    Germany
    when i follow this guide, how come that the pops selection screen always sais V1?
    • Member

    FailName ░▒▓█▓▒░

    Member Since:
    Sep 26, 2011
    Message Count:
    138
    Country:
    United States
    Running the installer seems to install v1, so recopy and paste everything inside the seplugins folder that came with the installer to use v3
    • Member

    Clydefrosch New Member

    Member Since:
    Jan 2, 2009
    Message Count:
    2,239
    Country:
    Germany
    when I did that, no matter what version i chose from the menu, the game always seems to load as 'original from flash'. i get the same issue as i'd get from the 'original from flash' option, and when i exit out of the game to try again, the cursor is always set at the 'original' option too.
    • Member

    FailName ░▒▓█▓▒░

    Member Since:
    Sep 26, 2011
    Message Count:
    138
    Country:
    United States
    Is your pops.cfg file read only? I have no idea why it would be, but that's the only thing I've tried doing that successfully replicates what you describe.
    • Member

    TyBlood13 Weeaboo Trash

    Member Since:
    Jul 1, 2012
    Message Count:
    1,438
    Location:
    I'd rather be in
    Country:
    Australia
    how am i supposed to play DQ7 if 3.72 doesn't work? everywhere i read, it says use 3.72!
    • Member

    FailName ░▒▓█▓▒░

    Member Since:
    Sep 26, 2011
    Message Count:
    138
    Country:
    United States
    Everywhere I read, I seem to get conflicting information. The compatibility list on the first post says to use 3.40
    This thread seems to recommend 3.71, 3.52, and 4.01. Here's another thread that says to use 4.01. This one says to use 3.52 Older thread saying to use 3.71

    I'm having it working on 3.52 myself, but I never bothered to try others once I finally got it working by updating popsloader.
    • Newcomer

    poltak New Member

    Member Since:
    Sep 15, 2012
    Message Count:
    6
    Country:
    Australia
    First off, I want to thank you for this guide as someone who came in to the PSP homebrew scene relatively late. It's the only properly organised guide that I've found which is not about the older CFWs.

    Anyway, I managed to install POPSLoader properly on PRO-C 6.20 now but have a few questions. Hopefully others can share their experiences.
    1. In the first post it states that 3.40 and 3.71 are reported to be some of the more compatible POPS versions. Although later on in the post it states that POPS versions from 3.71 to 6.00 do not work (which indeed does not work on mine, ending in what seems to be a kernel panic or something causing a system crash). Is there a reason behind these versions not working but still being included?
    2. Has anyone actually gotten Xenogears to work on any POPS version > 3.52? I experience a complete freeze at the first battle on any higher POPS version, and the trouble is it doesn't look like versions <= 3.52 include proper support for multi-disc games (I could be wrong here). The compatibility list states a number of versions which are reported to work but they're all in that 3.71 - 6.00 range, sadly.
    That's probably it, and will post back if I manage to discover a solution to these questions myself.
    Thanks for taking the time to read.
    • Member

    DJPlace BREAKING NEWS!! i don't give a ****!!

    Member Since:
    Apr 16, 2008
    Message Count:
    4,106
    Country:
    United States
    can someone upload this to filetrip if they can please... it's really giving me errors and stuff when i download it.
    Last edited by DJPlace, Jan 13, 2013. Reason: never mind had a change of heart need on filetrip...
    • Podcast Crew

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member Since:
    Apr 10, 2010
    Message Count:
    4,515
    Location:
    Somewhere near monkat
    Country:
    United States
    http://filetrip.net/folder?FMVb2zNweL

    Edit: Tell me how the download goes.
    • Newcomer

    bg2001 New Member

    Member Since:
    Feb 6, 2013
    Message Count:
    3
    Country:
    United States
    delete
    Last edited by bg2001, Feb 6, 2013

SPONSORED LINKS
 

Share This Page