Guide to Installing POPSLoader v3 on PRO-B8 through PRO-C CFW

Discussion in 'PSP - Hacking & Homebrew' started by Terminator02, Jul 16, 2011.

  1. avenir

    avenir GBAtemp Fan

    Member
    375
    13
    Dec 8, 2010
    United States
    I have a question... Do you think the per-game pops selection is saved correctly?
     


  2. Terminator02
    OP

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    Yes, or you could copy over the extracted files to your other memory cards.
    What do you mean?
     
  3. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    What makes you think it's not?
     
  4. MarcusRaven

    MarcusRaven HBC Theme Maker

    Member
    943
    124
    Feb 5, 2010
    United States
    N. Carolina
    Anybody know how to get Tomba and Tomba2 working on a PSP Go? Tried this with no luck. Is the a specific conversion program needed? 6.60 B10, btw.
     
  5. Terminator02
    OP

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    There's a sticky on how to convert PSX ISOs
     
  6. MarcusRaven

    MarcusRaven HBC Theme Maker

    Member
    943
    124
    Feb 5, 2010
    United States
    N. Carolina
    Well, yes, I know this. I've done this, and have attempted to use Popsloader to play them. How to convert them wasn't my question. My questions were how to use this with PSPGo to make them work, and if a specific method of conversion is required for better results.
     
  7. Terminator02
    OP

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    It's the same as any PSP, there isn't a specific method just for the GO.
     
  8. MarcusRaven

    MarcusRaven HBC Theme Maker

    Member
    943
    124
    Feb 5, 2010
    United States
    N. Carolina
    Well, I tried all the pops that are said to work on the Go, and the game doesn't load and my PSP just shuts off.
     
  9. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    If it doesn't work on 3.52 or 3.40 i'd guess you're out of luck on a Go due to it's pops limitations.
     
  10. Just Another Gamer

    Just Another Gamer 星空のメモリア-Wish upon a shooting star- Fanboy

    Member
    1,898
    273
    Feb 29, 2012
    Watching Hibarigasaki's starry sky
    I thought the Go was just like every other PSP.
     
  11. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    PSP models have variations. You can't install OFW 1.50 on a PSP 3000, for example. There's limits as to which older firmwares work on what models.
     
  12. Terminator02
    OP

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    Check the OP.
     
  13. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,449
    21,340
    Sep 13, 2009
    Poland
    Gaming Grotto
    Not that you'd even want to do that, but... yeah. :P
     
  14. Mantis41

    Mantis41 GBAtemp Advanced Maniac

    Member
    1,853
    150
    Jun 3, 2009
    United States
    earth
    Thanks for this. I was having trouble getting pops working on my go until this.
     
  15. unseen4ce

    unseen4ce Advanced Member

    Newcomer
    86
    1
    Apr 14, 2011
    Hi guys, I have been trying to get Arc the Lad or Suikoden working (if I get one of these, I can get others). I have tried multiple POPS installation methods/guides and think this one is the best. The homebrew is the easiest way yet.

    Unfortunately I still cannot get either of these titles past a black screen, ATL is supposed to work on POPS 3.53 and under. I have installed it correctly and can get to the Working Designs (dev) 'logo' on original flash; but if I change the POPS setting I can only get black screens. I have a PSN PSX title on my PSP, to ensure the emulation unlock. I have installed POPS a number of different ways, all of them resulting in the black-screen on changing POPS.

    I am on PRO CFW B9 atm original aussie PSP, I have pandora and can use it well. I can get other PSX titles emulated fine (such as both Tales of Destiny, Abes Odyssey, Gran Turismo 2 and more. I own commercial copies of these titles). 8 GB magic gate card. all the correct files, I did everything correctly.

    I just can't get titles that need popsloader working. I seriously have no idea why it will not work, has anyone else ever encountered a similar problem? Can anyone give me tips as to what to look at...
     
  16. romanticraunchpi

    romanticraunchpi Newbie

    Newcomer
    2
    0
    Sep 12, 2009
    United States
    Hi there,
    I've been trying to install popsloader on my psp3000 for over a week now and I'm beyond frustrated. I really hope you could help me out. I followed the guide carefully and installed the popsloader. I'm on custom firmware 6.6 b10.

    For some reason when I hold down the R button, no POPS menu pops up. Can you help me please?

    much appreciated,

    Jonathan
     
  17. romanticraunchpi

    romanticraunchpi Newbie

    Newcomer
    2
    0
    Sep 12, 2009
    United States
    I did a bit of research and found out I might possibly need something called PSARDUMPER. I downloaded the files and placed them under my PSP/GAME folder but when i try to load up the program it says it's corrupted. any ideas?
     
  18. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    All PSARDumper (or even a variant of newpsardumper) does is break down the firmware files so you can gather up the prx's. The tool in the first post already does that for you.

    It sounds more like you don't have it properly enabled in your pops.txt file in seplugins or you're not depressing the R shoulder BEFORE launching the game.
     
  19. 666xxx

    666xxx Newbie

    Newcomer
    1
    0
    Jul 19, 2012
    Wait, I can't see 3.41 and 3.70 anywehere, maybe you mean 3.40 and 3.71?

    I have 6.60 PRO B-10, I've been trying to make various popsloaders working for a days, at the end, only this one worked for me. Big thanks to Narayan and that iamfreak guy and whoever else is involved. :)
     
  20. Terminator02
    OP

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    I came in here expecting to have to update this thread with a new POPSLoader version and more firmwares etc. All that needed updating was the title to include PRO-C and this typo. :blink:
    Thanks for that catch, you're right. I edited the OP.