[Guide] How to bypass the browser nag!

Discussion in '3DS - Tutorials' started by GalladeGuy, Feb 25, 2016.

  1. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,507
    2,434
    Oct 28, 2015
    United States
    Recently, Yellows8 released a way to bypass the browser nag that happens when you update your system from a game card on 9.9 or up. Here are the steps:
    1. Go to system settings and change the date and time to January 1, 2000, 00:00
    2. Go into the browser and IMMEDIATELY go into browser settings and "Initialize Save-Data"
    3. You are then free to use Browserhax normally until it wears off on January 2, 2000, 00:00
    4. [OPTIONAL] I highly recommend installing Menuhax/Themehax on your system so you don't have to change the date every single day and have an internet connection to use homebrew!!! (Just make sure to set your date back to normal afterwards!)

    WARNING: Changing the date on your system could easily mess up or even crash certain games that use the date and time heavily such as AC: New Leaf!!
     
    Last edited by GalladeGuy, Mar 1, 2016


  2. SANNIC789

    SANNIC789 GBAtemp Advanced Fan

    Member
    704
    91
    Oct 3, 2015
    United States
    NEAT THANKS
     
  3. MassExplosion213

    MassExplosion213 .

    Member
    1,388
    936
    Feb 15, 2015
    United States
    That doesn't work on cart updated browsers.
     
  4. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    726
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Em... I removed the eternal update nag from a 2DS at 9.9.0-26U by doing this.

    So how is it only for 10.6.0-31U?
     
  5. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,507
    2,434
    Oct 28, 2015
    United States
    That's strange. I got the info about what version it works on from the official Browserhax site. Maybe 2DS is different?
     
  6. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    726
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Because it says "The browser should be in the latest version of your 3DS"

    Now that Nintendo secretly updates the browser, they left behind a flaw... even if you are in a lower version of your 3DS, the browser would be forced to be in the latest version. Because they expect you to update so they have the browser up to date. :rofl2:
     
  7. Yayo1990

    Yayo1990 GBAtemp Regular

    Member
    117
    75
    Jan 4, 2016
    Italy
    tfw friend was going to update his 3DS to 10.5 the other week because his browser asked to update the firmware and nobody in our zone didn't buy OoT.

    Luckily he didn't do shit so he can downgrade now. Yellows8 best waifu
     
    astronautlevel likes this.
  8. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    726
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Indeed best waifu.
     
  9. Voxel

    Voxel The Bootleg King

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,112
    5,696
    Jun 27, 2015
    United Kingdom
    England, UK
  10. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,507
    2,434
    Oct 28, 2015
    United States
    Voxel likes this.
  11. Viri

    Viri GBAtemp Maniac

    Member
    1,082
    930
    Sep 13, 2009
    United States
    Can confirm, this works on o3DS. 2 9.9 o3DS and one 10.3 o3DS all with browser blocks of doom, resurrected!
     
    KytuzuEX and GalladeGuy like this.
  12. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,507
    2,434
    Oct 28, 2015
    United States
    Yep, looks like @Viri is right. Just tested this on a friends O3DS with browser nag.
     
  13. eekoyy

    eekoyy Newbie

    Newcomer
    7
    1
    Apr 9, 2016
    I got a 2DS with 9.9.0-24U
    Copied the <starter kit> to the root of my SDcard.
    Changed theme
    Changed the date to 01-01-2000 and time to 00:00
    Still can't get away with the "In order to use the Internet browser, a system update is required"

    Can anyone help.

    Thanks
     
  14. skywindz

    skywindz Newbie

    Newcomer
    4
    0
    Apr 23, 2016
    I have the exact same problem as eekoyy.
    "To use the Internet Browser, please update your system using the System Update Option in the System Settings."
    Version 10.3
     
  15. Gil_PL

    Gil_PL Member

    Newcomer
    34
    6
    Jan 16, 2015
    Brazil
    disable wifi connection -> open browser settings -> tap "Initialize savedata" -> enable wifi connection -> scan QR code again
     
  16. daddie05

    daddie05 Member

    Newcomer
    43
    5
    Oct 22, 2009
    United States
    CA
    Hope this works! I am on a New 3DS on 9.9 with the same issue. By disabling wifi, do you mean deleting connection?
     
  17. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,507
    2,434
    Oct 28, 2015
    United States
    No. On O3DS, press the little switch on the side. On N3DS, click the icon in the upper-left corner of the Homemenu, scroll down a little, and turn the "Wireless Connection/NFC" thing off.
     
    daddie05 likes this.
  18. daddie05

    daddie05 Member

    Newcomer
    43
    5
    Oct 22, 2009
    United States
    CA
    Thanks. I will try once I'm home. I hope I don't have to buy a the Ocarina or Cubic ninja game.
     
    GalladeGuy likes this.
  19. daddie05

    daddie05 Member

    Newcomer
    43
    5
    Oct 22, 2009
    United States
    CA
    the time and date thing worked! I just needed to used the correct borwserhax link to install homebrew! thanks!
     
    GalladeGuy likes this.
  20. Feeling it!

    Feeling it! Pure Logical Feels.

    Member
    386
    346
    Feb 21, 2016
    United States
    Running.
    it worked for me when trying to make a arm9 so thanks m8
     
    GalladeGuy likes this.