Games issue after burning

Discussion in 'Xbox 360 - Hacking & Homebrew' started by simpet, Jan 6, 2013.

Jan 6, 2013

Games issue after burning by simpet at 11:34 PM (312 Views / 0 Likes) 5 Comments

    • Newcomer

    simpet New Member

    Member Since:
    May 6, 2009
    Message Count:
    89
    Country:
    United Kingdom
    Hi, me again

    so backups working on LT 3.0

    first run game through abgx360 for topology, comes back fine...burn games using imgburn on x2.4 new version, using lite-on 524 not b version but use burnermax to change disk size (works fine and changes), all going well.....burn complete's no error's

    the game show's up in window on xbox360, game loads, can move through startup menu, start campaign still working to first loading screen then sticks, doesnt crash because can go back to home and end game

    using verbatim disks

    games not working GOW3 and hitman absolution......Farcry 3 is working

    tried to install both to HDD but disk error at bout 48% on both

    not sure??
    • Member

    DinohScene Femboy

    Member Since:
    Oct 11, 2011
    Message Count:
    8,398
    Location:
    В небо
    Country:
    Atlantic Ocean
    Hmm.
    Run it though Kprobe.
    I never had that kind of issue..
    • Newcomer

    simpet New Member

    Member Since:
    May 6, 2009
    Message Count:
    89
    Country:
    United Kingdom
    thanks for reply

    will kprobe just check the quality of the burn??
    • Member

    DinohScene Femboy

    Member Since:
    Oct 11, 2011
    Message Count:
    8,398
    Location:
    В небо
    Country:
    Atlantic Ocean
    Yes.
    It'll give you a test result and if it's way off then it's indeed a bad burn.

    You can verify your results to this:
    PI Max should be 100 or less / PI Average should be 20 or less
    PIF Max should be 4 or less / PI Average should be 0.20 or less
    • Newcomer

    simpet New Member

    Member Since:
    May 6, 2009
    Message Count:
    89
    Country:
    United Kingdom
    again thxs for advice, sorted now....burn's was bad, set up imgburn correctly and used eeprom, both games working
    • Member

    DinohScene Femboy

    Member Since:
    Oct 11, 2011
    Message Count:
    8,398
    Location:
    В небо
    Country:
    Atlantic Ocean
    Welcomes~

    Aye.
    Glad it's sorted!

SPONSORED LINKS
 

Share This Page