eShop wants me to update on 11.6

Discussion in '3DS - Nintendo Network' started by PowerBall253, Jan 26, 2018.

  1. PowerBall253
    OP

    PowerBall253 GBAtemp Regular

    Member
    130
    46
    Dec 17, 2017
    United States
    Hi, some days ago I started having an error while trying to enter eShop saying me to update the console, although I am already on 11.6.
    If I try to update, it gives me an error and restarts the console.
    My console is an American O3DS, with Fastboot3DS and Luma3DS installed, if that matters.
    Any ideas to solve this?
     
  2. PowerBall253
    OP

    PowerBall253 GBAtemp Regular

    Member
    130
    46
    Dec 17, 2017
    United States
    Someone?
     
  3. koffieleut

    koffieleut GBAtemp Fan

    Member
    386
    48
    Jan 22, 2009
    Netherlands
    probably at home
  4. PowerBall253
    OP

    PowerBall253 GBAtemp Regular

    Member
    130
    46
    Dec 17, 2017
    United States