Error Code 003-2101 After CFW

Discussion in '3DS - Nintendo Network' started by hursit, Aug 29, 2017.

  1. hursit
    OP

    hursit Newbie

    Newcomer
    4
    1
    Aug 29, 2017
    Turkey
    Hello people. I have some problems.
    I have 2 different 3DS

    1- Old 3DS XL
    2- New 2DSXL

    I was playing online games with my old 3ds with Sky3ds card. After that i made CFW for it. But now i cannot connect to the internet. There is an error code 003-2101.
    Another New 2DSXL is connecting still. There is no error with it. I can play online games and can do everything. I test two of them with same wireless modem. I tried 3 different place with 3 different modem. But still same error with my old 3ds. But new 2DS is connecting. No problem.

    I tried to change proxy , dns. And i tried to make it static ip. I try everything what is writing on the forums. But Still nothing.

    What should i do do you think ?
    Is it about the CFW ? If yes can i uninstall it. If i uninstall the CFW the version will be 11.5. Can i made it CFW again ? I have my nanddump from 11.3 version.
     
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,461
    5,940
    Apr 20, 2015
    United States
    Tigard, OR
    looks like a internet connection issue. make sure internet settings are set up properly.
     
  3. hursit
    OP

    hursit Newbie

    Newcomer
    4
    1
    Aug 29, 2017
    Turkey
    ım sure it is setting properly. Bcs i can connect to the internet with other 2DS
     
  4. RY0M43CH1Z3N

    RY0M43CH1Z3N GBAtemp Regular

    Member
    235
    42
    Aug 16, 2017
    Spain
    Caos
    See this

     
  5. hursit
    OP

    hursit Newbie

    Newcomer
    4
    1
    Aug 29, 2017
    Turkey
    I tried this too. But still nothing :(
     
  6. hursit
    OP

    hursit Newbie

    Newcomer
    4
    1
    Aug 29, 2017
    Turkey
    I fixed the problem.

    I updated my Luma from 6.6 to 8.1. After update it didn't work still.
    After that i downgrade the 3ds to 11.2 version. By the way i had my nand.bin backup. I kept that when i did CFW.

    11.2 version connect to internet without problem. And i update again to 11.5.38 ( last FW ).
    Now it is working properly. I can play online and everything

    It wasn't about with the DNS proxy or another settings. It is about the CFW.

    If someone will have same problem maybe he can try this way.
     
    RY0M43CH1Z3N likes this.