Do you recommend old or new 3ds xl for homebrews?

Discussion in '3DS - Flashcards & Custom Firmwares' started by leontas2007, Jul 16, 2017.

  1. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    Hello again, I have posted a thread today for another 3ds that now its working on luma thanks to people from this forum

    Now to the topic.. tommorow I will go to by an 3ds xl because.. I saw the xl my brother is having and is much more enjoyable..anyway

    There is an old 3ds xl that I 'm 99% sure that the version it have is 9 and it will be easy to run luma on it.. on the other hand there are
    many new 3ds there with the same price, but I don't know what version they are having and if I will be able to run homebrews install
    cias and so on....

    So is it worth it paying the same price of a new 3ds xl for an old 3ds xl only for luma?
     
  2. Cjmcgiv

    Cjmcgiv GBAtemp Regular

    Member
    126
    21
    Jul 31, 2016
    Canada
    Last edited by Cjmcgiv, Jul 16, 2017
  3. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    in the guide I saw that if the version is from 9.0.0 to 11.3.0 I can use soundhax.. but if it is anything different?

    I mean if it 8 or 11.4.0 then what can I do??
     
  4. Cjmcgiv

    Cjmcgiv GBAtemp Regular

    Member
    126
    21
    Jul 31, 2016
    Canada
    11.4+ you either have to hardmod or do DSiWAREhax, and for 8.0, I have no idea. You could try NTR or cubic ninja but I would be surprised if the 3ds you were buying had 8.0 on it. As said on the reddit thread, one guy's n3dsxl shipped with 11.3 so you should be fine, and if not then just wait for another exploit to be released. All in all, hax or not, the n3dsxl is the better option. You can always wait for hax, but the better playing experience on the n3dsxl is totally worth it.
     
  5. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    well, I' ll see what to do tomorrow, thanks for the recommendation
     
  6. Cjmcgiv

    Cjmcgiv GBAtemp Regular

    Member
    126
    21
    Jul 31, 2016
    Canada
    No problem, also if you ever want to see what hax methods are available for whatever 3ds console you are buying, check out 3ds.guide and pick your console, all the methods are listed there with their own guides.

    Hope this helps! :)

    -Cjmcgiv
     
    leontas2007 likes this.
  7. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,905
    866
    Sep 18, 2014
    United States
    get the new 3ds. Better for gaming, homebrew, and has wireless data transfer on it. Don't buy the old system, theyre out dated and not worth more than $100.
     
    Cjmcgiv likes this.
  8. Cjmcgiv

    Cjmcgiv GBAtemp Regular

    Member
    126
    21
    Jul 31, 2016
    Canada
    If only people sold them for that price...
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,701
    20,410
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    New3DS on the market should be on 11.3. Most stores have their systems sitting in storage weeks to even months before hitting the shelf.
    The last box I got in my store with a New3DS in it was stamped for February. Which means it hit our warehouse way back in February, was stamped for hitting our warehouse, and it was just shipped to our store to be put on the shelves.
     
    Last edited by Lilith Valentine, Jul 16, 2017
  10. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    You were all right!!!! the n3ds was on a hackable range and now its working fine!

    thanks everyone!
     
  11. Izeman

    Izeman Advanced Member

    Newcomer
    83
    40
    Nov 22, 2005
    Italy
    A n3DS can’t ship with less than 10.7 if I remember correctly. They were released in 2015, can’t have a firmware older than the one available on that date.
     
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    10,421
    5,499
    Nov 23, 2014
    Australia
    Canberra, Australia
    9.0 is the lowest outside of Japan, and 8.1 with no browser is the lowest in Japan. They were released in 2014.
     
  13. Izeman

    Izeman Advanced Member

    Newcomer
    83
    40
    Nov 22, 2005
    Italy
    2014? Really? Look how fast time passes...