cIOSCORP v3.6 Release!

Discussion in 'Wii - Hacking' started by damysteryman, Dec 16, 2009.

Dec 16, 2009

cIOSCORP v3.6 Release! by damysteryman at 1:23 AM (96,493 Views / 0 Likes) 382 Comments

    • Member

    damysteryman I am too busy IRL these days...

    Member Since:
    Oct 4, 2007
    Message Count:
    1,179
    Country:
    Antarctica
    Hi everyone,

    Not that big of an update, but there are some improvements.

    Anyways, here's the README: (Be sure to read it all)
    It's still 8 pages long, so I've put it in spoiler tags:
    WARNING! Spoilers inside!
    As usual, I can't post links, but you can always email cioscorp@thewebpost.net to point you in the right direction.

    EDIT: The links in the auto-reply email address has been fixed and is now fully functional.

    It's based off v3.5, but more unnecessary IOS have been removed from v3.6, so the hackmii installer is now compatible, but you must run the cIOSCORP v3.x Uninstaller first in order to get rid of the previous versions (which had the unnecessary modified IOS), then install v3.6.

    New Super Mario Bros. Wii will work if you patch it first with vki's patch. More info is in the README.

    The compatibility list for v3.6 can be found here:
    <a href="http://dmanspokehackland.webs.com/cIOSCORP_v3.6_compatibility.html" target="_blank">http://dmanspokehackland.webs.com/cIOSCORP...patibility.html</a>

    And I've made a little compatibiliy list for WiiGator's GC Backup Launcher 0.2, which can be found here:
    <a href="http://dmanspokehackland.webs.com/GC_Backup_Launcher_0.2_compatibility.html" target="_blank">http://dmanspokehackland.webs.com/GC_Backu...patibility.html</a>

    A request:
    We need as many test results as possible to add to the compatibility list. If you would like to give us results (no matter what the results are, or whether the game is tested or not), see the README for more details. We really need more results for Japanese, Korean, and USA games.

    Enjoy!


    • Member

    jazvdb New Member

    Member Since:
    Jul 22, 2009
    Message Count:
    835
    Location:
    In front of computer...
    Country:
    United States
    Should be good for cIOSCORP users
    • Member

    xzxero ♥bong milk does good for the brain♥

    Member Since:
    Jul 18, 2008
    Message Count:
    3,831
    Location:
    SB
    Country:
    United States
    Yeah, sounds awesome.

    So people should uninstall 3.5 before installing 3.6.

    Anyways, good job cleaning up a bit.
    • Newcomer

    marmon2 New Member

    Member Since:
    Mar 14, 2009
    Message Count:
    21
    Country:
    United States
    Thank you! [IMG]
    • Member

    damysteryman I am too busy IRL these days...

    Member Since:
    Oct 4, 2007
    Message Count:
    1,179
    Country:
    Antarctica
    Yes, uninstall any previous versions if you want hackmii installer support. You don't have to, but you won't really get any v3.6 benefits if you don't.
    • Member

    jazvdb New Member

    Member Since:
    Jul 22, 2009
    Message Count:
    835
    Location:
    In front of computer...
    Country:
    United States
    I can see how hard people work on this by just looking at the compatibility list

    I hate when people blame this and say
    "cIOSCORP can go suck my.." and so on... anoyying
    • Member

    bula New Member

    Member Since:
    Feb 4, 2009
    Message Count:
    814
    Country:
    United States
    @ da_letter_a

    Uninstaller link leads to same file as installer link (cIOSCORP_v3.6_dmm.zip).
    • Member

    damysteryman I am too busy IRL these days...

    Member Since:
    Oct 4, 2007
    Message Count:
    1,179
    Country:
    Antarctica
    It does? Crap. I'll go sort it out.

    EDIT: I just found out that I gave ChokeD, our auto-reply addres creator and maintainer, the same link for both...
    Oops...

    However, you can acces the uninstaller by:
    1. going to the installer's link
    2. It will take you to mediafire, then click "Browse damysteryman's Shared Files"
    3. It will take you to the folder where both the installer and uninstaller are found, then just click on the uninstaller link.

    First post has been updated with this info till the auto-reply email is fixed.
    Sorry about the inconvenience everyone...
    • Member

    bula New Member

    Member Since:
    Feb 4, 2009
    Message Count:
    814
    Country:
    United States
    10x for PM.
    • Member

    Knyaz Vladimir 3DS Hacker

    Member Since:
    Apr 18, 2009
    Message Count:
    555
    Location:
    Unconfirmed
    Country:
    Canada
    cIOSCORP can go suck my...
    No, I'm kidding. Actually, I just want New Super Mario Bros Wii that's unmodified. Really. That's all I ask for. I don't want to re-burn, I did that already when the disc didn't read!!! Then I used Pimp My Wii to fix the error.
    • Member

    bdr9 New Member

    Member Since:
    Jul 21, 2008
    Message Count:
    557
    Country:
    United States
    Nice, thanks a ton. I certainly will be installing this soon.
    • Member

    damysteryman I am too busy IRL these days...

    Member Since:
    Oct 4, 2007
    Message Count:
    1,179
    Country:
    Antarctica
    Unfortunately, you still need to patch NSMBW before running. I patched the game straight after I dumped it (after backing up my iso of course).

    I can't add unpatched support until there is a DIP Module which can support it (I can't use hermes' DIP plugin, I've already tried that, got a nice black screen.), or somehow acquire the source code for IOS249's DIP plugin, and add support, but I doubt Waninkoko is going to give me that source code...
    • Member

    DJPlace BREAKING NEWS!! i don't give a ****!!

    Member Since:
    Apr 16, 2008
    Message Count:
    4,102
    Country:
    United States
    going try this later and see if hackmii works thanks again DA_letter_A
    • Member

    TrapperKeeperX New Member

    Member Since:
    Dec 27, 2005
    Message Count:
    406
    Country:
    United States
    IOS35 = IOS35 v3092 with rev14 DIP + ES_Identify Patch for Metroid Prime Trilogy for Metroid Prime 3 Corruption make it IOS35 v3092 with rev13 DIP because I tried a old cioscorp file for IOS 35 and Metroid Prime 3 Corruption worked with Trilogy!
    • Member

    Knyaz Vladimir 3DS Hacker

    Member Since:
    Apr 18, 2009
    Message Count:
    555
    Location:
    Unconfirmed
    Country:
    Canada
    Nobody loves good projects anymore. [IMG]

    We need Waninkoko back on the scene.
    • Newcomer

    bluntman420 New Member

    Member Since:
    Sep 8, 2009
    Message Count:
    11
    Country:
    Canada
    Nice another Cioscorp!. Keep up the awesome work.Hackmii support is definately a bonus.Thanks Da_letter_aand damysteryman.
    • Member

    ChokeD The Contributor

    Member Since:
    Jul 18, 2009
    Message Count:
    967
    Country:
    United States
    Link to the uninstaller is fixed. You can now get the installer and uninstaller at cioscorp@thewebpost.net.

    Sorry for the inconvenience,
    ChokeD
    • Member

    Bloodlust New Member

    Member Since:
    May 25, 2006
    Message Count:
    1,050
    Country:
    Hong Kong
    Thanks for the update, much appreciated! [IMG]

    LOL.. for those who cannot download, remove the "MD5" at the end of the download link..

    Posts merged

    Does cioscorp 3.6 work with 3.4x firmware besides 4.x ?
    • Member

    Scarfish New Member

    Member Since:
    Jan 5, 2009
    Message Count:
    101
    Country:
    Netherlands
    What is the reason for IOS9 being changed to IOS60?
    • Member

    razorback78 New Member

    Member Since:
    Aug 3, 2009
    Message Count:
    1,183
    Country:
    Philippines
    da_letter_a and his crew really works fast. nice to know this release is hackmii friendly.

SPONSORED LINKS
 

Share This Page