CFG USB Loader errors

Discussion in 'Wii - Backup Loaders' started by jkownz, Sep 27, 2010.

Sep 27, 2010

CFG USB Loader errors by jkownz at 5:25 AM (3,201 Views / 0 Likes) 8 Comments

    • Newcomer

    jkownz New Member

    Member Since:
    Sep 27, 2010
    Message Count:
    6
    Country:
    Australia
    Hi there, I have recently backed-up two of my games, twilight princess and mario galaxy. Both of which give me errors.

    Twilight Princess error -
    'ntfs getf: -500
    Too Many Fragments! 20000
    error: get_frag_list: -500

    Mario Galaxy error -
    IOS(249)
    ERROR: setting up fragments 0 972
    ID mismatch: [RMGP01]

    Any help would be greatly appreciated.
    • Member

    oggzee New Member

    Member Since:
    Apr 11, 2009
    Message Count:
    2,335
    Country:
    Slovenia
    What did you use to create the backups?
    Did you use the install option inside the loader?
    Or some external tool?
    If it is indeed from inside the loader it means the libntfs library that we use might have a tendency to fragment files too much.
    How big is the drive? How many partitions? (Games are on ntfs right?)

    You can defragment the drive using windows and retry, let me know if that helps.
    There exist tools that can defragment just single files, which might be faster if you have a lot of stuff on the drive, i think it's called FragExt.
    • Newcomer

    jkownz New Member

    Member Since:
    Sep 27, 2010
    Message Count:
    6
    Country:
    Australia
    I had used Wii Backup Manager to transfer them as WBFS. Yes it is a NTFS hard drive, 250GB single partition. Configurable USB Loader doesnt let me install games, so I use Loader GX. I will try to defragment the single file with the tool suggested.
    Thanks
    • Newcomer

    jkownz New Member

    Member Since:
    Sep 27, 2010
    Message Count:
    6
    Country:
    Australia
    No success, It throws an error at me when I try to defragment with with FragExt.
    'Error 0x80070070'
    • Member

    oggzee New Member

    Member Since:
    Apr 11, 2009
    Message Count:
    2,335
    Country:
    Slovenia
    The wii backup manager tool should be fine.

    If the fragext fails, try running a disk check on the drive and also a full disk defragment.

    If you have used GX to install games on NTFS, it is known to corrupt drives, I would not suggest to use that method.

    Btw, you can install in cfg loader if you use the option in config.txt:
    ntfs_write=1

    What about the other questions, how filled is the drive, i mean how much free space is left?
    • Newcomer

    jkownz New Member

    Member Since:
    Sep 27, 2010
    Message Count:
    6
    Country:
    Australia
    It has about 50GB left. Where it says ID Mismatch, does that mean I have given it the wrong gameID?
    • Newcomer

    jkownz New Member

    Member Since:
    Sep 27, 2010
    Message Count:
    6
    Country:
    Australia
    Oh and did I mention that Mario Galaxy doesnt actually load into wii backup manager, it appears for a split second then goes. I was trying to run its iso on CFG Loader.
    • Newcomer

    jkownz New Member

    Member Since:
    Sep 27, 2010
    Message Count:
    6
    Country:
    Australia
    Anyone? I haven't figured this problem out for myself yet.
    • Member

    oggzee New Member

    Member Since:
    Apr 11, 2009
    Message Count:
    2,335
    Country:
    Slovenia
    it's hard to help you if you don't take in consideration my suggestions ...

SPONSORED LINKS
 

Share This Page