Can't load into Luma3DS chainloader menu

Discussion in '3DS - Flashcards & Custom Firmwares' started by Avolver00, May 4, 2017.

  1. AquaFlame

    AquaFlame Newbie

    Newcomer
    1
    0
    Jun 9, 2017
    Okay, so I'm having a similar problem where I can access both the Luma app and the Configuration menu.

    However, I can't seem to access the Chainloader.

    (Luma v7.1 btw)

    UPDATE: Now whenever I boot up the Luma app, it crashes and forces the system ti restart.
     
    Last edited by AquaFlame, Jun 9, 2017
  2. MO35AB

    MO35AB Advanced Member

    Newcomer
    66
    4
    Apr 16, 2016
    Antigua and Barbuda
    i followed a guide today (a9lh-to-b9s) , i ended up with the same issue mentioned here ,
    pressing start does not open the luma chainloader

    then google , here i am ,

    so what should i do ? copy that arm9loader.bin file ? rename it to up_...
     
    Last edited by MO35AB, Jun 29, 2017
  3. MO35AB

    MO35AB Advanced Member

    Newcomer
    66
    4
    Apr 16, 2016
    Antigua and Barbuda
    solved, using some files from here, and there, i had a 2DS, with a GODMOD9 booting ok, so i kept trying.
    thanks anyway :)
     
  4. shanefromoz

    shanefromoz GBAtemp Advanced Fan

    Member
    998
    35
    Jun 18, 2007
    Could you please explain how you solved it?
     
  5. trouble02

    trouble02 Member

    Newcomer
    12
    0
    Jul 13, 2017
    Belgium

    Yes,explain please,i've got the same issue :(

    I can't go in configuration menu and chainloader,i just can go in the homebrew launcher
     
    Last edited by trouble02, Jul 14, 2017
  6. trouble02

    trouble02 Member

    Newcomer
    12
    0
    Jul 13, 2017
    Belgium
    Okay, i found it,just take the safeb9sinstaller.3dsx put it on the "3ds" folder on your SD card, and launch it by the homebrew launcher,then follow the instruction and voila
     
  7. Connorsdad

    Connorsdad Member

    Newcomer
    36
    1
    Feb 9, 2017
    I ended up here for the same reason as everyone else, I couldn't get the chainloader to boot. I followed the above instructions and the screen goes blank then boots back into the home brew menu. I am on Luma3DS v6.6

    Any advice much appreciated
     
  8. Connorsdad

    Connorsdad Member

    Newcomer
    36
    1
    Feb 9, 2017
    I have copied over the arm9loaderhax.bin from Luma3ds 7.0 to try and upgrade my version to enable the chain loader but its a no go.
     
  9. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,834
    703
    Oct 10, 2009
    United States
    iirc, chainloader on 6.6 requires a prefix (i.e. down_gateway). 7.0+ has a chainloader menu and doesn't require it.
     
  10. Connorsdad

    Connorsdad Member

    Newcomer
    36
    1
    Feb 9, 2017
    Sorry I'm not sure what you mean, I'm a novice at this, it's been a while since I hacked my n3ds xl
     
  11. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,834
    703
    Oct 10, 2009
    United States
    originally, you'd have to hold down a specific button for that app to launch. now, there's a chainloader menu that lists all payloads/apps. it's easier to use since u don't have to remember the buttons you've assigned to the various payloads. u load that with the start button upon boot.
     
  12. Connorsdad

    Connorsdad Member

    Newcomer
    36
    1
    Feb 9, 2017
    I don't see how this helps ?
     
  13. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,834
    703
    Oct 10, 2009
    United States
    there is no chainloader menu below a certain luma version. if u have luma 7.0, the chainloader menu should show up by holding start. do u have anything in the payload folder? u need 2+ payloads for the menu to appear, otherwise start will load the only payload in the folder.
     
    Quantumcat likes this.
  14. Connorsdad

    Connorsdad Member

    Newcomer
    36
    1
    Feb 9, 2017
    I couldn't get any payloads to load
     
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    11,594
    6,233
    Nov 23, 2014
    Australia
    Canberra, Australia
    Did you update to 7.0.5? If you hold Select on boot up what do you see? And do the same without the SD card inserted and tell me the result.
     
  16. Connorsdad

    Connorsdad Member

    Newcomer
    36
    1
    Feb 9, 2017
    With and without SD Luma3DS v6.6-1eb18c17
     
    Last edited by Connorsdad, Aug 31, 2017
  17. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,834
    703
    Oct 10, 2009
    United States
    what does your payloads folder look like?
     
  18. Quantumcat

    Quantumcat Dead and alive

    Member
    11,594
    6,233
    Nov 23, 2014
    Australia
    Canberra, Australia
    Is this after replacing the arm9loaderhax.bin with the 7.0.5 one?

    — Posts automatically merged - Please don't double post! —

    That won't matter, most likely the SD card isn't being detected and it is booting from CTR-NAND.
     
  19. Connorsdad

    Connorsdad Member

    Newcomer
    36
    1
    Feb 9, 2017
    Yes
     
  20. Quantumcat

    Quantumcat Dead and alive

    Member
    11,594
    6,233
    Nov 23, 2014
    Australia
    Canberra, Australia
    Ok make sure that you have the correct files in your payloads folder. Then, go into FBI, then SD. Copy the luma folder. Go into CTR-NAND and paste it at the same level as arm9loaderhax.bin. Also copy the arm9loaderhax.bin from SD and paste it in CTR-NAND, overwriting the one there. Your SD card isn't working. After you do this, you really need to buy a new one.