Can't load into Luma3DS chainloader menu

Discussion in '3DS - Flashcards & Custom Firmwares' started by Avolver00, May 4, 2017.

  1. Avolver00
    OP

    Avolver00 Newbie

    Newcomer
    4
    0
    May 4, 2017
    United States
    Hello, I am trying to modify an old 3ds xl and have gotten to step 4 in this guide: https://3ds.guide/installing-arm9loaderhax

    I am trying to restore the system and access the Luma3DS chainloader menu in order to launch GodMode. When I press start + power button nothing happens, just a black screen. I can still press select + power button and get into the configuration menu.

    Any help is appreciated, thank you!
     
  2. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,169
    299
    Feb 7, 2016
    United States
    What version of luma are you on when you hold select?
     
  3. Avolver00
    OP

    Avolver00 Newbie

    Newcomer
    4
    0
    May 4, 2017
    United States
    Version 6.6
     
  4. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)

    Member
    546
    445
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?
    did you rename it to up_godmode9 and put it in luma/payloads?
     
  5. Avolver00
    OP

    Avolver00 Newbie

    Newcomer
    4
    0
    May 4, 2017
    United States
    I think that may just be the problem, I'm not in front my desktop right now. Will update soon! Ty
     
  6. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)

    Member
    546
    445
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?
    hope it works!
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,425
    3,531
    Mar 16, 2012
    United States
    Luma chainloader (when you press Start+Power) can only be accessed on Luma 7.0+. Luma 6.6 cannot use this feature.
     
    Quantumcat likes this.
  8. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)

    Member
    546
    445
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?
    ? luma 6.6 had a chainloader
    Edit: ok, i was thinking of something else
     
    Last edited by epickid37, May 4, 2017
  9. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,425
    3,531
    Mar 16, 2012
    United States
    Yes, but not the chainloader that 3ds.guide is talking about. 3ds.guide is talking about the new chainloader for Luma 7.0+. 3ds.guide is assuming the user is following it word for word, which if OP was, they would have Luma 7.0.4, instead of 6.6 (hence "The latest version of Luma3DS"). 6.6- uses a different chainloader.
     
  10. Avolver00
    OP

    Avolver00 Newbie

    Newcomer
    4
    0
    May 4, 2017
    United States
    Gotcha, I ended up using an older luma version I had downloaded. What are my options? If any?
     
  11. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,425
    3,531
    Mar 16, 2012
    United States
    Replace your current arm9loaderhax.bin with the one from 7.0.4, choose the settings that 3ds.guide tells you to choose, then continue on with the guide.
     
  12. jimmyleen

    jimmyleen GBAtemp Maniac

    Member
    1,162
    198
    Feb 28, 2016
    Holding the start button does nothing when booting v7.04, but when pressing select the configuration menu shows up. Either some one screwed up Luma3ds v7.04 or something else is going on.


    Edit: Are you sure its suppose to be Luma3ds v7.04 and not v7.1?
     
    Last edited by jimmyleen, Jun 7, 2017
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    11,594
    6,233
    Nov 23, 2014
    Australia
    Canberra, Australia
    7.1 is only for b9s. The guide has changed while you were away :-p You should probably follow https://3ds.guide/a9lh-to-b9s
     
    jimmyleen likes this.
  14. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,214
    700
    May 16, 2011
    United States
    You quoted a post written when 7.0.4 was the latest release.
     
    Quantumcat and KunoichiZ like this.
  15. jimmyleen

    jimmyleen GBAtemp Maniac

    Member
    1,162
    198
    Feb 28, 2016
    Thanks
     
  16. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,834
    703
    Oct 10, 2009
    United States
    oh my, the start button opens the chainloader. u don't need a button-specific menti0on in the file name. also, the chain loader only works with more than one firm pewawnr. that's for b9s only. I think 6.6 hourly only allows for chainloading without the button press. u'll know which version ur using by holding select while booting.
     
  17. jimmyleen

    jimmyleen GBAtemp Maniac

    Member
    1,162
    198
    Feb 28, 2016
    On the A9Lh to B9S guide I think its typed wrong.


    Number nine says .bin is not compatible with the latest luma3ds.Yet number ten says to put SafeB9SInstaller.bin from the SafeB9SInstaller .zip to the /luma/payloads/ folder on my SD card? Huh? :wtf:
     
  18. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,425
    3,531
    Mar 16, 2012
    United States
    You need the .bin if you have a9lh. b9s uses .firm. You still have a9lh. After you upgrade to b9s, you will need to replace the .bin with the .firm version when new versions of b9s come out.
     
    Quantumcat likes this.
  19. jimmyleen

    jimmyleen GBAtemp Maniac

    Member
    1,162
    198
    Feb 28, 2016
    Mmkay
     
  20. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,214
    700
    May 16, 2011
    United States
    No, that's right. SafeB9SInstaller is run from A9LH in the context of that guide page. You need the .bin to do that.