Cannot load HBL (Blue screen with white bubbles)?

Discussion in 'Wii U - Homebrew' started by GaryPwns, Oct 4, 2017.

  1. GaryPwns
    OP

    GaryPwns Member

    Newcomer
    22
    2
    Jan 22, 2016
    United States
    [​IMG]

    No clue whats wrong. I go to load the Homebrew Launcher and it freezes to this screen. Any help fixing appareciated. Restored from backups and from older hbl versions and have gotten nowhere.
     

    Attached Files:

  2. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,886
    715
    Oct 10, 2009
    United States
    you can't back out of it? it looks like that if you have no homebrew here sd:wiiu/apps
     
  3. GaryPwns
    OP

    GaryPwns Member

    Newcomer
    22
    2
    Jan 22, 2016
    United States
    No it freezes my system. I have to force the system off. This happened after I installed WUP Installer Mod Y to my system.
     
  4. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,886
    715
    Oct 10, 2009
    United States
    I dunno. that's really weird. I have no idea then. have you tried uninstalling wup installer mod y?
     
  5. GaryPwns
    OP

    GaryPwns Member

    Newcomer
    22
    2
    Jan 22, 2016
    United States
    Yes I have. Still no luck. Im removing other apps to see whats causing it
     
  6. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,886
    715
    Oct 10, 2009
    United States
    with all these black screens and freezes, I'm not sure what's causing them. it seems to happen to random users on here.
     
  7. pwsincd

    pwsincd Garage Flower

    Member
    GBAtemp Patron
    pwsincd is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,374
    1,746
    Dec 4, 2011
    Manchester UK
    how many of the these issues are caused by the same thing ??

    and in the end the answer is : "it was my SD card!"

    just a suggestion mind u :)
     
    wicksand420 likes this.
  8. aykay55

    aykay55 The Ideas Guy, Professional Idiot

    Member
    565
    232
    Apr 14, 2017
    United States
    Wherever there's food. And Nintendo.
    Do you have the latest version of HBL? Maybe the .elf got corrupted. What exploit/entry point are you using? What's your FW? Is it your SD Card? Maybe the SD Card is dirty or something. Try a new card.
     
  9. Ponyboy

    Ponyboy Advanced Member

    Newcomer
    62
    7
    Dec 17, 2016
    United States
    I have the same problem here as well. I try to boot up HBL and it freezes to that exact same screen. I formatted my SD card and it still freezes. Do you happen to use a micro SD card with an adapter? I tried an old 4 GB SD card I had lying around and HBL booted successfully with that. But when I switch to my 64 GB micro SD card, it freezes.
     
    Last edited by Ponyboy, Oct 7, 2017
  10. aykay55

    aykay55 The Ideas Guy, Professional Idiot

    Member
    565
    232
    Apr 14, 2017
    United States
    Wherever there's food. And Nintendo.
    Your reader may be damaged or just isn't fitting correctly into the SD Card slot.
     
  11. Ponyboy

    Ponyboy Advanced Member

    Newcomer
    62
    7
    Dec 17, 2016
    United States
    I have tried 3 different readers and it still freezes HBL
     
  12. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,886
    715
    Oct 10, 2009
    United States
    are you guys sure your hdds aren't causing this problem? it's a stretch, but that's one thing I'd try.
     
  13. Ponyboy

    Ponyboy Advanced Member

    Newcomer
    62
    7
    Dec 17, 2016
    United States
    Hmm...never thought of that. So would I start HBL without it connected?
     
  14. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,886
    715
    Oct 10, 2009
    United States
    yes. make sure the system is off when you unplug it. don't worry, the games will be back once you plug it back in (also do while the system is off).
     
  15. Ponyboy

    Ponyboy Advanced Member

    Newcomer
    62
    7
    Dec 17, 2016
    United States
    Just tried this and it still freezes
     
  16. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,886
    715
    Oct 10, 2009
    United States
    how are you entering the homebrew launcher?
     
  17. Ponyboy

    Ponyboy Advanced Member

    Newcomer
    62
    7
    Dec 17, 2016
    United States
    I've tried both through the CBHC Menu when the console starts, and through the HBL Channel.
     
  18. aykay55

    aykay55 The Ideas Guy, Professional Idiot

    Member
    565
    232
    Apr 14, 2017
    United States
    Wherever there's food. And Nintendo.
    Reinstall the Homebrew Launcher and make sure to get it from a credible site.

    — Posts automatically merged - Please don't double post! —

    The .ELF could have gotten corrupted.

    — Posts automatically merged - Please don't double post! —

    And BTW try opening it in the browser with loadiine.ovh
     
  19. Ponyboy

    Ponyboy Advanced Member

    Newcomer
    62
    7
    Dec 17, 2016
    United States
    I'm on 5.5.2 so idk if I can use loadiine.ovh, but I'll see what I can do.
     
  20. aykay55

    aykay55 The Ideas Guy, Professional Idiot

    Member
    565
    232
    Apr 14, 2017
    United States
    Wherever there's food. And Nintendo.
    You should be able to, there should be 6 Deltas, try running each one. It is very unstable. Btw, does regular Haxchi work?