Black Screen Booting Up

Discussion in 'Wii - Hardware, Devices and Utilities' started by Biovirulent, Dec 11, 2016.

Dec 11, 2016
  1. Biovirulent
    OP

    Member Biovirulent GBAtemp Fan

    Joined:
    Jun 7, 2016
    Messages:
    333
    Country:
    United States
    I don't get health and safety pop up. Just black screen on boot up. (Without SD card or boot2/bootmii)
    Trust me, I've tried a lot of things.
     


  2. azzarod

    Newcomer azzarod Member

    Joined:
    Jan 3, 2017
    Messages:
    26
    Country:
    Australia
    The bit in the story that keeps catching my eye is,
    "I did blow the fuse and then bridge it," -

    I assume you bridged it using a piece of wire or equivalent, and not with a replacement fuse. Is it possible that whatever power blip that blew the fuse in the first place, happened again after you bridged it and fried your nand?

    If you did replace the fuse, then I've got no idea. :unsure:
     
  3. Biovirulent
    OP

    Member Biovirulent GBAtemp Fan

    Joined:
    Jun 7, 2016
    Messages:
    333
    Country:
    United States
    I didn't replace it, just solder.

    And it wasn't a power blip that caused the fuse blowing. It was my own stupidity, trying to wire it in the dark, and failed to see the difference between red and black positive and negative. But by the time this problem happened, it was all soldered and done without problems.
     
  4. Biovirulent
    OP

    Member Biovirulent GBAtemp Fan

    Joined:
    Jun 7, 2016
    Messages:
    333
    Country:
    United States
    I may have figured the reason why my Wii stopped booting. The disc drive might have failed at some point. A replacement disc drive might just fix the issue, however, I don't know how compatible disc drives are with other Wiis.
    My disc drive has wires falling off their solder points, probably from age, so it's no good, and was possibly no good even before that happened.
     

Share This Page