Big problem re-syncing the wii-mote. Please read!

Discussion in 'Wii - Hardware, Devices and Utilities' started by Jasaya, Jan 2, 2013.

Jan 2, 2013
    • Newcomer

    Jasaya New Member

    Member Since:
    Jan 2, 2013
    Message Count:
    1
    Country:
    Netherlands
    Hello everyone,

    I've got myself in some big trouble. I've got homebrew installed, and it is now the homebrew menu that opens when I start my wii. Simply ppressing the 'home' button will return you to the wii menu. Well here's my situation: I've got a new Wii U. And stupid as I am, I synced both (I've got only 2 wii remotes) with my wii U. Well then I wanted to play some with my wii again and found out I was in huge trouble. I thought I just had to simply re-sync my wii remotes with my wii. It didn't work. So I googled alot and I tried everything I had read there. Then I discovered that I can't sync on my homebrew menu! And to get out of then menu i'd have to use a wii remote. So is there still a possability to sync my wii remotes? I thought I could maybe navigate the homebrew menu with my gamecube controllers but that didn't work either...
    Can anyone help me with this? I'm really stuch.
    Thanks for readinig.
    I JUST WANNA PLAY KIRBY :'(
    • Member

    kongsnutz New Member

    Member Since:
    Jul 19, 2008
    Message Count:
    838
    Country:
    Australia
    Can you use a Gamecube controller? That would work if you can, start a app/game using the GC controller and resync.

    What HB menu is this that doesn't allow using the GC controller?
    Last edited by kongsnutz, Jan 2, 2013
    • Member

    wiimanofthenorth New Member

    Member Since:
    Jan 18, 2011
    Message Count:
    242
    Country:
    United Kingdom
    If you have bootmii installed use that to get to the wii menu.

    When bootmii has started press reset on the wii to go to the wii menu.

    Then on your wii remotes press and hold 1 & 2 down. There should be a little flashing, and it they should be synced back up.

    Make sure your wii U and any other bluetooth stuff is turn off!
    • Newcomer

    GABYKAI New Member

    Member Since:
    Jan 17, 2013
    Message Count:
    1
    Country:
    United Kingdom



    This worked great for me after 2 days of trying different things !!! And im a woman well done me lol

Share This Page