anyone have trouble with valkyrie profile

Discussion in 'PSP - Games & Content' started by shiny-ribbon, Nov 17, 2016.

  1. shiny-ribbon
    OP

    shiny-ribbon Newbie

    Newcomer
    5
    0
    Nov 17, 2016
    crashing on you ?

    the lenneth one, for psp

    i have now tried the EU version, crashes, US version (called ArTiSan, cause he was the ripper i guess) that one crashes too.

    the only one that has worked has been the japanese dub version.

    so i ask, do you guys know anything about this or how to fix it?
     
    Last edited by shiny-ribbon, Nov 17, 2016
  2. m4rc0

    m4rc0 Advanced Member

    Newcomer
    61
    21
    Oct 17, 2014
    Italy
    where it crashes? at startup?
    More information don't damage anyone! PSP model, CFW, iso driver used, plugins...
     
  3. shiny-ribbon
    OP

    shiny-ribbon Newbie

    Newcomer
    5
    0
    Nov 17, 2016
    Oh. It crashes in multiple areas. It seems to be when a voice file plays. But not all voice files make the game crash, just some. I got past the first crash point with PPSSPP (worked fine on there) then took the save back to PSP and it crashed 5 minutes later in a different part.

    I have thr US version of the game, called "artiSaN" . I hae tried the EU version and it crashes too. I have a spacial one called the Undub version (japanese voices) and that seems to work but it's in japanese.....

    They're all in ISO format. Oh and I'm using 6.60 PRO-C

    I was just wondering if someone else had dumped the game, besides this ArtiSaN person. Maybe a differebt version would work.

    OH!!!! I just had an idea. I'm gonna try converting the ISO to CSO and see if that fixes it
     
    Last edited by shiny-ribbon, Nov 18, 2016
  4. shiny-ribbon
    OP

    shiny-ribbon Newbie

    Newcomer
    5
    0
    Nov 17, 2016
    Ok now it crashes even earlier than before! i dont know what to do
     
  5. shiny-ribbon
    OP

    shiny-ribbon Newbie

    Newcomer
    5
    0
    Nov 17, 2016
    Anyone else unable to use the "Inferno" and "Sony NP9660" ISO modes? they're options in 6.60 pro-c but they they just crash instantly for me. Only "M33 driver" works for me... well most of the time. with this game it crashes too but it lets me play for a bit.
     
  6. lcie nimbus

    lcie nimbus 100th degree asskicker

    Member
    1,147
    658
    Dec 25, 2015
    Canada
    Alberta , Canada
    i
    m running pro cfw 6.60 on my psp using inferno . in all 4 of my playthroughs I haven't seen a single crash or lag . ppsspp I wouldn't know though

    also make sure you got your iso from a trusty site . I'm not gonna post a link since that's against the rules . but youll find a few good ones if you look around . I'm playing the na version right now
     
    Last edited by lcie nimbus, Nov 19, 2016
  7. m4rc0

    m4rc0 Advanced Member

    Newcomer
    61
    21
    Oct 17, 2014
    Italy
    If you have any plugins enabled disable all, you should use inferno umd drivers, they are the best.
    So, in the end, the problem can be your plugins, a bad iso or, worst of all, a broken memorystick.
     
  8. shiny-ribbon
    OP

    shiny-ribbon Newbie

    Newcomer
    5
    0
    Nov 17, 2016
    I've fixed the problem, I remembered I've had this problem before.

    But i hadn't played my psp in a while, so i forgot. I went into cfw options by pressing Select -> then pressing Advanced -> then where it says Memory Stick Speedup , turn it off. Then where it says Force High Memory Layout, disable it. If they're already turned off, then turn them on. I've had different results with different games. In this case i had to turn them off. And now it's working fine!

    The problem is like M4rc0 is saying. The problem is i have a bad memory stick .... i think. the ISO is probably fine. its frequent i get some crash problems even just listening to music. I also can't use Inferno ... have to use M33

    Thank you for the help

    If you guys want to know more, i made this thread on an old account. i forgot i still had it. alot more is explained there. -> https://gbatemp.net/threads/how-to-get-rid-of-audio-stutter.335365/