Anyone have "libnds 1.3.1", "libfat-nds 1.0.3" "devkitARM_r23-win32.exe"

Discussion in 'NDS - Emulation and Homebrew' started by Yardape8000, Dec 31, 2012.

  1. Yardape8000
    OP

    Yardape8000 GBAtemp Regular

    Member
    289
    279
    Feb 26, 2011
    United States
    Anyone have "libnds 1.3.1", "libfat-nds 1.0.3" and "devkitARM_r23-win32.exe"

    I'm looking to compile old source code and do not want to have to update it to the new tools. Currently the source runs a Z80 emulator on the Arm 7 and I do not know if that is possible on the new devkit tools.

    Can't beleive the don't archive devkitpro beyond a year.

    thanks
     
    Margen67 likes this.
  2. Yardape8000
    OP

    Yardape8000 GBAtemp Regular

    Member
    289
    279
    Feb 26, 2011
    United States
    Nevermind, someone has tracked these down for me.
     
    Margen67 likes this.
  3. Smiths

    Smiths AKAIO Person of Interest

    Member
    1,337
    155
    Feb 24, 2003
    United States
    The land of Dairy Queen
    Totally old topic but hell I'd rather do this versus start a new thread. I have a need for those three files all of the sudden now believe it or not. All links online seem dead. feel free to PM me if you have them somewhere. Thanks
     
    Margen67 likes this.
  4. billzo

    billzo Member

    Newcomer
    27
    16
    Feb 25, 2015
    United States
    I'd really like to get a hold of these, too :/
     
    Margen67 likes this.
  5. billzo

    billzo Member

    Newcomer
    27
    16
    Feb 25, 2015
    United States
    The owner of this repository (https://github.com/SmithsFAS1/fas1) has an older version of libnds and an older version of devkitARM (I can't tell which one for either) that are necessary to compile that project. Just thought I'd put that here in case someone else might come looking...
     
    Margen67 likes this.