Animal Crossing + Wiiconnect24 Issue

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by prncrx, May 12, 2012.

May 12, 2012
    • Newcomer

    prncrx New Member

    Member Since:
    Mar 24, 2011
    Message Count:
    1
    Country:
    United States
    Hello all.
    I've been having an issue with Animal Crossing: City Folk using Wiiconnect24. When I don't have it on, I have no issues with the game at all. But when I activated it, I freeze up within the first 10 minutes of playing (Resetti hates me now I'm sure).
    This issue happens with both Neogamma (R9 b56) and Wiiflow (v3.0 Alpha4, r417). Also using d2x (base 56, v9 beta r49).
    • Member

    pBullet Inflation Specialist

    Member Since:
    May 8, 2012
    Message Count:
    144
    Location:
    Rhode Island
    Country:
    United States
    Curious, do you have the IOS that includes the Wii Speak support? From what I'm aware problems with Animal Crossing City Folk usually turn out to be that.

    Have you hacked your town with HDLC or related? Did you use the ACToolKit at any point? That could be a possible reason as WIiConnect24 sends out special content from Nintendo time-to-time, which would corrupt the save if the HDLC is occupying the spots.

    I myself use the disc of the game as well as my backup using USB Loader GX v3.0 and it works perfectly with or without WiiConnect24. Are you loading the game using IOS
    • Newcomer

    Sascha New Member

    Member Since:
    Feb 10, 2012
    Message Count:
    37
    Country:
    Germany
    I had the same problem. After I used Hermes cIOS it worked fine for me.

SPONSORED LINKS
 

Share This Page