Acekard working on 3DS 4.4.0-10

Discussion in 'Acekard' started by Sinsa234, Jan 8, 2013.

  1. Sinsa234
    OP

    Sinsa234 Member

    Newcomer
    12
    1
    Jan 8, 2013
    United States
    If you have the Action Replay Dsi that has the 3ds update, if you insert the Acekard into the action replay, boot it up, and go to the codes menu, you'll get a game id. Register the acekard under any name, and start it. It worked for me, suprisingly. I'm using AKAIO 1.9.0, and the latest acekard update.
     
  2. indask8

    indask8 New Member Forever

    Member
    987
    119
    Apr 19, 2007
    France
    Look at the Flag...
    It should also work for Non DSi/3DS compatible flashcarts on both DSi and 3DS as long as they show an icon (auto booting flashcarts like the R4 don't work).
     
  3. RodrigoDavy

    RodrigoDavy GBAtemp Maniac

    Member
    1,453
    572
    Feb 9, 2011
    Brazil
    If you have an Action Replay that's a good solution, otherwise it's better to just buy another cart
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yeah an AR costs more than another cart anyways, and carts that stop getting firmware updates tend to stop getting game updates too.
     
  5. bitonio6

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    6
    Sep 30, 2009
    Swaziland
    Not need to creat and add code to start AK2i trough an Action replay, just push start
     
  6. Fanfan

    Fanfan Member

    Newcomer
    23
    0
    Sep 8, 2009
    This is a great tip, thanks! Went up and picked an Action Replay.
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,180
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    That maybe true, but it's not like there are going to any new NDS rom dumps any time soon. Or if there are any, they will most likely be shovelware that was originally pasted over.
    I think now is pretty much a perfect time to stop updating their kernels because there really is no need for it anymore.
     
  8. stitch123

    stitch123 Advanced Member

    Newcomer
    54
    3
    Jan 13, 2013
    Eh... What is Action Replay? My brother updated his DSi to 1.4.5. His Acekard is for 1.4.4 and 3DS 3.3.0. Will it work? If yes, what should I do? Please, write step by step instructions.
     
  9. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    There is no update for the AK2i, so even if the AR would allow you to apply an update, you can't apply an update that doesn't exist.

    You could buy an AR and just use that to run the AK2i all the time, but it's big (it's a dual-cart-attachment thing), and it costs more than just getting a new cart.
     
  10. MarsXTC

    MarsXTC Advanced Member

    Newcomer
    63
    1
    May 10, 2009
    United States
    Im sorry for bumping this thread but, does this mean if I have a 4.5.0-10U 3DS, I can use an action replay to make it work?
     
  11. kudeals

    kudeals Newbie

    Newcomer
    5
    0
    Jan 25, 2013
    Switzerland
    You can not use acekard card for 4.5.0-10U 3DS, since its kernel is only compatible for 4.4.0-10 as Rydian said. Currently, as I know and I replied in last thread, the Red R4i 3DS Card keeps updating kernels for Dsi and 3DS. You can search R4i SDHC 3DS Card for Nintendo for DSIXL in Google. There is lots of sellers there. Please note, in Red box.
     
  12. Sleet

    Sleet GBAtemp Fan

    Member
    315
    60
    Jan 29, 2008
    United States
    It'll work as long as the ARDSi has the latest update.
     
  13. MarsXTC

    MarsXTC Advanced Member

    Newcomer
    63
    1
    May 10, 2009
    United States
    Yeah thanks, I was confused by what kudeals said... when Rydian said it worked, just wanted to double check. Thanks!
     
  14. kudeals

    kudeals Newbie

    Newcomer
    5
    0
    Jan 25, 2013
    Switzerland
    There is no update for AK2i now. Even AR allow your to update, but, there is no update, correct?
     
  15. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    No, that's not a recommended cart.
    http://gbatemp.net/t290097-which-flash-cart-should-i-get

    It will technically run, but only when the ARDSi is between the AK2i and the base unit... and an ARDSi is more expensive than a new flash cart.

    Yes. The AK2i has no update for 4.5.x, and I seriously doubt there will ever be an update for the existing models since the AK2i ran out of space.
     
  16. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,180
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I really wouldn't go suggesting an R4 Clone like that. I suggest sticking to any cards on this thread
    http://gbatemp.net/threads/which-flash-cart-should-i-get.290097/

    Yes I know, the R4i Gold is an R4 Clone, but it's far better than the rest out there.
     
  17. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,714
    4,680
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    I wouldn't have thought of this, this is like going back to the days of the PassMe.

    On the topic of an ARDSi being more expensive than a flash cart, yes, this is (generally) true. However, it's worth keeping in mind that an ARDSi will be accessible to more people than a new flash cart (example being some kid who has a way to get around to <insert retail store here> and has the $20 for a ARDSi, but not a credit card or a parent willing to use theirs to order from <insert potentially shady Chinese site here>) It's by no means an optimal solution, but it's absolutely a viable one.