3DS NOOB PARADISE - Ask questions here

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cyan, Dec 11, 2013.

  1. alexj9626

    alexj9626 GBAtemp Regular

    Member
    266
    37
    Oct 2, 2016
    Panama
    Well, thats it. Would get that flashcard and check if it is compatible (Like i said, im not form the US so those flashcard are cheap ones from the electronic store). Then would see. Thanks again!
     
  2. lemog

    lemog Newbie

    Newcomer
    5
    0
    Jun 25, 2017
    Brazil
    Nope, it's a new 3DS and haven't changed regions. Already tried to delete and reinstall it, and still doesn't work.
     
  3. RickyEarl

    RickyEarl Advanced Member

    Newcomer
    89
    6
    Nov 7, 2006
    Just got a 2ds XL on 11.4. I have an Acekard and an old 3ds with Lumi. Should I do the 11.4 ntrboot or upgrade to 11.6 and do the DSIware?
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,594
    6,233
    Nov 23, 2014
    Australia
    Canberra, Australia
    If the Acekard works do that. You won't have to worry about data moving where you don't want it and won't have to pay $2 for the DSiWare game.
     
  5. RickyEarl

    RickyEarl Advanced Member

    Newcomer
    89
    6
    Nov 7, 2006
    Thanks. Is there a fast way to basically copy everything (games, saves, etc) from the old one to the new one? In fact, if I could just use the old 3ds' SD for the new one, that would be perfect (it's a micro in an adapter).
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,594
    6,233
    Nov 23, 2014
    Australia
    Canberra, Australia
    No, you have to system transfer. You may as well do DSiWare hax in this case since it includes a system transfer. You'll have to back up the tickets on the source and reinstall them on the target after it has CFW (so the games show up again).
     
  7. Uumas

    Uumas GBAtemp Maniac

    Member
    1,112
    341
    Sep 17, 2016
    Finland
    DarthDub likes this.
  8. DarthDub

    DarthDub Amateur Hacker

    Member
    1,144
    910
    Jan 26, 2016
    United States
    Your mom's basement.
  9. villiers

    villiers Newbie

    Newcomer
    7
    0
    Sep 12, 2017
    Saudi Arabia
    guys, need help T.T

    i am using luma3ds 8.1.1, fbi 2.4.12, free shop 2.2.0
    after downloading from freeshop, i can't install the game, error like this:
    freeshop
    tried to clear & refresh cache, still got same issue

    and while installing .cia from fbi, get error like this:
    cia error
    tried to delete ticket & reinstall, still got same issue

    anyone can help me? totally stuck @.@
     
    Last edited by villiers, Oct 12, 2017
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,594
    6,233
    Nov 23, 2014
    Australia
    Canberra, Australia
    Nice!!

    — Posts automatically merged - Please don't double post! —

    Try deleting the freeShop folder and filling in the URL using the QR code on the titlekeys site. See the first post in this thread for a mini guide.
     
    DarthDub likes this.
  11. villiers

    villiers Newbie

    Newcomer
    7
    0
    Sep 12, 2017
    Saudi Arabia
    still no luck, got error message :
    error
     
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    11,594
    6,233
    Nov 23, 2014
    Australia
    Canberra, Australia
    What are you doing with drop box? Wherever you got that link, I don't think it can work because it doesn't end in cia (it isn't a direct link to the file). You don't need to reinstall the program anyway.

    Delete the freeShop folder in 3ds/data

    Go into freeShop, go to the settings, then the update tab

    Tick the top checkbox and tap the little QR code button near it

    On your computer google 3DS titlekeys database

    In the obvious website that comes up, click the QR code button under where it says enctitlekeys

    Scan the resulting QR code with your 3DS

    Press Home and exit freeShop

    Open freeShop

    It should work.
     
    Last edited by Quantumcat, Oct 12, 2017
    villiers and KunoichiZ like this.
  13. villiers

    villiers Newbie

    Newcomer
    7
    0
    Sep 12, 2017
    Saudi Arabia
    sorry for misunderstanding,.. now my freeshop is working good.., thx master

    but, while installing cia, i still have an issue, could you help me?
    error
     
    Last edited by villiers, Oct 12, 2017
  14. Uumas

    Uumas GBAtemp Maniac

    Member
    1,112
    341
    Sep 17, 2016
    Finland
    That seems like a corrupted cia. Try with another one
     
  15. villiers

    villiers Newbie

    Newcomer
    7
    0
    Sep 12, 2017
    Saudi Arabia
    hmm, i've extracted the file twice & it's ok, is it possible corrupt from the source? i got from billy


    btw, for all master here, I would like to switch my sd card, since I have installed luma3ds etc & some games with this sd card, is it possible just copy & paste all files to my new sd card?
     
  16. B_E_P_I_S_M_A_N

    B_E_P_I_S_M_A_N I have graced this thread with my presence.

    Member
    827
    3,093
    Jun 7, 2016
    United States
    Hell
    I'm not sure if there is any program that does exactly that per se, but there's PKSM, a 3DS Homebrew app which has a built in bank and save editor. There's also PkHex, but you'll have to extract your save and run it on a PC, which could be mildly cumbersome.
     
  17. RocketRon

    RocketRon Advanced Member

    Newcomer
    63
    3
    Mar 7, 2014
    Gambia, The
    berlin
    Hi,

    ive succesfully hacked my 3ds trough 3dGuide. Now i can launch the homebrew launcher. I can succesfully install .cia files BUT...
    How can i load .3ds extentions with the homebrew launcher? Or another way possible? Do i need to put it on SD or microSD?
     
  18. Uumas

    Uumas GBAtemp Maniac

    Member
    1,112
    341
    Sep 17, 2016
    Finland
    You can't. You can load .3dsx with Homebrew launcher. You can convert .3ds to cia using GodMode9
     
    RocketRon likes this.
  19. alexj9626

    alexj9626 GBAtemp Regular

    Member
    266
    37
    Oct 2, 2016
    Panama
    Thanks all of you guys for the help

    Today some dude is selling me an O3DS with 11.1.0-34U. Just to be sure to buy it, with that version i dont need any flashcard/game or anything to hack it? Just an SD?

    What should i check on the 3DS before buying it to make sure is able to hack ? (Besides the firmware)
     
  20. Uumas

    Uumas GBAtemp Maniac

    Member
    1,112
    341
    Sep 17, 2016
    Finland
    Yes. That 3ds is good. All you need is the firmware.
     
    alexj9626 likes this.