2DS Hackable?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mar!0, Sep 1, 2013.

Sep 1, 2013

2DS Hackable? by Mar!0 at 10:27 PM (6,902 Views / 0 Likes) 31 Comments

    • Newcomer

    Mar!0 Member

    Joined:
    Aug 6, 2013
    Posts:
    46
    Country:
    United States
    I know it might be too early to be asking this, but does anyone know if gateway will work on the 2DS coming out?


    • Member

    Zaertix GBAtemp Advanced Fan

    Joined:
    Oct 20, 2009
    Posts:
    543
    Location:
    USA
    Country:
    United States
    It'll up to date I'm most positive.
    • Member

    Pong20302000 i might be a Horcrux

    Joined:
    Sep 8, 2009
    Posts:
    8,073
    Location:
    One's inner self
    Country:
    Japan
    well even 3DS's that are on sale now have 5.1 so the 2DS will either have 5.1 but i guess it has 6.0 or 6.1 at least
    MAXLEMPIRA likes this.
    • Member

    cearp the ticket master

    Joined:
    May 26, 2008
    Posts:
    3,476
    Country:
    Tuvalu
    does anyone know where i can get a 2ds with 4.5? lol...
    but surely if the 3ds is hackable on version 7 (for example), the 2ds will be just the same.
    • Newcomer

    Mar!0 Member

    Joined:
    Aug 6, 2013
    Posts:
    46
    Country:
    United States
    That would be awesome if it does considering 2DS's price, but I wonder if it doesn't, if I will be able to softmod it so it will.
    • Newcomer

    Mar!0 Member

    Joined:
    Aug 6, 2013
    Posts:
    46
    Country:
    United States
    Just imagine how low the 2ds's price will get when it goes on sale... dreamy...
    cearp likes this.
    • Member

    GamerzHell9137 GBAtemp Psycho!

    Joined:
    Nov 1, 2011
    Posts:
    3,035
    Country:
    Bosnia and Herzegovina
    Nope.
    I'm 100% sure that it has 4.5+ firmware.
    • Member

    Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Posts:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    I would think it would have a newer firmware version given it has some confirmed differences such as switching wifi on/off via menu.

    Of course these model specific features could possibly be baked into the current or even a previous firmware. That would be the best scenario as the mset hax wont be fixed.
    • Member

    Thirty3Three Musician Member

    Joined:
    Mar 22, 2013
    Posts:
    1,389
    Location:
    Wherever you want me, baby.
    Country:
    United States
    Hope you mean "above 4.5"; 4.5+ means anything from 4.5=> c;
    • Member

    ComeTurismO ABCDEFGHIJKLMNOPQRSTUVWXYZ!

    Joined:
    Sep 18, 2011
    Posts:
    2,196
    Country:
    Canada
    Well yes, since it's pretty much a 3DS but no 2D, it'll run the GW3DS, as long as the firmware is compatible for GW3DS.
    • Member

    Jayro MediCat DVD Developer

    Joined:
    Jul 23, 2012
    Posts:
    1,935
    Location:
    United States
    Country:
    United States
    I run my 3DS in 2D anyway, so maybe I should get one.
    • Newcomer

    Mar!0 Member

    Joined:
    Aug 6, 2013
    Posts:
    46
    Country:
    United States
    I don't think it's wise if you already have a 3DS, I mean did you see the design?! That's the one thing about it that disappoints me.
    • Member

    Vengenceonu Revenge is beneath me but accidents do happen.

    Joined:
    Jun 20, 2013
    Posts:
    2,130
    Location:
    The C Standard Library
    Country:
    United States
    The 2DS and Pokemon X Y are released the same day so obviously the 2DS will ship with above 4.5. No Gateway for 2DS (for now...)
    Last edited by Vengenceonu, Sep 1, 2013
    • Member

    Zaide GBAtemp Regular

    Joined:
    Apr 2, 2009
    Posts:
    223
    Country:
    United States
    Dude it's not even out yet. Everything at this point is speculation and educated guesses. I see people ask some dumb questions on here, but seriously?
    • Newcomer

    Mar!0 Member

    Joined:
    Aug 6, 2013
    Posts:
    46
    Country:
    United States
    I thought pokemon xy were out already, I think they look awesome.
    • Member

    stanleyopar2000 The Official GBATEMP Thread Killer

    Joined:
    Jun 22, 2007
    Posts:
    3,435
    Country:
    United States
    AHH AHHA...this is probably why they are releasing a NEW DS model..one that will be blocked by gateway...its kinda funny...when Nintendo's handhelds seem to be hacked they always make another offshoot shortly afterwards.....DS got hacked...DS Lite (Flash me attempts were more difficult)

    then DSi was hacked >> new forced newer version DSi XL ultimately killing the Sudukuhax exploit.

    then that got hacked and now the 3DS came out....then the XL when it was hacked with DS flashcarts...then the firmware that killed 95% of flashcarts came out...but people just didn't upgrade or had a DSTWO...now a NEW DS model is comming that will be on the newest firmware (probably will block DSTWO from coming in too) and will definitely not allow gateway in
    • Newcomer

    Mar!0 Member

    Joined:
    Aug 6, 2013
    Posts:
    46
    Country:
    United States
    Dude, what an awesome observation you have made, that is definitely why 2DS came out.
    • Member

    Vengenceonu Revenge is beneath me but accidents do happen.

    Joined:
    Jun 20, 2013
    Posts:
    2,130
    Location:
    The C Standard Library
    Country:
    United States
    those are demos
    • Member

    Vengenceonu Revenge is beneath me but accidents do happen.

    Joined:
    Jun 20, 2013
    Posts:
    2,130
    Location:
    The C Standard Library
    Country:
    United States


    No...The release of the 2DS was in no way shape or form to counter the Gateway 3DS. You think console revisions happen in a couple days or weeks? Try months to years. Second of all, this isn't a "new" console at all. It's literally a 3DS with no 3D and no hinge. The end. Why the hell would they release a new console to counter gateway... to 4-7 year olds (thats who the target consumer of the 2DS is). They don't even know gateway exist. It won't block the DSTwo because nothing has changed. The only difference is what the firmware will be shipped with (5.1 or higher) which DSTwo is already compatible with. You'll know when Nintendo responds to Gateway and other future carts, because it damn sure isnt the 2DS.
    • Member

    calmwaters Cat's best friend

    Joined:
    May 27, 2013
    Posts:
    1,718
    Location:
    happy land
    Country:
    United States
    This ^^ WOW :O

SPONSORED LINKS
 

Share This Page