Luma Updater

Luma Updater

whostolemywaffle
Jul 5, 2017
i cant update to luma 1.4.2 but it says update failed do i need the arm9loaderhax.bin or arm9loaderhax files? i know why because it doesnt say b9s or sighax as the payload type it says arm9loaderhax , how do i change that?

» 2 Answers