HELP Luma wont update to 8.1.1

HELP Luma wont update to 8.1.1

TylenKiD
Nov 13, 2017
so i have a 3ds with b9s and luma 8.0.2. I wanted to update my 3ds to the latest firmware but from what i read it seems you need to have the latest version of luma to safely update your 3ds. But when i try to go to luma updater and update i get an error that says "update failed" and "could not get A9LH payload" so i was just wondering how would i go about this thank you.

» 3 Answers

  • ThoD Best answer
    Nov 13, 2017
    You DON'T need to have the latest Luma to safely update, just stick with what you have and update the 3DS. Update Luma only when you need the new functions they are adding. I'm on 8.0 for example and I can update fine. If you have Luma in general with either a9lh or b9s, you are safe to update.
  • masenko
    Nov 13, 2017
    https://3ds.guide/a9lh-to-b9s follow this then update should work
  • TylenKiD
    Nov 13, 2017
    I have already done that